Subject: grow: Fwd: Protocol Action: 'IP Version 6 Addressing Architecture' to Draft Standard

From: Joe Abley <[email-masked]>
Date: Tue, 31 May 2005 03:31:44 -0400

Anycast of services over IPv6 (in the manner described in draft-ietf- 
grow-anycast-00) is no longer prohibited by the IPv6 addreessing  
specification.

We are working on draft-ietf-grow-anycast-01, which should be ready  
shortly. Apologies for the delay.

>> [...]
>>
>> APPENDIX B: Changes from RFC-3513
>> ---------------------------------
>>
>>    The following changes were made from RFC-3513 "IP Version 6
>>    Addressing Architecture":
>>
>>     o The restrictions on using IPv6 anycast addresses were removed
>>       because there is now sufficient experience with the use of  
>> anycast
>>       addresses, the issues are not specific to IPv6, and the GROW
>>       working group is working in this area.
>>
>> [...]

Begin forwarded message:

> From: The IESG <[email-masked]>
> Date: 30 May 2005 20:21:52 EDT (CA)
> To: IETF-Announce <[email-masked]>
> Cc: ipv6 chair <[email-masked]>, ipv6 chair  
> <[email-masked]>, Internet Architecture Board  
> <[email-masked]>, ipv6 mailing list <[email-masked]>, RFC Editor <rfc- 
> [email-masked]>
> Subject: Protocol Action: 'IP Version 6 Addressing Architecture'  
> to  Draft Standard
>
>
> The IESG has approved the following document:
>
> - 'IP Version 6 Addressing Architecture '
>    <draft-ietf-ipv6-addr-arch-v4-04.txt> as a Draft Standard
>
> This document is the product of the IP Version 6 Working Group  
> Working Group.
>
> The IESG contact persons are Margaret Wasserman and Mark Townsley.
>
> - Technical Summary
>
>    This specification defines the addressing architecture of the IP
>    Version 6 protocol [IPV6].  The document includes the IPv6  
> addressing
>    model, text representations of IPv6 addresses, definition of IPv6
>    unicast addresses, anycast addresses, and multicast addresses,  
> and an
>    IPv6 node's required addresses.
>
>    This document obsoletes RFC-3513 "IP Version 6 Addressing
>    Architecture".
>
> - Working Group Summary
>
> The IPv6 working group has done extensive review of this document and
> this document reflects the consensus of the group.
>
> - Protocol Quality
>
> This document has been reviewed by members of the [email-masked]
> mailing list and by the working group chairs.
>
> This document has been reviewed for the IESG by Margaret Wasserman.
>
>
> _______________________________________________
> IETF-Announce mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/ietf-announce
>

_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: David Meyer <[email-masked]>
Date: Tue, 31 May 2005 06:39:12 -0700

Thanks Joe.

	Dave