Subject: grow: Request to Advance "Classless Inter-Domain Routing (CIDR): The Internet Address Assignment and Aggregation Plan (draft-ietf-grow-rfc1519bis-01.txt)"

From: David Meyer <[email-masked]>
Date: Mon, 16 May 2005 10:05:59 -0700

David and Bert,

	On behalf of the GROW WG, I would like to request that the
	following document be published as a RFC in the Proposed
	Standard category:

	Classless Inter-Domain Routing (CIDR): The Internet
	Address Assignment and Aggregation Plan

	http://www.ietf.org/internet-drafts/draft-ietf-grow-rfc1519bis-01.txt

	The second Working Group Last Call for this document was
	completed on 13 May 2004 with no substantive comment.  

	Thank you for your time and consideration,

	Dave & Geoff

---

From: David Meyer <[email-masked]>
Date: Mon, 16 May 2005 11:18:56 -0700

> 	completed on 13 May 2004 with no substantive comment.  

s/2004/2005/