Subject: grow: address disabled - should clear things up

From: "Lucy E. Lynch" <[email-masked]>
Date: Tue, 17 Jan 2006 08:11:38 -0800 (PST)

All -

I've removed the offending address from the grow secondary posting
list - this should clear things up. Please let me know if you're
still seeing problems.

Lucy E. Lynch 				Academic User Services
Computing Center			University of Oregon
llynch  @darkwing.uoregon.edu		(541) 346-1774
_________________________________________________________________
web user interface: http://darkwing.uoregon.edu/~llynch/grow.html
web archive:        http://darkwing.uoregon.edu/~llynch/grow/

---

From: Geoff Huston <[email-masked]>
Date: Wed, 18 Jan 2006 03:22:07 +1100

Thanks Lucy - using the WG chair's address to send crap to the list  is 
another silly episode  of insane mail abuse, so I appreciate your help here!

     Geoff

---

From: "Lucy E. Lynch" <[email-masked]>
Date: Tue, 17 Jan 2006 08:29:26 -0800 (PST)

> another silly episode  of insane mail abuse, so I appreciate your help here!

I'm just sorry I didn't catch it earlier - yesterday was a US holiday
and I *gasp* actually took a holiday!