Subject: [GROW] [Fwd: I-D Action:draft-francois-limited-scope-specifics-00.txt]

From: Pierre Francois <[email-masked]>
Date: Mon, 06 Jul 2009 14:29:31 +0200

FYI

-------- Original Message --------
Subject: I-D Action:draft-francois-limited-scope-specifics-00.txt
Date: Mon, 06 Jul 2009 05:00:02 -0700 (PDT)
From: [email-masked]
Reply-To: [email-masked]
To: [email-masked]

A New Internet-Draft is available from the on-line Internet-Drafts directories.

	Title           : Threat to BGP Policies : limited-scope more specific prefix 
injection
	Author(s)       : P. Francois, B. Quoitin
	Filename        : draft-francois-limited-scope-specifics-00.txt
	Pages           : 10
	Date            : 2009-07-06

This draft describes potential threats to the respect of Internet
routing policies by the routers of one ISP, that are due to a
restricted propagation of more specific BGP prefixes by its
neighboring domains.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-francois-limited-scope-specifics-00.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

Below is the data which will enable a MIME compliant mail reader
implementation to automatically retrieve the ASCII version of the
Internet-Draft.

_______________________________________________
I-D-Announce mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/i-d-announce
Internet-Draft directories: http://www.ietf.org/shadow.html
or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Roque Gagliano <[email-masked]>
Date: Mon, 27 Jul 2009 06:28:46 -0300

Pierre,

In the real world what you would do in your scenario is to use BGP  
communities, right?

Example:
If ISP B in your example would have been GLBX and ISP A Sprint, I  
would add the community 3549:8060 when announcing the 10.0.0.0/24  
prefix, in that way GLBX will not export that route to Sprint. Most  
transit provider offer this service.
Here is the link to GLBX communities list: http://www.onesc.net/communities/as3549/
Other lists: http://www.onesc.net/communities/

Roque.

On Jul 6, 2009, at 9:29 AM, Pierre Francois wrote:

> 	Title           : Threat to BGP Policies : limited-scope more  
> specific prefix injection
> Content-Type: text/plain
> Content-ID: <[email-masked]>
>
>
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

- -------------------------------------------------------------
Roque Gagliano
LACNIC
[email-masked]
GPG Fingerprint: E929 06F4 D8CD 2AD8 9365  DB72 9E4F 964A 01E9 6CEE

---

From: Pierre Francois <[email-masked]>
Date: Mon, 27 Jul 2009 13:01:12 +0200

Roque Gagliano wrote:
> -----BEGIN PGP SIGNED MESSAGE-----
> Hash: SHA1
> 
> Pierre,
> 

yes !

/pfr
> 
> Example:
> If ISP B in your example would have been GLBX and ISP A Sprint, I would 
> add the community 3549:8060 when announcing the 10.0.0.0/24 prefix, in 
> that way GLBX will not export that route to Sprint. Most transit 
> provider offer this service.
> -----BEGIN PGP SIGNATURE-----
> Version: GnuPG v1.4.8 (Darwin)
> 
> iEYEARECAAYFAkptc04ACgkQnk+WSgHpbO4l3wCdE5dBNA3mEyu546gkV26ak6j8
> FcYAn1qM/ApeWO7yCmo1ybq+jl9U5S2G
> =JHe7
> -----END PGP SIGNATURE-----
>