Subject: [GROW] WGLC: draft-ietf-grow-no-more-unallocated-slash8s-01 - ABBREVIATED - Ends 7/5/2011

From: Christopher Morrow <[email-masked]>
Date: Mon, 27 Jun 2011 17:59:55 -0400

Hello GROW Folks,
We'd like to start an abbreviated Working-Group Last Call for:
   <http://tools.ietf.org/html/draft-ietf-grow-no-more-unallocated-slash8s-01>

Leo kicked out a new revision after LC comments last time around, diff:
  <http://tools.ietf.org/rfcdiff?url2=draft-ietf-grow-no-more-unallocated-slash8s-01.txt>

If we could read/comment/etc by 7/5/2011 that would be grand!

-Chris

---

From: Rob Shakir <[email-masked]>
Date: Tue, 28 Jun 2011 14:00:14 +0100

> If we could read/comment/etc by 7/5/2011 that would be grand!

Hi Chris, GROW,

I have read this draft, and support the WGLC.

Many thanks,
r.

---

From: "George, Wesley" <[email-masked]>
Date: Tue, 28 Jun 2011 10:25:20 -0400

Read and support.
While I don't think that we've seen the last of this shared addressing proposal (especially based on the ARIN list traffic in the last couple of days), I don't have any sense for how quickly something will happen there, and see no reason to block this draft in the meantime.

I would recommend that the authors and others watch for a resurrection of a shared transition space draft in IETF and ensure that "grow-no-more's" eventual RFC number is listed as being updated by the likely future draft that purports to reserve space for a certain use.

Thanks,

Wes George

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Christopher Morrow
Sent: Monday, June 27, 2011 6:00 PM
To: [email-masked]; [email-masked] [email-masked]
Subject: [GROW] WGLC: draft-ietf-grow-no-more-unallocated-slash8s-01 - ABBREVIATED - Ends 7/5/2011

Hello GROW Folks,

-Chris
_______________________________________________
GROW mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/grow

This E-mail and any of its attachments may contain Time Warner Cable proprietary information, which is privileged, confidential, or subject to copyright belonging to Time Warner Cable. This E-mail is intended solely for the use of the individual or entity to which it is addressed. If you are not the intended recipient of this E-mail, you are hereby notified that any dissemination, distribution, copying, or action taken in relation to the contents of and attachments to this E-mail is strictly prohibited and may be unlawful. If you have received this E-mail in error, please notify the sender immediately and permanently delete the original and any copy of this E-mail and any printout.

---

From: Leo Vegoda <[email-masked]>
Date: Tue, 28 Jun 2011 08:16:06 -0700

Hi George,

> While I don't think that we've seen the last of this shared addressing proposal (especially based on the ARIN list traffic in the last couple of days), I don't have any sense for how quickly someth…

Thanks.

> I would recommend that the authors and others watch for a resurrection of a shared transition space draft in IETF and ensure that "grow-no-more's" eventual RFC number is listed as being updated by…

I will definitely be watching out for that.

Cheers,

Leo

---

From: Arturo Servin <[email-masked]>
Date: Tue, 28 Jun 2011 15:34:12 -0300

Read and support.

-as

---

From: Terry Manderson <[email-masked]>
Date: Tue, 28 Jun 2011 17:03:40 -0700

Have read and support.

T.

---

From: Warren Kumari <[email-masked]>
Date: Thu, 30 Jun 2011 10:41:16 +0800

Read and support.

W

---

From: Gaurab Raj Upadhaya <[email-masked]>
Date: Fri, 01 Jul 2011 04:51:28 +0100

> If we could read/comment/etc by 7/5/2011 that would be grand!

read, support.

- -gaurab

- -- 

http://www.gaurab.org.np/

---

From: Seiichi Kawamura <[email-masked]>
Date: Fri, 01 Jul 2011 13:49:00 +0900

Read and support.

Seiichi