Subject: [GROW] FW: New Version Notification for draft-manderson-routing-intent-00.txt

From: Terry Manderson <[email-masked]>
Date: Tue, 21 Jun 2011 17:39:56 -0700

Chairs and WG,

I seek your feedback on the I-D below.

I'd also like to present this to the WG in Quebec.

Cheers
Terry

------ Forwarded Message
> From: <[email-masked]>
> Date: Tue, 21 Jun 2011 17:31:50 -0700
> To: Terry Manderson <[email-masked]>
> Cc: Terry Manderson <[email-masked]>
> Subject: New Version Notification for draft-manderson-routing-intent-00.txt
> 
> A new version of I-D, draft-manderson-routing-intent-00.txt has been
> successfully submitted by Terry Manderson and posted to the IETF repository.
> 
> Filename:        draft-manderson-routing-intent
> Revision:        00
> Title:           Signalling Public Routing Intent (PRI) for Internet Protocol
> Addresses in IANA Registries
> Creation date:   2011-06-22
> WG ID:           Individual Submission
> Number of pages: 12
> 
> Abstract:
>    This document provides direction to IANA to mark existing and future
>    IANA IPv4 and IPv6 allocations with generic terms pertaining to the
>    Public (global) Routing Intent (PRI).
> 
>                  
> 
> 
> The IETF Secretariat

------ End of Forwarded Message

---

From: Arturo Servin <[email-masked]>
Date: Thu, 23 Jun 2011 21:37:23 -0300

Hi Terry,

	In my mind I could see (although not very clearly) why we need this document and why it is important. I think that it would be a good idea some kind of justification and what problem we are trying to fix.

Cheers,
as

On 21 Jun 2011, at 21:39, Terry Manderson wrote:

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Terry Manderson <[email-masked]>
Date: Thu, 23 Jun 2011 19:04:06 -0700

Hi Arturo,

I'll reword the introduction to spell out the concern that the ipv4 and ipv6
address registries doe not explicitly state a routing preference.

I think with that understand the rest should be clear to you? Or no?

Cheers
Terry

On 24/06/11 10:37 AM, "Arturo Servin" <[email-masked]> wrote:

> Hi Terry,
> 
>         In my mind I could see (although not very clearly) why we need this
> document and why it is important. I think that it would be a good idea some
> kind of justification and what problem we are trying to fix.
> 
> Cheers,
> as
> 
>

---

From: Arturo Servin <[email-masked]>
Date: Fri, 24 Jun 2011 10:20:50 -0300

Terry,

	Well, I think the document is very clear of what you want to do, but what  I suggest is to answer why we need to state in the registry the routing preference. It might be obvious, but anyhow I think it would be good to say it explicitly in the document (IMHO). I do not what the others think.

Regards,
.as

---

From: Terry Manderson <[email-masked]>
Date: Sun, 26 Jun 2011 17:21:46 -0700

Hi Arturo,

I'll see if I can be lucid in text and cover this aspect in the next
version.

Cheers
Terry

On 24/06/11 11:20 PM, "Arturo Servin" <[email-masked]> wrote:

> Terry,
> 
>         Well, I think the document is very clear of what you want to do, but
> what  I suggest is to answer why we need to state in the registry the routing
> preference. It might be obvious, but anyhow I think it would be good to say it
> explicitly in the document (IMHO). I do not what the others think.
> 
> Regards,
> .as
> 
>