Subject: Re: [GROW] How to progress - Private IP in SP Core

From: Anthony Kirkham <[email-masked]>
Date: Wed, 03 Aug 2011 21:27:24 +1000

David,

Thank you for your time in reviewing the document. I will incorporate 
your feedback in the next draft.

I would appreciate any feedback from others on the process for taking a 
draft though the group to publication status... assuming people believe 
this is worth being published.

Tony K

On 1/08/11 12:29 PM, David Swafford wrote:
> Hi Anthony,
>
> Please disregard my question on the MPLS scope, I originally responded
> based on revision number 2 of your draft.  I just glanced through the
> current rev and it looks like you've addressed most of my comments.
>
>
> David.
>
> On Sun, Jul 31, 2011 at 10:19 PM, David Swafford
> <[email-masked]>  wrote:
>> Hi Anthony,
>>
>>
>> I just took my first read through and it appears to be quite polished
>> in the current state, but I do have a few comments to add:
>>
>> PMTUD -- It's good to see this specifically brought up.
>>
>> NAT -- I see you point for bringing this up and in my mind, I think
>> the largest pain point will be with regard to training of our junior
>> engineers when RFC1918 space is no longer "just the inside".  It makes
>> sense that one might run into operational issues given that device
>> software was written within the context of RFC1918 being the internal
>> side of a NAT setup, or  firewall policies for that matter.
>>
>> DNS -- this section seems to be a little wordy in my opinion, here's a
>> potential rewrite that comes to my mind:
>>
>> Many ISPs utilise their DNS to perform both forward and reverse
>> resolution for infrastructure addresses.  Within a privately numbered
>> core, the ISP itself would still have the capability to perform name
>> resolution of their own infrastructure, however, others beyond the ISP
>> would not have this capability.
>>
>> MLPS VPN -- I'm curious to know your intended scope on this topic?
>>
>> Overall though, It looks to fill in a needed place of reference for
>> future discussion on the topic.
>>
>>
>> David.
>>
>> David Swafford, CCNP, CEH, CWSP
>> Senior Network Engineer, CareSource
>>
>> On Sun, Jul 31, 2011 at 8:48 PM, Anthony Kirkham<[email-masked]>  wrote:
>>> All,
>>>
>>> I'd appreciate any advice on how I might progress this draft. I'm reasonably happy with it now, but unsure how to take it the next step. I'd greatly appreciate any guidance.
>>>
>>> Document    draft-kirkham-private-ip-sp-cores
>>> Revision    04
>>> WG    Individual Submission
>>> Document date    2011-06-16
>>> Submission date    2011-06-16
>>> Title    Issues with Private IP Addressing in the Internet
>>>
>>> People in the past have indicated the draft is useful. I hope this is still the case, despite it taking a long while to get to this stage.
>>>
>>> Regards and thanks
>>> Tony K
>>>
>>>
>>> --
>>>
>>> Anthony Kirkham
>>> Solution Architect
>>>
>>> World Wide Security
>>> Service Practice
>>>
>>> [email-masked]
>>> Phone: +61 (0)7 3238 8203
>>> Mobile: +61 (0)401 890 494
>>>
>>> CISSP, CCIE# - 1378
>>>
>>> Level 12, 300 Adelaide Street
>>> Brisbane, Qld, 4000
>>> Australia
>>> Cisco home page
>>>
>>>
>>>
>>>
>>> _______________________________________________
>>> GROW mailing list
>>> [email-masked]
>>> https://www.ietf.org/mailman/listinfo/grow
>>>

-- 

*Anthony Kirkham*
*Solution Architect

***World Wide Security
Service Practice
**
[email-masked] <mailto:[email-masked]>
Phone: *+61 (0)7 3238 8203*
Mobile: *+61 (0)401 890 494*

CISSP, CCIE# - 1378

**

Level 12, 300 Adelaide Street
Brisbane, Qld, 4000
Australia
Cisco home page <http://www.cisco.com/global/AU/>

---

From: Nick Hilliard <[email-masked]>
Date: Thu, 04 Aug 2011 14:53:12 +0100

On 03/08/2011 12:27, Anthony Kirkham wrote:
> Thank you for your time in reviewing the document. I will incorporate your
> feedback in the next draft.
> 

No comments at the moment, but +1 for support.  We definitely need a draft
like this.

Nick

---

From: Arturo Servin <[email-masked]>
Date: Sun, 7 Aug 2011 19:17:39 -0300

I support.

	Just, you referenced "draft-ietf-dnsop-as112-ops-08" but you didn't use it (or I couldn't found it). I guess it would go in section 8.

Regards,
.as