Subject: [GROW] I-D Action: draft-ietf-grow-geomrt-04.txt

From: [email-masked]
Date: Thu, 11 Aug 2011 19:54:31 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories. This draft is a work item of the Global Routing Operations Working Group of the IETF.

	Title           : Multi-threaded Routing Toolkit (MRT) Border Gateway Protocol (BGP) routing information export format with geo-location extensions
	Author(s)       : Terry Manderson
	Filename        : draft-ietf-grow-geomrt-04.txt
	Pages           : 14
	Date            : 2011-08-11

   This document updates the Multi-threaded Routing Toolkit (MRT) export
   format for Border Gateway Protocol (BGP) routing information by
   extending it to include optional terrestrial coordinates of a BGP
   Collector and its BGP Peers.

A URL for this Internet-Draft is:
http://www.ietf.org/internet-drafts/draft-ietf-grow-geomrt-04.txt

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

This Internet-Draft can be retrieved at:
ftp://ftp.ietf.org/internet-drafts/draft-ietf-grow-geomrt-04.txt

---

From: Ronald Bonica <[email-masked]>
Date: Fri, 12 Aug 2011 10:56:41 -0400

Folks,

This draft version was generated in response to IESG review comments. The most significant differences between this version and version 02 (which was last called in the WG) are:

- the intended publication status is PS (it used to be INFORMATIONAL)
- IANA considerations are made explicit
- the fact that this draft does not update the base MRT draft is made explicit

Since these changes are relatively minor, I don't think that there is any need for a WG last call. However, we need to do another IETF Last call because the draft has never been IETF last called when being considered for standards track publication.

If you have any comments on the draft, please make them in response to the IETF last call.

                                                            Ron

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> [email-masked]
> Sent: Thursday, August 11, 2011 10:55 PM
> To: [email-masked]
> Cc: [email-masked]
> Subject: [GROW] I-D Action: draft-ietf-grow-geomrt-04.txt
> 
> A New Internet-Draft is available from the on-line Internet-Drafts
> directories. This draft is a work item of the Global Routing Operations
> Working Group of the IETF.
> 
> 	Title           : Multi-threaded Routing Toolkit (MRT) Border
> Gateway Protocol (BGP) routing information export format with geo-
> location extensions
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow