Subject: [GROW] draft-ietf-grow-va-06

From: Ronald Bonica <[email-masked]>
Date: Wed, 18 Apr 2012 17:25:44 -0400

Folks,

The WG has recently submitted draft-ietf-grow-va-06 for publication. As part of my AD review, I looked for discussion of this draft on the mailing list archive. Excluding messages from [email-masked] and the chairs, I see no messages posted over the last 12 months. The only messages that I see posted during the previous 12 months are:

- (Mar-17-2011) http://www.ietf.org/mail-archive/web/grow/current/msg01850.html
- (Sep-20-2010) http://www.ietf.org/mail-archive/web/grow/current/msg01748.html
- (Aug-23-2010) http://www.ietf.org/mail-archive/web/grow/current/msg01726.html
- (Jun-23-2010 - Jun-26-2010) IPR Disclosure: Huawei Technologies Co., Ltd's Statement about IPR related to draft-ietf-grow-va-02 and 14 responses

Given this, I need to gage the degree to which the WG is still interested in the draft.

Can anyone speak to the level of WG interest in this draft? As this is an operational WG, I am especially interested in hearing from operators. However, all views are welcomed.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Russ White <[email-masked]>
Date: Thu, 19 Apr 2012 22:47:51 -0400

> The WG has recently submitted draft-ietf-grow-va-06 for publication. As part of my AD review, I looked for discussion of this draft on the mailing list archive. Excluding messages from [email-maske…

IMHO, this isn't one of the "best" ways to go about reducing table size.
Note, however, that I have a "dog in this fight," since Alvaro and I are
working on reviving an older idea that hopes to solve the same sorts of
problems without the complexity of added BGP advertisements.

So --my general feeling is the area of work is interesting, the
mechanism proposed isn't the best available, and I'm ambivalent about
the draft moving forward as an RFC right now.

Russ

---

From: Xuxiaohu <[email-masked]>
Date: Fri, 20 Apr 2012 07:16:03 +0000

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Russ
> White
> 发送时间: 2012年4月20日 10:48
> 收件人: [email-masked]
> 主题: Re: [GROW] draft-ietf-grow-va-06
> 
> 
> > The WG has recently submitted draft-ietf-grow-va-06 for publication. As part
> of my AD review, I looked for discussion of this draft on the mailing list archive.
> Excluding messages from [email-masked] and the chairs, I see no
> messages posted over the last 12 months. The only messages that I see posted
> during the previous 12 months are:
> 

Hi Russ,

Would you explain why do you think the VA mechanism is complex? By the way ,would you kindly disclose a bit of details of the older idea that you mentioned? 

Best regards,
Xiaohu

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Jakob Heitz <[email-masked]>
Date: Fri, 20 Apr 2012 12:28:45 -0400

Is there a way to do LFA when using VA?

On Friday, April 20, 2012 12:16 AM, Xuxiaohu <> wrote:

>> of my AD review, I looked for discussion of this draft on the
>> mailing list archive. Excluding messages from
>> [email-masked] and the chairs, I see no 
>> messages posted over the last 12 months. The only messages that I
>> see posted during the previous 12 months are:
>> 
> Would you explain why do you think the VA mechanism is complex? By
> the way ,would you kindly disclose a bit of details of the older idea
> that you mentioned?  
> 
> Best regards,
> Xiaohu
> 

-- 
Jakob Heitz.

---

From: Robert Raszuk <[email-masked]>
Date: Fri, 20 Apr 2012 18:43:14 +0200

Jakob,

LFA operates at the IGP level .. VA operates at the BGP level. I am not
sure what exactly you are asking about.

Thx,
R.

> On Friday, April 20, 2012 12:16 AM, Xuxiaohu<>  wrote:
> 
>>> -----邮件原件-----

---

From: Xuxiaohu <[email-masked]>
Date: Sat, 28 Apr 2012 07:35:53 +0000

Hi Ron,

One of the largest SPs in Europe has contacted us for doing a trial on our VA solution two month before and we are now preparing for that trial. Once that trial finished, maybe we can even submit a experiment report together with that SP to GROW for further discussion.

By the way, although the original intention of VA is to address the Internet routing scalability issue, the mechanism described in the VA drafts can be applied to solve the forwarding table scalability issue in data center networks as well. One example is Virtual Subnet (http://tools.ietf.org/html/draft-xu-virtual-subnet-07) which reuses the FIB suppression mechanism described in VA-auto to scale the forwarding table of PE routers. For more details, please see Section 3.6.2."FIB Reduction on PE Routers" of that draft.

Best regards,
Xiaohu

> -----邮件原件-----
> 发件人: [email-masked] [mailto:[email-masked]] 代表 Ronald
> Bonica
> 发送时间: 2012年4月19日 5:26
> 收件人: [email-masked]
> 主题: [GROW] draft-ietf-grow-va-06
> 
> Folks,
> 
> The WG has recently submitted draft-ietf-grow-va-06 for publication. As part of
> my AD review, I looked for discussion of this draft on the mailing list archive.
> - (Mar-17-2011)
> http://www.ietf.org/mail-archive/web/grow/current/msg01850.html
> - (Sep-20-2010)
> http://www.ietf.org/mail-archive/web/grow/current/msg01748.html
> - (Aug-23-2010)
> http://www.ietf.org/mail-archive/web/grow/current/msg01726.html
> - (Jun-23-2010 - Jun-26-2010) IPR Disclosure: Huawei Technologies Co., Ltd's
> Statement about IPR related to draft-ietf-grow-va-02 and 14 responses
> 
> Can anyone speak to the level of WG interest in this draft? As this is an
> operational WG, I am especially interested in hearing from operators. However,
> all views are welcomed.
>

---

From: Xuxiaohu <[email-masked]>
Date: Tue, 24 Apr 2012 02:50:07 +0000

Hi Ron,

By the way, although the original intention of VA is to address the Internet routing scalability issue, the mechanism described in the VA drafts can be applied to solve the forwarding table scalability issue in data center networks as well. One example is Virtual Subnet (http://tools.ietf.org/html/draft-xu-virtual-subnet-07) which reuses the FIB suppression mechanism described in VA to scale the forwarding table of PE routers. For more details, please see Section 3.6.2."FIB Reduction on PE Routers" of that draft.

Best regards,
Xiaohu