Subject: [GROW] draft-ietf-grow-simple-va

From: Ronald Bonica <[email-masked]>
Date: Wed, 18 Apr 2012 15:18:41 -0400

Folks,

The WG has recently submitted draft-ietf-grow-simple-va-04 for publication. As part of my AD review, I looked for discussion of this draft on the mailing list. Excluding messages from [email-masked] and the chairs, the following are the only messages that I see:

- (Mar-17-2011) http://www.ietf.org/mail-archive/web/grow/current/msg01851.html
- (Sep-20-2010) http://www.ietf.org/mail-archive/web/grow/current/msg01748.html
- (Aug-23-2010) http://www.ietf.org/mail-archive/web/grow/current/msg01726.html
- (Mar-01-2010) http://www.ietf.org/mail-archive/web/grow/current/msg01618.html

Given that there has been no discussion of this draft for the last year, and that there was almost no discussion of this draft before that, I need to gage the degree to which the WG is still interested in it.

Can anyone speak to the level of WG interest in this draft? As this is an operational WG, I am especially interested in hearing from operators. However, all views are welcomed.

--------------------------
Ron Bonica
vcard:       www.bonica.org/ron/ronbonica.vcf

---

From: Robert Raszuk <[email-masked]>
Date: Wed, 18 Apr 2012 23:36:29 +0200

Hi Ron,

As an author, but also as a current user of this solution I would like 
to support progressing it via IESG.

The draft describes a very simple way to limit number of routing 
messages which get distributed from BGP to RIB and FIBs of the routers.

Moreover it is currently being used in our NTT's network to limit number 
of routes which get set from BGP Route Controller to network forwarding 
elements.

The build in semantic forwarding correctness makes it very safe and 
local control plane to data plane optimization which many carriers, 
ISPs, or enterprises may find very useful to deploy in their networks.

Also both as an co-author as well as operator using it today in the 
working setup I would very welcome comments or suggestions from members 
of this group.

Best regards,
R.

> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: Shishio Tsuchiya <[email-masked]>
Date: Thu, 19 Apr 2012 11:37:26 +0900

Ron
I and my colleague did presentation to the operators group.
APRICOT2012
http://www.apricot2012.net/__data/assets/pdf_file/0019/45523/07-Shishio-Tsuchiya-Simple-Virtual-Aggregation.pdf
JANOG27(Japanese)
http://www.janog.gr.jp/meeting/janog27/doc/janog27-fib-pub-rev00.pdf
We received positive feedback about this feature from some operators.

Today's IPv4 internet route exceeded 400K and IPv6 route has reached 8K.
Of course modern router can support this capacity,but sometimes there is old/poor capacity router in ISP network.
Old/poor router used to be core router,but the router moves to edge router after several years.
In this case,simple-va helps the operators cost.

I support this draft as wg draft.And I hope this draft will publish as RFC as soon as possible.

Regards,
-Shishio