Subject: [GROW] Agenda Building for GROW meeting in Berlin

From: Christopher Morrow <[email-masked]>
Date: Tue, 9 Jul 2013 14:08:50 -0400

Howdy,
if there are topics to discuss please send them to
[email-masked]... so far we've got a request for a discussion of
changes to:
  draft-cardona-filtering-threats

-chris

---

From: Christopher Morrow <[email-masked]>
Date: Thu, 18 Jul 2013 22:08:11 -0400

FYI: there is a draft agenda posted (shortly... no pdf support!!!)

-chris