Subject: [GROW] BMP Status

From: "Duncan, Lisa M (Lamanna)" <[email-masked]>
Date: Mon, 2 Mar 2015 19:41:42 +0000

Hello,

It appears that Juniper and Cisco support the BMP protocol as defined in draft-ietf-grow-bmp-07.  I was getting ready to ask a few other vendors if they had plans to support the protocol when I noticed that the draft has expired.  Are there any plans to move this draft to RFC or otherwise bring the draft back into an active state?

Thanks,
Lisa

Lisa Lamanna
Lead Architect
4250 N Fairfax Drive, Arlington, VA, 22203
Mailstop: (EB00160500-C08.12)
tel: +1 703 363 8608
[email-masked]
[http://www.monigle.net/email_sig/centurylink/cl_logo.jpg]

This communication is the property of CenturyLink and may contain confidential or privileged information. Unauthorized use of this communication is strictly prohibited and may be unlawful. If you have received this communication in error, please immediately notify the sender by reply e-mail and destroy all copies of the communication and any attachments.

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 3 Mar 2015 13:00:33 -0500

There was other conversation on this, I believe capitan scudder was due to
pop out a new/replacement draft to keep it alive. I believe he's also a tad
overloaded with IDR workload :(

On Mon, Mar 2, 2015 at 2:41 PM, Duncan, Lisa M (Lamanna) <
[email-masked]> wrote:

>  Hello,
>
>
>
> It appears that Juniper and Cisco support the BMP protocol as defined in
> draft-ietf-grow-bmp-07.  I was getting ready to ask a few other vendors if
> they had plans to support the protocol when I noticed that the draft has
> expired.  Are there any plans to move this draft to RFC or otherwise bring
> the draft back into an active state?
>
>
>
> Thanks,
>
> Lisa
>
>
>
>
>
> *Lisa Lamanna *
> Lead Architect
> [email-masked] <[email-masked]>*
>
>
>
>  This communication is the property of CenturyLink and may contain
> confidential or privileged information. Unauthorized use of this
> communication is strictly prohibited and may be unlawful. If you have
> received this communication in error, please immediately notify the sender
> by reply e-mail and destroy all copies of the communication and any
> attachments.
>
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>
>

---

From: "John G. Scudder" <[email-masked]>
Date: Tue, 10 Mar 2015 09:41:09 -0400

All true. A revision will be forthcoming soon (no, really, and yes I know I've been saying this for way too long).

--John

On Mar 3, 2015, at 1:00 PM, Christopher Morrow <[email-masked]> wrote:

> There was other conversation on this, I believe capitan scudder was due to pop out a new/replacement draft to keep it alive. I believe he's also a tad overloaded with IDR workload :(
> 
> On Mon, Mar 2, 2015 at 2:41 PM, Duncan, Lisa M (Lamanna) <[email-masked]> wrote:
> Hello,
> 
>  
>