Subject: [GROW] Looking for jabber scribe and notetakers for next week's meeting

From: Christopher Morrow <[email-masked]>
Date: Thu, 19 Mar 2015 23:14:02 -0400

Are there volunteers? or shall we dragoon people in the room? :)

(volunteers would be nice)

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 24 Mar 2015 17:47:11 -0400

Howdy Folks! Meeting time is almost upon us... volunteerz?