Subject: Re: [GROW] [Editorial Errata Reported] RFC7854 (4722)

From: John Scudder <[email-masked]>
Date: Fri, 24 Feb 2017 10:19:30 -0500

+grow-ads

I notice this erratum Is still sitting in "Reported", IMO it can be moved to "Hold for Document Update".

--John

> On Jun 28, 2016, at 10:05 AM, John G. Scudder <[email-masked]> wrote:
> 
> Yep. I suppose this is a "hold for document update"?
> 
> --John
> 
>> On Jun 28, 2016, at 9:35 AM, Christopher Morrow <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>> seems ok (to me) to expand stats -> statistics...
>> 
>> On Tue, Jun 28, 2016 at 8:45 AM, RFC Errata System <[email-masked] <mailto:[email-masked]>> wrote:
>> The following errata report has been submitted for RFC7854,
>> "BGP Monitoring Protocol (BMP)".
>> 
>> --------------------------------------
>> You may review the report below and at:
>> http://www.rfc-editor.org/errata_search.php?rfc=7854&eid=4722 <http://www.rfc-editor.org/errata_search.php?rfc=7854&eid=4722>
>> 
>> --------------------------------------
>> Type: Editorial
>> Reported by: Stéphane Bortzmeyer <[email-masked] <mailto:[email-masked]>>
>> 
>> Section: 3.1 4.8 7
>> 
>> Original Text
>> -------------
>> Stats Reports
>> 
>> Corrected Text
>> --------------
>> Statistics Reports
>> 
>> Notes
>> -----
>> The message of type 1 is called "Statistics Report" in the IANA registry https://www.iana.org/assignments/bmp-parameters/bmp-parameters.xml#message-types <https://www.iana.org/assignments/bmp-parameters/bmp-parameters.xml#message-types> (I used it as the reference) and in sections 4.1 and 10.1 but "Stats Report" in sections 3.1, 4.8 and 7.
>> 
>> Instructions:
>> -------------
>> This erratum is currently posted as "Reported". If necessary, please
>> use "Reply All" to discuss whether it should be verified or
>> rejected. When a decision is reached, the verifying party (IESG)
>> can log in to change the status and edit the report, if necessary.
>> 
>> --------------------------------------
>> RFC7854 (draft-ietf-grow-bmp-17)
>> --------------------------------------
>> Title               : BGP Monitoring Protocol (BMP)
>> Publication Date    : June 2016
>> Author(s)           : J. Scudder, Ed., R. Fernando, S. Stuart
>> Category            : PROPOSED STANDARD
>> Source              : Global Routing Operations
>> Area                : Operations and Management
>> Stream              : IETF
>> Verifying Party     : IESG
>> 
>> 
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Fri, 24 Feb 2017 10:21:24 -0500

> to "Hold for Document Update".
yes pls.

> On Jun 28, 2016, at 9:35 AM, Christopher Morrow <
> [email-masked]> wrote:
>
> On Tue, Jun 28, 2016 at 8:45 AM, RFC Errata System <
> [email-masked]> wrote:
>
>> http://www.rfc-editor.org/errata_search.php?rfc=7854&eid=4722
>>
>> Reported by: Stéphane Bortzmeyer <[email-masked]>
>>
>> Section: 3.1 4.8 7
>>
>> Original Text
>> -------------
>> Stats Reports
>>
>> Corrected Text
>> --------------
>> Statistics Reports
>>
>> Notes
>> -----
>> The message of type 1 is called "Statistics Report" in the IANA registry
>> https://www.iana.org/assignments/bmp-parameters/
>> bmp-parameters.xml#message-types (I used it as the reference) and in
>> sections 4.1 and 10.1 but "Stats Report" in sections 3.1, 4.8 and 7.
>>
>> Instructions:
>> -------------