Subject: [GROW] I-D Action: draft-ietf-grow-bgp-reject-03.txt

From: [email-masked]
Date: Tue, 21 Feb 2017 12:37:00 -0800

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Global Routing Operations of the IETF.

        Title           : Default EBGP Route Propagation Behavior Without Policies
        Authors         : Jared Mauch
                          Job Snijders
                          Greg Hankins
	Filename        : draft-ietf-grow-bgp-reject-03.txt
	Pages           : 5
	Date            : 2017-02-21

Abstract:
   This document defines the default behavior of a BGP speaker when
   there is no import or export policy associated with an External BGP
   session.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-bgp-reject/

There's also a htmlized version available at:
https://tools.ietf.org/html/draft-ietf-grow-bgp-reject-03

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-bgp-reject-03

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Job Snijders <[email-masked]>
Date: Tue, 21 Feb 2017 22:59:49 +0100

Dear working group,

I believe this update addresses concerns raised in the last months, incorporates the suggestions we received on list and off list, and offers a conclusion to the outstanding discussion item from the last IETF meeting on the scope of the document.

As such, we'd like to request the chairs to consider a working group last call.

Kind regards,

Job

On 21 Feb 2017, 21:37 +0100, [email-masked], wrote:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 21 Feb 2017 17:31:15 -0500

It'd be great if the commentors would speak up saying: "Yes, job's fixes
are what I need" or "hey, wait!! I didn't mean that at all!!!"

if there's no chatter by next monday we'll open the wglc and roll.

On Tue, Feb 21, 2017 at 4:59 PM, Job Snijders <[email-masked]> wrote:

> Dear working group,
>
> I believe this update addresses concerns raised in the last months,
> incorporates the suggestions we received on list and off list, and offers a
> conclusion to the outstanding discussion item from the last IETF meeting on
> the scope of the document.
>