Subject: [GROW] call for adoption draft-evens-grow-bmp-local-rib

From: Peter Schoenmaker <[email-masked]>
Date: Wed, 19 Apr 2017 13:57:39 +0000

Hi Group,

This is the call for adoption of draft-evens-grow-bmp-local-rib.  This was presented at the working group meeting in Chicago.  The call for adoption will close the 3rd of May 2017.

The document is located at : https://datatracker.ietf.org/doc/draft-evens-grow-bmp-local-rib/

Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp-adj-rib-out.

Thanks

Peter & Chris

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 26 Apr 2017 14:13:41 -0400

Chairs,

> Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bm…

I support adoption of this draft.

Please see my comments to the mailing list on March 27 covering some of my
concerns.  I intend to follow up on some of those in more detail.

-- Jeff

---

From: brad dreisbach <[email-masked]>
Date: Thu, 27 Apr 2017 11:03:21 -0400

>Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp…

support adoption.

>_______________________________________________
>GROW mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/grow

---

From: Zhuangshunwan <[email-masked]>
Date: Fri, 28 Apr 2017 06:44:01 +0000

Support.  It is a quite useful work.

Kind Regards,
Shunwan

发件人: GROW [mailto:[email-masked]] 代表 Peter Schoenmaker
发送时间: 2017年4月19日 21:58
收件人: [email-masked]
主题: [GROW] call for adoption draft-evens-grow-bmp-local-rib

Hi Group,

Thanks

Peter & Chris

---

From: Lizhenbin <[email-masked]>
Date: Fri, 28 Apr 2017 07:11:45 +0000

Yes/Support

Best Regards,
Zhenbin(Robin)

发件人: GROW [mailto:[email-masked]] 代表 Peter Schoenmaker
发送时间: 2017年4月19日 21:58
收件人: [email-masked]<mailto:[email-masked]>
主题: [GROW] call for adoption draft-evens-grow-bmp-local-rib

Hi Group,

Thanks

Peter & Chris

---

From: Job Snijders <[email-masked]>
Date: Fri, 28 Apr 2017 11:37:32 +0200

On Wed, Apr 19, 2017 at 01:57:39PM +0000, Peter Schoenmaker wrote:
> This is the call for adoption of draft-evens-grow-bmp-local-rib.  This
> was presented at the working group meeting in Chicago.  The call for
> adoption will close the 3rd of May 2017.
> 
> Please review the document, and provide comments to the list.  Please
> note there are two similar documents with separate calls for adoption.
> draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp-adj-rib-out.

Right now NTT has route collectors hanging off the ASBRs as IBGP clients
and stores the received UPDATE messages in MRT format. For the purposes
of monitoring the state of the network, a BMP-driven approach would be
much cleaner, as it properly separates normal operations from monitoring
operations.

Kind regards,

Job

---

From: Randy Bush <[email-masked]>
Date: Sat, 29 Apr 2017 12:59:37 +0900

imiho, the chicago bar bof on bmp was very productive.  perhaps we
should consider a non-wg-formative bof or some other kind of get-
together on the bmp spec and implementation experience/use in praha?

randy