Subject: [GROW] call for adoption draft-evens-grow-bmp-adj-rib-out

From: Peter Schoenmaker <[email-masked]>
Date: Wed, 19 Apr 2017 13:58:37 +0000

Hi Group,

This is the call for adoption of draft-evens-grow-bmp-adj-rib-out.  This was presented at the working group meeting in Chicago.  The call for adoption will close the 3rd of May 2017.

The document is located at : https://datatracker.ietf.org/doc/draft-evens-grow-bmp-adj-rib-out/

Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp-adj-rib-out.

Thanks

Peter & Chris

---

From: John Kemp <[email-masked]>
Date: Wed, 19 Apr 2017 12:42:36 -0700

Just noticed these.  I'm curious why they weren't combined
into one.  Seems like it's the same topic.

Other question was, just to make sure, this is everything.
So you got PRE, LOC, and POST covered now, correct?

JohN Kemp

On 4/19/17 6:58 AM, Peter Schoenmaker wrote:
> Hi Group,
> 
>  
> 
> This is the call for adoption of draft-evens-grow-bmp-adj-rib-out.  This
> was presented at the working group meeting in Chicago.  The call for
> adoption will close the 3^rd of May 2017.
> 
>  
> 
> The document is located at :
> https://datatracker.ietf.org/doc/draft-evens-grow-bmp-adj-rib-out/
> 
>  
> 
> Please review the document, and provide comments to the list.  Please
> note there are two similar documents with separate calls for adoption. 
> draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp-adj-rib-out.
> 
>  
> 
> Thanks
> 
>  
> 
> Peter & Chris
> 
>  
> 
>  
> 
> 
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

---

From: "Tim Evens (tievens)" <[email-masked]>
Date: Wed, 19 Apr 2017 19:58:53 +0000

Hi John.

>   into one.  Seems like it's the same topic.

[TE] The primary reason to have them separated was so that we can work on them independently of each other without becoming to monolithic with the updates.
   
>    So you got PRE, LOC, and POST covered now, correct?

[TE] Yes and more.  We have Pre/Post-Policy RIB-In, Pre/Post-Policy RIB-Out, and Loc-RIB.  With these two additional drafts, we should have complete monitoring coverage for BGP of what the router "sees," what the router "does to received," what the router "sends," and what the router "uses."

---

From: John Kemp <[email-masked]>
Date: Thu, 20 Apr 2017 11:37:38 -0700

And I'm assuming this is not going to be "over complicated" by
things like VRF's... ?

I mean, you don't want to take the extra step of also adding some
kind of naming specificity in the case there are also other local
copies of tables used on the same router... ?

Just asking.  I'm wondering if people want to have that capability
as well.

John Kemp

---

From: Zhuangshunwan <[email-masked]>
Date: Sat, 22 Apr 2017 00:40:49 +0000

I support adoption of this work as a co-author.

Kind regards,

Shunwan

发件人: GROW [mailto:[email-masked]] 代表 Peter Schoenmaker
发送时间: 2017年4月19日 21:59
收件人: [email-masked]
主题: [GROW] call for adoption draft-evens-grow-bmp-adj-rib-out

Hi Group,

Thanks

Peter & Chris

---

From: Jeffrey Haas <[email-masked]>
Date: Wed, 26 Apr 2017 14:13:56 -0400

Chairs,

> Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bm…

I support adoption of this draft.

Please see my comments to the mailing list on March 27 covering some of my 
concerns.  I intend to follow up on some of those in more detail.

-- Jeff

---

From: John Kemp <[email-masked]>
Date: Wed, 26 Apr 2017 12:37:49 -0700

Looks like all the combinations are there.

Support.

John Kemp

---

From: brad dreisbach <[email-masked]>
Date: Thu, 27 Apr 2017 11:03:56 -0400

>Please review the document, and provide comments to the list.  Please note there are two similar documents with separate calls for adoption.  draft-evens-grow-bmp-local-rib, and draft-evens-grow-bmp…

support adoption.

---

From: Lizhenbin <[email-masked]>
Date: Fri, 28 Apr 2017 07:18:41 +0000

Yes/Support.

Best Regards,

Zhenbin(Robin)

发件人: GROW [mailto:[email-masked]] 代表 Peter Schoenmaker
发送时间: 2017年4月19日 21:59
收件人: [email-masked]<mailto:[email-masked]>
主题: [GROW] call for adoption draft-evens-grow-bmp-adj-rib-out

Hi Group,

Thanks

Peter & Chris

---

From: Job Snijders <[email-masked]>
Date: Fri, 28 Apr 2017 11:33:37 +0200

On Wed, Apr 19, 2017 at 01:58:37PM +0000, Peter Schoenmaker wrote:
> This is the call for adoption of draft-evens-grow-bmp-adj-rib-out.
> This was presented at the working group meeting in Chicago.  The call
> for adoption will close the 3rd of May 2017.
> 

I support adoption and would be happy to help review and contribute
ideas.

Kind regards,

Job

---

From: Randy Bush <[email-masked]>
Date: Sat, 29 Apr 2017 11:34:00 +0900

while i support adoption of this work, two notes:

  o i should declare an involvement with the openbmp cabal for which
    this is key

  o clue bat please.  as this changes what is transported over bmp, why
    is it not in idr?

randy

---

From: joel jaeggli <[email-masked]>
Date: Sat, 29 Apr 2017 07:18:27 -0700

>   o clue bat please.  as this changes what is transported over bmp, why

7854  itself was pursued in grow. (eventually, there's a long gap
between 2005 and 2016)

iirc the rational applied then i think as now is it's monitoring tool
not a routing protocol.

---

From: Tony Tauber <[email-masked]>
Date: Sun, 30 Apr 2017 11:14:38 -0400

Good memory, Joel.
I support Joel's recollection and the BMP enhancements in the proposal.

Thanks,
Tony