Subject: Re: [GROW] working group last call draft-ietf-grow-bgp-gshut

From: Jay Borkenhagen <[email-masked]>
Date: Thu, 21 Sep 2017 12:07:12 -0400

Thanks, Chris.

With the draft-ietf-grow-bgp-gshut-11 that Bruno posted earlier today,
I fully support moving ahead with publication.

						Jay B.

On 17-Aug-2017, Christopher Morrow writes:
 > I agree the document is almost done, I think there's one commentor waiting
 > on Bruno to return from holidays to chat him up...
 > 
 > please wait on jayb@att to say something in this thread before sending
 > along.
 > 
 > On Thu, Aug 17, 2017 at 10:49 AM, Jeffrey Haas <[email-masked]> wrote:
 > 
 > > On Mon, Jul 24, 2017 at 03:13:04PM +0000, Peter Schoenmaker wrote:
 > > > As discussed in the working group meeting in Prague,
 > > draft-ietf-grow-bgp-gshut is ready for last call.  The last call will be 3
 > > weeks ending August 11th 2017.  Please review the document and provide
 > > feedback.
 > >
 > > I'm late in responding, as usual.
 > >
 > > The document is ready to go.
 > >
 > > -- Jeff
 > >
 > > _______________________________________________
 > > GROW mailing list
 > > [email-masked]
 > > https://www.ietf.org/mailman/listinfo/grow
 > >
 > _______________________________________________
 > GROW mailing list
 > [email-masked]
 > https://www.ietf.org/mailman/listinfo/grow

---

From: Christopher Morrow <[email-masked]>
Date: Mon, 25 Sep 2017 10:09:49 -0400

thanks to everyone for the cooperative effort here... writeup headed to
iesg shortly.

---

From: Warren Kumari <[email-masked]>
Date: Wed, 27 Sep 2017 09:47:43 -0700

And I've just requested starting IETF LC.

My AD review didn't turn up anything which I felt needed addressing
(there were a few acronyms which were not expanded on first use).

W

On Mon, Sep 25, 2017 at 7:09 AM, Christopher Morrow
<[email-masked]> wrote:
> thanks to everyone for the cooperative effort here... writeup headed to iesg
> shortly.
>

-- 
I don't think the execution is relevant when it was obviously a bad
idea in the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair
of pants.
   ---maf