Subject: [GROW] Call for IETF 102 agenda items

From: Job Snijders <[email-masked]>
Date: Mon, 11 Jun 2018 19:21:29 +0200

Hi Folks!

GROW is planning to meet in Canada at IETF 102, iff we have agenda
items. People who would like time on the agenda please send a request
so that a time slot and agenda can be prepared!

Presentation proposals with drafts will have priority over talks
without an uploaded draft.

Kind regards,

Job

---

From: Paolo Lucente <[email-masked]>
Date: Mon, 25 Jun 2018 00:48:24 +0200

Dear Chairs,

I’d like to ask for a slot to discuss the status of the two BMP drafts, draft-ietf-grow-bmp-local-rib and draft-ietf-grow-bmp-adj-rib-out.

From a drafting perspective we (so far) don’t have much news; it may be relevant the outcome of the conversation in the “The new BMP drafts and new BMP functionality” thread on this list. If it will appear that there is sufficient agreement i’d be keen in seeing the drafts progress in their standardization process.

Paolo

> On 11 Jun 2018, at 19:21, Job Snijders <[email-masked]> wrote:
> 
> Hi Folks!
> 
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow