Subject: [GROW] [Technical Errata Reported] RFC8326 (5402)

From: RFC Errata System <[email-masked]>
Date: Thu, 21 Jun 2018 12:36:21 -0700 (PDT)

The following errata report has been submitted for RFC8326,
"Graceful BGP Session Shutdown".

--------------------------------------
You may review the report below and at:
http://www.rfc-editor.org/errata/eid5402

--------------------------------------
Type: Technical
Reported by: John Scudder <[email-masked]>

Section: C.2.2.

Original Text
-------------
      4.  If, for any reason, RR3 processes the withdraw generated in
          step 3 before processing the update generated in step 2, RR3
          transiently suffers from unreachability for the affected
          prefix.

Corrected Text
--------------
      4.  If, for any reason, RR2 processes the withdraw generated in
          step 3 before processing the update generated in step 2, RR2
          transiently suffers from unreachability for the affected
          prefix.

Notes
-----
The original text names RR3, but it should be RR2. This becomes evident when one works through the example using a diagram.

Instructions:
-------------
This erratum is currently posted as "Reported". If necessary, please
use "Reply All" to discuss whether it should be verified or
rejected. When a decision is reached, the verifying party  
can log in to change the status and edit the report, if necessary. 

--------------------------------------
RFC8326 (draft-ietf-grow-bgp-gshut-13)
--------------------------------------
Title               : Graceful BGP Session Shutdown
Publication Date    : March 2018
Author(s)           : P. Francois, Ed., B. Decraene, Ed., C. Pelsser, K. Patel, C. Filsfils
Category            : PROPOSED STANDARD
Source              : Global Routing Operations
Area                : Operations and Management
Stream              : IETF
Verifying Party     : IESG

---

From: Warren Kumari <[email-masked]>
Date: Thu, 21 Jun 2018 17:45:15 -0400

On Thu, Jun 21, 2018 at 3:36 PM RFC Errata System <[email-masked]>
wrote:

> The original text names RR3, but it should be RR2. This becomes evident
> when one works through the example using a diagram.
>

​I believe that this is right -- ​does anyone disagree? If not I'll plan on
approving it.
W

-- 
I don't think the execution is relevant when it was obviously a bad idea in
the first place.
This is like putting rabid weasels in your pants, and later expressing
regret at having chosen those particular rabid weasels and that pair of
pants.
   ---maf

---

From: <[email-masked]>
Date: Fri, 22 Jun 2018 07:00:40 +0000

> From: RFC Errata System [mailto:[email-masked]]
> 

Agreed.

Thank you John.

--Bruno

 > Instructions:

_________________________________________________________________________________________________________________________

Ce message et ses pieces jointes peuvent contenir des informations confidentielles ou privilegiees et ne doivent donc
pas etre diffuses, exploites ou copies sans autorisation. Si vous avez recu ce message par erreur, veuillez le signaler
a l'expediteur et le detruire ainsi que les pieces jointes. Les messages electroniques etant susceptibles d'alteration,
Orange decline toute responsabilite si ce message a ete altere, deforme ou falsifie. Merci.

This message and its attachments may contain confidential or privileged information that may be protected by law;
they should not be distributed, used or copied without authorisation.
If you have received this email in error, please notify the sender and delete this message and its attachments.
As emails may be altered, Orange is not liable for messages that have been modified, changed or falsified.
Thank you.