Subject: [GROW] Presentation materials for GROW @ IETF 105 meeting

From: Job Snijders <[email-masked]>
Date: Tue, 23 Jul 2019 00:02:59 +0000

Dear presenters, GROW,

Please submit your slides for our Montreal meeting *before* 9 PM, July 23rd
2019.

The agenda is available here:
https://datatracker.ietf.org/meeting/105/materials/agenda-105-grow

If your name is on the agenda, please email your slides to
[email-masked] !

Kind regards,

Job & Chris
GROW barstools

---

From: Christopher Morrow <[email-masked]>
Date: Tue, 23 Jul 2019 16:17:16 -0400

Reminder for slides pls :) (we have 1 set... but more than 1
presentation planned... I will make slides for you if you do not
provide, you may not like what I make)

On Mon, Jul 22, 2019 at 8:03 PM Job Snijders <[email-masked]> wrote:
>
> Dear presenters, GROW,
>
> Please submit your slides for our Montreal meeting *before* 9 PM, July 23rd 2019.
>
> If your name is on the agenda, please email your slides to [email-masked] !
>
> Kind regards,
>
> Job & Chris
> GROW barstools
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow