Subject: [GROW] I-D Action: draft-ietf-grow-route-leak-detection-mitigation-01.txt

From: [email-masked]
Date: Fri, 26 Jul 2019 10:01:28 -0700

A New Internet-Draft is available from the on-line Internet-Drafts directories.
This draft is a work item of the Global Routing Operations WG of the IETF.

        Title           : Methods for Detection and Mitigation of BGP Route Leaks
        Authors         : Kotikalapudi Sriram
                          Alexander Azimov
	Filename        : draft-ietf-grow-route-leak-detection-mitigation-01.txt
	Pages           : 9
	Date            : 2019-07-26

Abstract:
   Problem definition for route leaks and enumeration of types of route
   leaks are provided in [RFC7908].  This document describes a new well-
   known Large Community that provides a way for route leak prevention,
   detection, and mitigation.  The configuration process for this
   Community can be automated with the methodology for setting BGP roles
   that is described in ietf-idr-bgp-open-policy draft.

The IETF datatracker status page for this draft is:
https://datatracker.ietf.org/doc/draft-ietf-grow-route-leak-detection-mitigation/

There are also htmlized versions available at:
https://tools.ietf.org/html/draft-ietf-grow-route-leak-detection-mitigation-01
https://datatracker.ietf.org/doc/html/draft-ietf-grow-route-leak-detection-mitigation-01

A diff from the previous version is available at:
https://www.ietf.org/rfcdiff?url2=draft-ietf-grow-route-leak-detection-mitigation-01

Please note that it may take a couple of minutes from the time of submission
until the htmlized version and diff are available at tools.ietf.org.

Internet-Drafts are also available by anonymous FTP at:
ftp://ftp.ietf.org/internet-drafts/

---

From: Alexander Azimov <[email-masked]>
Date: Fri, 26 Jul 2019 20:11:53 +0300

Dear WG,

This document of route leak detection using communities seems to address
all unresolved issues from the previous versions.
We believe that the proposed solution can be easily adopted by the ISPs
thus reducing the number of route leaks that become globally propagated.

There is one unresolved dependency - we need IANA to reserve a class for
well-known transit communities.
As far as I remember that there was already some work in this field. I'm
eager to assist if this can help to speed up the process.

пт, 26 июл. 2019 г. в 20:02, <[email-masked]>:

>         Filename        :
> draft-ietf-grow-route-leak-detection-mitigation-01.txt
>         Pages           : 9
>         Date            : 2019-07-26
>
> Abstract:
> _______________________________________________
> GROW mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/grow
>

-- 
Best regards,
Alexander Azimov