Subject: FW: Joint IETF/MSF GSMP meeting

From: "Simon Crosby" <[email-masked]>
Date: Tue, 11 Jan 2000 13:35:35 -0800

Some suggestions follow for accomodation for the joint MSF IETF GSMP working
group meeting on Wednesday Feb 2.

I strongly encourage IETF folks to attend; attendence for GSMP experts is
free of charge.

Regards

Simon

-----Original Message-----
From: Alysia Johnson [mailto:[email-masked]]
Sent: Tuesday, January 11, 2000 11:46 AM
To: [email-masked]
Cc: Dave McDysan
Subject: Joint IETF/MSF GSMP meeting

 From your last message, I believe you would like the joint meeting to
occur on Wednesday, February 2.  The hotel is sold out on the night
of Wednesday, February 2.  Alternative suggestions are listed below.

across the street:
Wyndham - 504-524-8200
Sheraton Four Points - 504-525-1615

or  approx. 2 blocks away:
Holiday Inn Select - 504-525-1881

Dave is in Italy this week and may or may not be checking email.  If
further invitation is required, you or I can provide one on his
behalf.  I look forward to hearing from you.  Hope you are enjoying
this "soup" weather today!

Kind regards,
Alyisa

Alysia Stewart Johnson
Executive Director, Multiservice Switching Forum
Phone: (510) 608-3993, Fax: (510) 608-3995
39355 California Street, Ste. 307
Fremont, CA 94538
http://www.msforum.org

---

From: [email-masked]
Date: Wed, 12 Jan 2000 07:16:56 -0600

Hi,

I echo Simon's encouragement.
I also encourage folks to send in, as soon as they can,
itemized lists of the problems they wish to see resolved
during the meeting.  Suggestions of text are most welcome.

a.
-----------------------------------
avri doria
Office: +1 781 993 4656
Mobile: +1 781 308 7680                

> From: EXT Simon Crosby [mailto:[email-masked]]
> Sent: 11 January, 2000 4:36 PM
> To: [email-masked]
> Subject: FW: Joint IETF/MSF GSMP meeting
> 
> 
>