Subject: Interim Editing Session

From: [email-masked]
Date: Wed, 12 Jan 2000 17:33:44 -0600

Hi,

I was informed that by calling the editing session
a joint meeting I was transgressing on the charter and
rules of the IETF, and quite possibly of the MSF as
well.

The event is an editing session which will be held 
simultaneously with the MSF switch control WG
meeting.  As far as the IETF is concerned it is
an interim editing session, and as far as the MSF
is concerned, GSMP WG members are being invited to 
the MSF meeting as technical specialists on GSMP.

As indicated in my original note, any changes made to
the document will need to be approved by the GSMP WG
using standard IETF practice.

If anyone objects to handling the editing process in
this manner, please let me know as soon as possible.

Thank you, and apologies for any confusion. 

a.
-----------------------------------
avri doria
Office: +1 781 993 4656
Mobile: +1 781 308 7680

---

From: "Simon Crosby" <[email-masked]>
Date: Wed, 12 Jan 2000 16:30:21 -0800

Storm in a teacup.  On we go!

Thanks

Simon

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]]On Behalf Of
> [email-masked]
> Sent: Wednesday, January 12, 2000 3:34 PM
> To: [email-masked]
> Subject: Interim Editing Session
> 
> 
> Hi,
>