Subject: Good Luck in the New Millenium

From: <[email-masked]>
Date: Sun, 9 Jan 2000 17:32:11

To be removed from this mailing list immediately press reply and enter REMOVE on the subject line.

Would you like to be able to buy Computers and Software at wholesale?

At below what the stores Pay?

Reply with "MORE INFO" in the subject field

If you are a reseller and would like information on paying what the distributors pay then Reply with Reseller in the subject field.

If you have computer products you need to sell then email your details

---

From: ¹ÚÀçÇö <[email-masked]>
Date: Mon, 10 Jan 2000 08:19:59 +0900

---

From: "M. Raguparan" <[email-masked]>
Date: Mon, 10 Jan 2000 01:03:18 +0000

--
M. Raguparan
Infocom Lab, Kent Ridge Digital Labs
Singapore
Tel. (65) 874 8541 Fax. (65) 774 4990

---

From: Kenneth Watson <[email-masked]>
Date: Mon, 10 Jan 2000 07:46:31 -0500

> If you have computer products you need to sell then email your details

REMOVE

---

From: Fred Kuhns <[email-masked]>
Date: Mon, 10 Jan 2000 09:10:25 -0600

---

From: Stephan & Lisa <[email-masked]>
Date: Mon, 10 Jan 2000 12:32:57 -0500