Subject: Re: [fmc] New Version Notification for problem statement draft

From: Behcet Sarikaya <[email-masked]>
Date: Wed, 6 Jun 2012 14:53:53 -0500

Hi,

Here is the link to the document:
http://www.ietf.org/id/draft-xue-fmc-ps-00.txt

Regards,

Behcet

On Tue, Jun 5, 2012 at 10:19 AM,  <[email-masked]> wrote:
> Dear all,
> Enclosed the link to the document http://www.ietf.org/id/draft-schott-fmc-requirements-00.txt
> Thanks to Pierrick, Sophie, Med, and Hasnaa for their valuable contributions.
>
> Best regards
> Dirk
> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]] Im Auftrag von Schott, Roland
> Gesendet: Dienstag, 5. Juni 2012 17:16
> An: [email-masked]
> Betreff: [fmc] WG: New Version Notification for draft-schott-fmc-requirements-00.txt
>
>
> Dear all,
>
> please comment....
>
>
> -----Ursprüngliche Nachricht-----
> Von: [email-masked] [mailto:[email-masked]]
> Gesendet: Dienstag, 5. Juni 2012 17:15
> An: Schott, Roland
> Betreff: New Version Notification for draft-schott-fmc-requirements-00.txt
>
> A new version of I-D, draft-schott-fmc-requirements-00.txt has been successfully submitted by Roland Schott and posted to the IETF repository.
>
> Filename:        draft-schott-fmc-requirements
> Revision:        00
> Title:           Requirements on Fixed Mobile Convergence
> Creation date:   2012-06-05
> WG ID:           Individual Submission
> Number of pages: 9
>
> Abstract:
>   This document provides a brief overview of the FMC (Fixed Mobile
>   Convergence) architecture and related works.  The purpose of the
>   document is to sketch a big picture for the FMC activity to ease
>   identifying whether specification effort is required within IETF.
>   This document identifies and analyzes some of issues that have arisen
>   so far and elaborates a set of requirements for the FMC system.
>
>
>
>
> The IETF Secretariat
> _______________________________________________
> fmc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fmc
> _______________________________________________
> fmc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fmc

---

From: <[email-masked]>
Date: Thu, 7 Jun 2012 10:14:26 +0200

Hi all,

During discussions that led to this I-D, I pointed out the following draft:

http://tools.ietf.org/html/draft-gundavelli-v6ops-community-wifi-svcs-04 

v6ops draft is not FMC specific (this draft covers wi-fi operations) but many requirements look similar. So, I'm wondering what is specific to FMC that is not covered in vo6ops draft; content adaptation maybe.... We could have same question regarding access selection that is covered in MIF WG. And so on. So, I guess the next step for FMC is a gap analysis that shall be handle in the problem statement draft, right?

BR,
Pierrick

k
> > A new version of I-D, draft-schott-fmc-requirements-00.txt has been
> successfully submitted by Roland Schott and posted to the IETF
> repository.
> >

---

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 7 Jun 2012 11:07:34 -0500

Hi Pierrick,

> v6ops draft is not FMC specific (this draft covers wi-fi operations) but many requirements look similar. So, I'm wondering what is specific to FMC that is not covered in vo6ops draft; content adapt…

I think you made an interesting point. May be we should check with Hui
as to the gaps on especially the access selection use case that we
have in the requirements draft.

I cc'ed this mail to Hui.

Regards,

Behcet