Subject: [fmc] BoF session in Atlanta

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 4 Oct 2012 17:29:21 -0500

Hello folks,

FMC BoF has been scheduled for:

Tuesday 1700-1830 	Afternoon Session III in Salon E

Regards,

Dirk & Behcet

---

From: "Romascanu, Dan (Dan)" <[email-masked]>
Date: Fri, 5 Oct 2012 11:21:09 +0200

Note that the agenda at this point is marked as preliminary and changes
in scheduling may still happen. 

Regards,

Dan

> -----Original Message-----
> From: [email-masked] [mailto:[email-masked]] On Behalf Of
> Behcet Sarikaya
> Sent: Friday, October 05, 2012 12:29 AM
> To: [email-masked]
> Subject: [fmc] BoF session in Atlanta
> 
> Hello folks,
> 
> _______________________________________________
> fmc mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/fmc

---

From: Behcet Sarikaya <[email-masked]>
Date: Fri, 5 Oct 2012 11:22:23 -0500

Hi Dan,

> in scheduling may still happen.

Absolutely.

Please read it as:

FMC BoF has been tentatively scheduled

Regards,

Behcet

---

From: <[email-masked]>
Date: Tue, 16 Oct 2012 09:04:03 +0200

Hi Behcet, Dirk, all,

I still think it is too early to ask for a BoF for this work; mainly for the same reasons I listed here:
http://www.ietf.org/mail-archive/web/fmc/current/msg00088.html

My colleagues and myself, contributed with technical input to be challenged by this list. These inputs were recorded in http://tools.ietf.org/html/draft-schott-fmc-requirements-03. As clearly indicated in that document, it is not voicing for creating a WG but its purpose is to be a place to analyze points which are claimed to be issues. 

After internal discussion with Sophie, David, Fred and Pierrick, we concluded the main concern is the UE identification. Nevertheless, this issue is not specific to what is called here "fmc" but it is encountered in various use cases. For this reason, we edited this document:
 http://www.ietf.org/id/draft-boucadair-intarea-host-identifier-scenarios-00.txt. 

We hope that document helped to provide a big picture view of the UE Identification issue.

Cheers,
Med 

>-----Message d'origine-----
>De : [email-masked] [mailto:[email-masked]] De la 
>part de Behcet Sarikaya
>Envoyé : vendredi 5 octobre 2012 00:29
>À : [email-masked]
>Objet : [fmc] BoF session in Atlanta
>
>Hello folks,
>

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 16 Oct 2012 22:51:12 -0500

Hi Med, all,
Thanks for your mail.
Yes, I read your new draft,
draft-boucadair-intarea-host-identifier-scenarios-00.txt, of course we
know that UE identification is not specific to fmc. Who said so?
The reason we have been having this use case was because the request
for IETF to be involved in fmc work has first been made during
November 2011 3GPP-BBF FMC Workshop, Sophie would remember it very
well, in the context of UE Identification use case which is in fact a
well known problem with NATs and address sharing.

Can I ask you how do you evaluate the chances of Intarea WG taking up
this issue? I have seen the reviews of your NAT Reveal draft. I think
that Intarea people are very reluctant to work on this old problem
related to mainly IPv4. I wish you good luck in this, maybe you can
turn things around.

fmc is a set of issues arising from 3GPP UEs accessing a fixed
network. 3GPP and BBF will be busy developing standards for fmc at
least next one if not two years. Afterwards, some next generation
activity might be started, who knows? So fmc is here to stay.

I have been reading your mails and drafts recently and noticed that
you mentioned almost in every mail or two, some issues related to fmc
and also I have been seeing references to fmc in your drafts.

So it is fair to say that fmc has made you more productive in IETF.
Correct me if I am wrong, shouldn't you give some credit to Dirk and I
for carrying the fmc flag in IETF and giving some inspiration to the
researchers?

Coming back to the UE identification use case, I am convinced more and
more that we made a mistake in presenting UE Identification as the
signature use case for fmc. In fact we can easily drop this use case
and we will and can still have a lot to discuss on fmc in IETF. We
will still keep our FT colleagues as co-authors if they wish so but we
will give them a chance to drop out.

As you know, fmc BoF is scheduled already and we have no possibility
of removing it from the agenda.

Lastly, in our drafts any time we mention UE Identification, we put a
reference to your drafts. We have created a lot of advertisement, PR
for you. Is it fair to say that this effort went unnoticed? Why should
we continue to do so if there is no appreciation from your side? And
we won't.

Regards,

Behcet

---

From: <[email-masked]>
Date: Wed, 17 Oct 2012 07:54:23 +0200

Behcet,

See inline. 

Cheers,
Med 

>De : Behcet Sarikaya [mailto:[email-masked]] 
>Envoyé : mercredi 17 octobre 2012 05:51
>À : BOUCADAIR Mohamed OLNC/OLN
>Cc : [email-masked]; [email-masked]; JACQUENET 
>Christian OLNC/OLN; DUREL Sophie OLNC/OLN; KLAMM Frederic 
>OLNC/OLN; BINET David OLNC/OLN; SEITE Pierrick OLNC/OLN
>Objet : Re: [fmc] BoF session in Atlanta
>
>Hi Med, all,
>Thanks for your mail.

Med: You missed the point. The point is this issue is encountered in several use cases, the one called "fmc" is only one among others. 
* Why the IETF should focus only on this "fmc" case? 
* Wouldn't be more interesting to cover all UE identification use cases if there is a room for it? 
* If there are no other important technical issues, wouldn't be more pragmatic to focus on the UE identification technical issues?

>this issue?

Med: This is not the question. We are not there at this stage. That draft is an input to the discussion in this list. I really think we need to have technical discussion in this list and more discussion on the issues before going asking for a BoF on behalf of people subscribed in this list. Going back to the minutes of the barbof organized in the last IETF meeting, there were a lot of questions about the issues and use cases. I don't remember reading in those minutes a GO for asking for a BoF.

 I have seen the reviews of your NAT Reveal draft. I think
>related to mainly IPv4. I wish you good luck in this, maybe you can

Med: We need to be fair here: intarea WG accepted to document the issues (RFC6269) and also to analyse HOST_ID solutions. Intarea WG is a candidate WG among others to host some specification work if there is a need for it. We need to convince if we want that to happen. This is the analysis work I asked for it to happen in this list and which was explicitly mentioned in http://tools.ietf.org/html/draft-schott-fmc-requirements-03#section-2. 

>activity might be started, who knows? So fmc is here to stay.

Med: Why not working on a liaison from 3GPP-BBF? 

>and we will and can still have a lot to discuss on fmc in IETF.

Med:  Would it be possible to initiate a technical discussion on the other issues in the list? This will be helpful to prepare the BoF. 

 We
>will give them a chance to drop out.

Med: I don't remember you provided a word in the requirements draft. We will see what to do with that draft.

>we continue to do so if there is no appreciation from your side? And

Med: No comment. 

>> I still think it is too early to ask for a BoF for this 
>work; mainly for the same reasons I listed here:
>> My colleagues and myself, contributed with technical input 
>to be challenged by this list. These inputs were recorded in 
>http://tools.ietf.org/html/draft-schott-fmc-requirements-03. 
>As clearly indicated in that document, it is not voicing for 
>creating a WG but its purpose is to be a place to analyze 
>points which are claimed to be issues.
>>
>> After internal discussion with Sophie, David, Fred and 
>Pierrick, we concluded the main concern is the UE 
>identification. Nevertheless, this issue is not specific to 
>what is called here "fmc" but it is encountered in various use 
>cases. For this reason, we edited this document:
>>

---

From: [email-masked]
Date: Tue, 16 Oct 2012 22:54:31 -0700

Dear Behcet, 

Sorry for jumping in late to tap on this subject and I could not find time 
to pay enough attention on this FMC initiatives. 

After reading your responses to Med even raised more concern and doubt on 
my part:
- referring to IETF FMC initiative to resolve 3GPP and BBF issues for 3GPP 
UE to access fixed network

If this is what you believe, may I ask, once again, where are the 
requirements from 3GPP and BBF?  Could you please identify if there any 
liaison coming from 3GPP and/or from BBF to ask for such initiative in 
IETF? 

I sincerely believe that this would be very helpful for "all" of us to 
understand the justification for your belief that this FMC "specific" work 
item is needed in IETF.   What do you think? 

Thanks..
Tricci 

Behcet Sarikaya <[email-masked]> 
Sent by: [email-masked]
10/16/2012 08:51 PM
Please respond to
[email-masked]

To
[email-masked]
cc
DUREL Sophie OLNC/OLN <[email-masked]>, "[email-masked]" 
<[email-masked]>, BINET David OLNC/OLN <[email-masked]>, JACQUENET 
Christian OLNC/OLN <[email-masked]>, KLAMM Frederic 
OLNC/OLN <[email-masked]>, SEITE Pierrick OLNC/OLN 
<[email-masked]>, "[email-masked]" 
<[email-masked]>
Subject
Re: [fmc] BoF session in Atlanta

Hi Med, all,
Thanks for your mail.

Regards,

Behcet

On Tue, Oct 16, 2012 at 2:04 AM,  <[email-masked]> wrote:
> My colleagues and myself, contributed with technical input to be 
challenged by this list. These inputs were recorded in 
http://tools.ietf.org/html/draft-schott-fmc-requirements-03. As clearly 
indicated in that document, it is not voicing for creating a WG but its 
purpose is to be a place to analyze points which are claimed to be issues.
>
> After internal discussion with Sophie, David, Fred and Pierrick, we 
concluded the main concern is the UE identification. Nevertheless, this 
issue is not specific to what is called here "fmc" but it is encountered 
in various use cases. For this reason, we edited this document:
http://www.ietf.org/id/draft-boucadair-intarea-host-identifier-scenarios-00.txt
.

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail (and any attachment transmitted herewith) is privileged and confidential and is intended for the exclusive use of the addressee(s).  If you are not an intended recipient, any disclosure, reproduction, distribution or other dissemination or use of the information contained is strictly prohibited.  If you have received this mail in error, please delete it and notify us immediately.

---

From: <[email-masked]>
Date: Wed, 17 Oct 2012 17:04:32 +0200

Dear all,
of course we could ask BBF and/or 3GPP for liaison statement (via AD since we are no WG ;-)) but referring to http://www.ietf.org/liaison/ "... liaison relationships are kept as informal as possible ... "
so I would have said that the quote from Nov. 2011 3GPP-BBF Workshop the report and summary slides available at <http://www.3gpp.org/ftp/workshop/2011-11-09_3GPP_BBF_SFO/Docs/3BF-1> http://www.3gpp.org/ftp/workshop/2011-11-09_3GPP_BBF_SFO/Docs/ stating among others following actions for 3GPP and BBF:
"Encourage IETF work on mechanisms to enable identifying individual UEs behind NAT/RGs."

could work as basis for such a liaison.

Comments?

Just my 2 cents ...

Thanks!

Best regards
Dirk

________________________________
Von: [email-masked] [mailto:[email-masked]] Im Auftrag von [email-masked]
Gesendet: Mittwoch, 17. Oktober 2012 07:55
An: [email-masked]
Cc: DUREL Sophie OLNC/OLN; [email-masked]; BINET David OLNC/OLN; JACQUENET Christian OLNC/OLN; KLAMM Frederic OLNC/OLN; SEITE Pierrick OLNC/OLN; von Hugo, Dirk; [email-masked]
Betreff: Re: [fmc] BoF session in Atlanta

Dear Behcet,

Sorry for jumping in late to tap on this subject and I could not find time to pay enough attention on this FMC initiatives.

After reading your responses to Med even raised more concern and doubt on my part:
- referring to IETF FMC initiative to resolve 3GPP and BBF issues for 3GPP UE to access fixed network

If this is what you believe, may I ask, once again, where are the requirements from 3GPP and BBF?  Could you please identify if there any liaison coming from 3GPP and/or from BBF to ask for such initiative in IETF?

I sincerely believe that this would be very helpful for "all" of us to understand the justification for your belief that this FMC "specific" work item is needed in IETF.   What do you think?

Thanks..
Tricci

10/16/2012 08:51 PM
Please respond to
[email-masked]

To
[email-masked]
cc
DUREL Sophie OLNC/OLN <[email-masked]>, "[email-masked]" <[email-masked]>, BINET David OLNC/OLN <[email-masked]>, JACQUENET Christian OLNC/OLN <[email-masked]>, KLAMM Frederic OLNC/OLN <[email-masked]>, SEITE Pierrick OLNC/OLN <[email-masked]>, "[email-masked]" <[email-masked]>
Subject
Re: [fmc] BoF session in Atlanta

Hi Med, all,
Thanks for your mail.

Regards,

Behcet

---

From: David Kessens <[email-masked]>
Date: Wed, 17 Oct 2012 20:40:22 -0700

<<< No Message Collected >>>