Subject: [hiaps] BOF scheduling Call update.

From: joel jaeggli <[email-masked]>
Date: Wed, 22 Jan 2014 18:03:40 -0800

Hi,

The BOF scheduling call was held this morning.

The feedback received was fairly unfavorable with respect to our
prospects, It has been decided not to include it in the schedule for
IETF 89 on that basis.

Some observations.

* With respect to emergency services use case Richard Barnes has
expressed an interest in socializing that with ecrit. There may also be
overlap with geopriv where useful work can be done.

* There is very active disinterest with respect to exposing additional
identifiers in a fashion that is visible to on-path observers. Evolving
sentiments regarding exposure to pervasive monitoring play into this. In
this respect the historical effort in this space e.g. RFC 6967  RFC 6269
is helpful insofar as it highlights the problems with some of the
potential approaches.

* Consent is another question when it comes to notionally signaling on
behalf of users. either for all packets/flows, some of them, or on the
basis of DPI, e.g. application awareness through inspection, there is
some assumption that applications should be resistant to the later for a
variety of reasons.

* The existing documents don't point in the direction that I feel can
get support from the current IESG and IAB, myself included.

* There does not at this time appear to be a critical-mass associated
with the proposed working-group and working group items.

Thank you for your forbearance.

joel

---

From: <[email-masked]>
Date: Mon, 27 Jan 2014 18:00:08 +0100

Dear all,
As explained by Joel below we will have no BoF at London but should use the opportunity to discuss potential next steps.
As further details to understand the current situation we may take into account the discussion on the concerns of pervasive monitoring which has obvious relations to our Host identity we wanted to find a solution for in the emergency use case scenario in Hiaps BoF. 
What help to understand the current situation is the have a look at http://datatracker.ietf.org/doc/draft-farrell-perpass-attack/ where you find there will be an IESG telechat next week. 
Beside other issues we might say it's just bad timing for ETSI and our planned activity.

What is your opinion?

Thanks and best regards
Dirk

-----Original Message-----
From: hiaps [mailto:[email-masked]] On Behalf Of joel jaeggli
Sent: Donnerstag, 23. Januar 2014 03:04
To: [email-masked]
Cc: Richard Barnes; Brian Haberman
Subject: [hiaps] BOF scheduling Call update.

Hi,

The feedback received was fairly unfavorable with respect to our prospects, It has been decided not to include it in the schedule for IETF 89 on that basis.

Some observations.

* With respect to emergency services use case Richard Barnes has expressed an interest in socializing that with ecrit. There may also be overlap with geopriv where useful work can be done.

* There is very active disinterest with respect to exposing additional identifiers in a fashion that is visible to on-path observers. Evolving sentiments regarding exposure to pervasive monitoring play into this. In this respect the historical effort in this space e.g. RFC 6967  RFC 6269 is helpful insofar as it highlights the problems with some of the potential approaches.

* Consent is another question when it comes to notionally signaling on behalf of users. either for all packets/flows, some of them, or on the basis of DPI, e.g. application awareness through inspection, there is some assumption that applications should be resistant to the later for a variety of reasons.

* The existing documents don't point in the direction that I feel can get support from the current IESG and IAB, myself included.

* There does not at this time appear to be a critical-mass associated with the proposed working-group and working group items.

joel