Subject: [hiaps] Draft Charter posted

From: Behcet Sarikaya <[email-masked]>
Date: Thu, 2 Jan 2014 10:39:39 -0600

Hi all,

We have posted the hiaps draft charter at:

http://trac.tools.ietf.org/bof/trac/wiki/WikiStart

Please read it through. Give your comments, help us improve it.

BTW, Happy New Year!

Behcet

---

From: joel jaeggli <[email-masked]>
Date: Sun, 05 Jan 2014 11:26:12 -0800

Such an identifier is not available in case of IPv4 connectivity when
the hosts are behind a
  gateway using NAT or when the communication is tunneled such as using
VPNs or IPSec

In the emergency services context the presumption is that an ip address
maps to  a location in a a wire database, such that when you place this
call the psap is informed of the location of the calling station. If no
such mapping for the inner ip exists the utility of identfier seems of
marginal utility does it not? it's one thing for carriers to report CPE
mappings, and it seems to me quite another to expect useful information
from a residential gateway, vpn tunnel termination device or the
interior of an enterprise.

On 1/2/14, 8:39 AM, Behcet Sarikaya wrote:
> _______________________________________________
> hiaps mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hiaps
>

---

From: <[email-masked]>
Date: Tue, 7 Jan 2014 13:42:10 +0100

Hi Behcet,

The text part:

ETSI Technical Body E2NA (End-to-End Network Architectures) is developing an architectural framework about delivery and transport of an emergency caller's location.
As an IETF-based solution is considered promising to ETSI a liaison statement has been sent to IETF recently to ask for a solution enabling signalling of information
to provide the emergency callers location to be developed.

is in my opinion a duplicate and can be omitted the second time.

Additionally I think that the charter should also include the topic "privacy considerations" regarding location information.

Text proposal amendment:

.... it will be granted that the communication is not visible to on-path observers using the most state-of-art ways of securing the communication.
To retain privacy the exchange of communication and location information between service provider, visited access provider and customer is only
used in emergency cases or if desired or committed by all parties.

Question:
Do we focus only or mainly on emergency use cases?

Regards

Roland

Von: hiaps [mailto:[email-masked]] Im Auftrag von Behcet Sarikaya
Gesendet: Donnerstag, 2. Januar 2014 17:40
An: [email-masked]
Cc: von Hugo, Dirk
Betreff: [hiaps] Draft Charter posted

Hi all,

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 7 Jan 2014 10:05:33 -0600

Hi Roland,

Thanks for taking time and reading the draft charter.
My views inline.

Regards,

Behcet

On Tue, Jan 7, 2014 at 6:42 AM, <[email-masked]> wrote:

> Hi Behcet,
>
>
>
> The text part:
>
>
>
> ETSI Technical Body E2NA (End-to-End Network Architectures) is developing
> an architectural framework about delivery and transport of an emergency
> caller’s location.
>
> As an IETF-based solution is considered promising to ETSI a liaison
> statement has been sent to IETF recently to ask for a solution enabling
> signalling of information
>

Sure we are going to remove the duplication.

> Additionally I think that the charter should also include the topic
> “privacy considerations” regarding location information.
>
>
>
>
>
> Text proposal amendment:
>
>
>
> .... it will be granted that the communication is not visible to on-path
> observers using the most state-of-art ways of securing the communication.
>
> To retain privacy the exchange of communication and location information
> between service provider, visited access provider and customer is only
>
Sure we are going to consider this to be added when we revise the charter.

> Do we focus only or mainly on emergency use cases?

Yes, it seems like it is good to concentrate on only one case rather than
many.

>
>
> Regards
>
>
>
> Roland
>
>
>
> *Von:* hiaps [mailto:[email-masked]] *Im Auftrag von *Behcet
> Sarikaya
> *Gesendet:* Donnerstag, 2. Januar 2014 17:40
> *An:* [email-masked]
> *Cc:* von Hugo, Dirk
> *Betreff:* [hiaps] Draft Charter posted
>
>
>
> Hi all,
>