Subject: [hiaps] Location for Bar BoF tomorrow

From: <[email-masked]>
Date: Mon, 3 Mar 2014 14:25:41 +0100

Hi folks,
We would like to meet at IETF-89 for an informal BarBoF on current status and future steps on Tuesday March 4, 2014 at 11:35 a.m. in the IETF lounge (Windsor Suite = York + Lancaster, at 2nd Lower Ground floor on East Wing - just follow yellow arrows downstairs).
If you are interested and have time, please be welcome to  join the discussion!
Thanks!
Best regards
Behcet and Dirk

---

From: Behcet Sarikaya <[email-masked]>
Date: Tue, 4 Mar 2014 05:05:44 -0600

PLEASE DO NOT FORGET TODAY'S BAR BOF as follows:

On Mon, Mar 3, 2014 at 7:25 AM, <[email-masked]> wrote:

> Hi folks,
>
> We would like to meet at IETF-89 for an informal BarBoF on current status
> and future steps on Tuesday March 4, 2014 at 11:35 a.m. in the IETF lounge
> (Windsor Suite = York + Lancaster, at 2nd Lower Ground floor on East Wing -
> just follow yellow arrows downstairs).
>