Subject: [Hipsec] layer

From: [email-masked]
Date: Wed, 8 Sep 2004 18:40:04 +0200

Hi!
could anybody tell me which should the level of HIP in layer architecture?
higher or lower than IP's?
capacity

_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: Pekka Nikander <[email-masked]>
Date: Mon, 13 Sep 2004 14:27:56 +0300

> higher or lower than IP's?

In most presentations it is shown on the top of IP,
just below TCP and UDP.

In practise, most implementations seem to integrate it
within the IP layer, in one way or another.

IIRC, the architecture draft discusses this issue briefly.

--Pekka Nikander