Subject: [Hipsec] Agenda IETF 62

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 28 Feb 2005 16:18:00 +0200

Folks,

this is the preliminary agenda for the Minneapolis meeting:

http://hip.piuha.net/meetings/ietf62/agenda.html

Note that every speaker has gotten more time than he requested.

Regards,

Gonzalo
_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec

---

From: Julien Laganier <[email-masked]>
Date: Mon, 28 Feb 2005 15:35:40 +0100

Hi Gonzalo,

> http://hip.piuha.net/meetings/ietf62/agenda.html

Thanks.

I wonder if it would make sense to move the HIP registration slot 
before the HIP rendezvous slot (or vice versa), because a node use 
registration protocol to register with its rendezvous server.

--julien

---

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 28 Feb 2005 18:48:17 +0200

Done.

Gonzalo