Subject: [Hipsec] Draft: ESP usage in HIP??

From: Murugaraj <[email-masked]>
Date: Tue, 1 Mar 2005 02:18:41 -0800 (PST)

Hi ,
 
  I am really confused about the splitting of ESP usage from the base draft. 
 
Does it mean that the HIP hosts "optionally" carry ESP stuff 
           or 
 is it just to address seperately for simplictiy?
 
I feel that the HIP still suggests the "mandatory" usage of ESP for the data traffic. am i right? Because in the HIP-base-02 dratft, it is quoted that HIP must implement the ESP transport format.
 
ciao,
Raj.

---------------------------------
Do you Yahoo!?
 Yahoo! Mail - 250MB free storage. Do more. Manage less.

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Wed, 2 Mar 2005 09:26:58 -0800

Raj,
You can find the discussion of this at the following mailing list
thread:
http://honor.trusecure.com/pipermail/hipsec/2004-November/001132.html
 
You are correct that ESP for HIP is mandatory, although I have a recent
draft suggesting that it should be not a "MUST".
http://www.ietf.org/internet-drafts/draft-henderson-hip-generalize-00.tx
t
 
Tom

________________________________

	From: Murugaraj [mailto:[email-masked]] 
	Sent: Tuesday, March 01, 2005 2:19 AM
	To: Petri Jokela; [email-masked]
	Subject: [Hipsec] Draft: ESP usage in HIP??

		Hi ,
		 
		  I am really confused about the splitting of ESP usage
from the base draft. 
		 
		Does it mean that the HIP hosts "optionally" carry ESP
stuff 
		           or 
		 is it just to address seperately for simplictiy?
		 
		I feel that the HIP still suggests the "mandatory" usage
of ESP for the data traffic. am i right? Because in the HIP-base-02
dratft, it is quoted that HIP must implement the ESP transport format.
		 
		ciao,
		Raj.

	________________________________

	Do you Yahoo!?
	Yahoo! Mail - 250MB free storage. Do more. Manage less.
<http://us.rd.yahoo.com/evt=29915/*http://info.mail.yahoo.com/mail_250> 

_______________________________________________
Hipsec mailing list
[email-masked]
http://honor.trusecure.com/mailman/listinfo/hipsec