Subject: RE: [Hipsec] Preliminary

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 5 Jul 2005 11:35:41 -0700

> -----Original Message-----
> From: Pekka Nikander [mailto:[email-masked]] 
> Sent: Tuesday, July 05, 2005 5:45 AM
> To: Julien Laganier
> Cc: [email-masked]
> Subject: Re: [Hipsec] Preliminary
> 
> >
> > Please let me know if you have any additional comments.
> 
> I think the mm draft should now be informational.
> 
> --Pekka

Could you elaborate?  Do you mean eventual Informational rather than
Experimental status for the mm draft, or something else?

Tom 

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Pekka Nikander <[email-masked]>
Date: Wed, 6 Jul 2005 08:22:18 +0200

> Experimental status for the mm draft, or something else?

Sorry, I was in haste.  I meant it should be an informational
reference instead of being normative.  Sorry about the confusion.

--Pekka