Subject: [Hipsec] Draft agenda, IETF 65

From: Gonzalo Camarillo <[email-masked]>
Date: Mon, 13 Mar 2006 09:14:32 +0200

Folks,

this is the draft agenda for the upcoming face-to-face meeting in Dallas.
http://www3.ietf.org/proceedings/06mar/agenda/hip.html

Any comments?

Thanks,

Gonzalo
HIP co-chair

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: "Henderson, Thomas R" <[email-masked]>
Date: Tue, 14 Mar 2006 09:19:13 -0800

If you intend to discuss NAT traversal (as possible new charter item),
there are additional drafts that have been worked on in the RG, if you
want to have a broader discussion:

	Title		: Traversing HIP-aware NATs and Firewalls:
Problem Statement and Requirements
	Author(s)	: H. Tschofenig, M. Shanmugam
	Filename	:
draft-tschofenig-hiprg-hip-natfw-traversal-04.txt

	Title		: Preferred Alternatives for Tunnelling HIP
(PATH)
	Author(s)	: P. Nikander, et al.
	Filename	: draft-nikander-hip-path-01.txt

 	Title		: Middlebox Traversal Issues of Host Identity
Protocol (HIP) Communication
	Author(s)	: M. Stiemerling
	Filename	: draft-irtf-hiprg-nat-01.txt

In particular, the latter document is a problem statement that might be
suitable for the WG if it recharters to cover legacy NAT traversal.  It
is currently in the queue for IRSG approval as Informational.

I also would like to propose that the following draft (and subject
matter) be considered in the rechartering discussion:

	Title		: Using HIP with Legacy Applications
	Author(s)	: T. Henderson, P. Nikander
	Filename	: draft-henderson-hip-applications-02.txt

Tom

> -----Original Message-----
> From: Gonzalo Camarillo [mailto:[email-masked]] 
> Sent: Sunday, March 12, 2006 11:15 PM
> To: HIP
> Subject: [Hipsec] Draft agenda, IETF 65
> 
> Folks,
>