Subject: Re: [Hipsec] WG items for our new milestones

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 18 Nov 2006 12:59:17 +0200

Authors of the drafts below,

Gonzalo Camarillo wrote:
> Folks,
> 
> our new charter has been approved and will be posted soon. The new
> charter has three new milestones:
> 
> 1) Legacy NAT Traversal
> 2) Legacy Application Interworking
> 3) Native API
> 
> We intend to use the following drafts as starting points for their
> respective milestones:
> 
> 1) draft-schmitt-hip-nat-traversal-02.txt
> 2) draft-henderson-hip-applications-03.txt
> 3) draft-komu-shim-native-api-00.txt
> 
> If somebody disagrees with making these drafts WG items, please let us 
> know.
> 
> Thanks,
> 
> Gonzalo
> HIP co-chair
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www1.ietf.org/mailman/listinfo/hipsec
> 

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Gonzalo Camarillo <[email-masked]>
Date: Sat, 18 Nov 2006 13:04:17 +0200

draft-schmitt-hip-nat-traversal-02.txt
draft-henderson-hip-applications-03.txt
draft-komu-shim-native-api-00.txt

given that nobody has objected, could you please submit a new revision 
of these drafts as HIP WG items? Please, copy the chairs in your 
submission so that we can approve them.

We would also like to encourage mailing list discussions on these new WG 
items, which relate to the three new milestones in our charter.

http://www.ietf.org/html.charters/hip-charter.html

Thanks,

Gonzalo
HIP co-chair