Subject: [Hipsec] Timeframe for NAT traversal draft

From: Gonzalo Camarillo <[email-masked]>
Date: Wed, 16 May 2007 10:34:45 +0300

Folks,

we need a new estimation for the completion of the NAT traversal draft 
in order to update our charter. Does the end of the year sound reasonable?

Cheers,

Gonzalo

_______________________________________________
Hipsec mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hipsec

---

From: Miika Komu <[email-masked]>
Date: Wed, 16 May 2007 10:36:39 +0300 (EEST)

On Wed, 16 May 2007, Gonzalo Camarillo wrote:

> Folks,
>
> we need a new estimation for the completion of the NAT traversal draft in 
> order to update our charter. Does the end of the year sound reasonable?

Yes, it is fine.

-- 
Miika Komu                                       http://www.iki.fi/miika/