Subject: [Hipsec] draft-ietf-hip-native-api-04 issues [0/3]

From: YOSHIFUJI Hideaki / 吉藤英明<[email-masked]>
Date: Wed, 07 May 2008 17:48:28 +0900 (JST)

Hello.

I've found several issues in HIP Native API draft
(draft-ietf-hip-native-api-04.txt), regarding
sockaddr_hip{}, addrinfo{} and definition locations.

I'm sorry if I've missed past discussions regarding these
issues.

Comments follow.

-- 
YOSHIFUJI Hideaki @ USAGI Project  <[email-masked]>
GPG-FP  : 9022 65EB 1ECF 3AD1 0BDF  80D8 4807 F894 E062 0EEA
_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec

---

From: Miika Komu <[email-masked]>
Date: Wed, 7 May 2008 12:45:41 +0300 (EEST)

On Wed, 7 May 2008, YOSHIFUJI Hideaki / µÈÆ£±ÑÌÀ wrote:

Hi,

good catches. You'll see the changes in the next version of the draft. 
Thanks!

-- 
Miika Komu                                       http://www.iki.fi/miika/