Subject: Re: [Hipsec] New WG items based on our new charter

From: "罗万明" <[email-masked]>
Date: Thu, 10 Jul 2008 16:21:23 +0800

�����������������ᵽ:
>From: Sheng Jiang <[email-masked]>
>Reply-To: 
>To: 'Gonzalo Camarillo' <[email-masked]>,
'HIP' <[email-masked]>
>Subject: Re: [Hipsec] New WG items based on our new charter
>Date:Thu, 10 Jul 2008 16:11:17 +0800
>
>>>> o Specify a framework to build HIP-based overlays. This 
> >>framework will 
> >>> describe how HIP can perform some of the tasks needed to build an 
> >>> overlay and how technologies developed somewhere else (e.g., a peer 
> >>> protocol developed in the P2PSIP WG) can complement HIP by 
> >>performing 
> >>> the tasks HIP was not designed to perform.
> >>
> >>We have the following individual submission:
> >>
> >>http://www.ietf.org/internet-drafts/draft-camarillo-hip-bone-01.txt
> >>
> >>Would people support this draft to become a WG item?
> 
> Yes, I support this draft.
> 
> >>> o Specify how to carry certificates in the base exchange. This was 
> >>> removed from the base HIP spec so that the mechanism is 
> >>specified in a 
> >>> stand-alone spec.
> >>
> >>We have the following individual submission:
> >>
> >>http://www.ietf.org/internet-drafts/draft-varjonen-hip-cert-00.txt
> >>
> >>Would people support this draft to become a WG item?
> 
> Yes, I support this draft.

Yes, I also support this draft.

> 
> >>> o Specify how to carry upper-layer data over specified HIP packets.
> >>> These include some of the existing HIP packets and possibly new HIP 
> >>> packets (e.g., a HIP packet that occurs outside a HIP base 
> >>exchange).
> >>> 
> >>We still do not have any individual submission for this 
> >>chartered item.
> 
> I am interested to work on this. If anybody else is interested too, we can team
up
> for it. 

I would like to work on this issue. So, I think we can work together :-)

If this work has already taken by somebody and close to finish, please let
> me know too.
> 
> Sheng JIANG, Ph.D.
> 
> IP Research Department, Networking Research Department, Network Product Line,
Huawei
> Technologies Co. Ltd.
> 
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec
>

Luo Wanming,Ph.D.
----------------------------------------
China Internet Information Center,CNNIC
----------------------------------------

_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec

---

From: Miika Komu <[email-masked]>
Date: Thu, 10 Jul 2008 12:00:38 +0300

罗万明 wrote:

Hi,

I am interested too. Seems like all of us are coming to to the IETF. 
Would it make sense to have two separate (unofficial) meetings for the 
two open topics? We could use www.doodle.ch for easy scheduling of the 
meetings.

> ÔÚÄúµÄÀ´ÐÅÖÐÔø¾Ìáµ½:
> ------------------------------------------------------------------------
>

---

From: Miika Komu <[email-masked]>
Date: Mon, 28 Jul 2008 11:04:24 +0200

Miika Komu wrote:

Hi,

>>>>>> These include some of the existing HIP packets and possibly new 
>>>>>> HIP packets (e.g., a HIP packet that occurs outside a HIP base 
>>>>> exchange).
>>>>> We still do not have any individual submission for this chartered 
>>>>> item.

FYI, we started to work on this issue. We had a meeting on the topic 
yesterday.
_______________________________________________
Hipsec mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hipsec