Subject: [Hipsec] Making hip-over-hip draft a WG item

From: Ari Keranen <[email-masked]>
Date: Tue, 16 Mar 2010 12:20:41 +0200

Hi all,

The HIP-over-HIP draft specifies how HIP signaling messages can be sent 
over encrypted (ESP) connections. This feature is useful, e.g., in some 
scenarios involving overlays and therefore it would make sense to 
standardize it.

http://tools.ietf.org/html/draft-keranen-hip-over-hip-01

Would people support this draft to become a WG item?

Cheers,
Ari

---

From: Jan Melen <[email-masked]>
Date: Wed, 17 Mar 2010 10:43:29 +0200

Hi,

+1, but I would explicitly indicate that re-keying and BEX needs to be done outside ESP connections due to unnecessary complexity for selecting whether to use old or new SA and on how long one should maintain the state from the old SA because of retransmissions.

      Jan

On Mar 16, 2010, at 12:20 PM, Ari Keranen wrote:

> Hi all,
> 
> The HIP-over-HIP draft specifies how HIP signaling messages can be sent over encrypted (ESP) connections. This feature is useful, e.g., in some scenarios involving overlays and therefore it would make sense to standardize it.
> 
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

---

From: Ari Keranen <[email-masked]>
Date: Wed, 17 Mar 2010 11:32:08 +0200

Hi Jan,

That makes sense; I'll change that in the next version of the draft.

Thanks,
Ari

Jan Melen wrote:
> Hi,
> 
> +1, but I would explicitly indicate that re-keying and BEX needs to
> be done outside ESP connections due to unnecessary complexity for
> selecting whether to use old or new SA and on how long one should
> maintain the state from the old SA because of retransmissions.
> 
> Jan
> 
> 
>> The HIP-over-HIP draft specifies how HIP signaling messages can be
>> sent over encrypted (ESP) connections. This feature is useful,
>> e.g., in some scenarios involving overlays and therefore it would
>> make sense to standardize it.
>> 
>> Cheers, Ari _______________________________________________ Hipsec
>> mailing list [email-masked]

---

From: [email-masked]
Date: Wed, 17 Mar 2010 21:33:09 +0800

+1

 And I also anticipante seeing HIP drafts about Telcom usage. 

===================================
 Zip    : 210012
 Tel    : 87211
 Tel2   :(+86)-025-52877211
 e_mail : [email-masked]
===================================

Jan Melen <[email-masked]> 
发件人:  [email-masked]
2010-03-17 16:43

收件人
Ari Keranen <[email-masked]>
抄送
HIP <[email-masked]>
主题
Re: [Hipsec] Making hip-over-hip draft a WG item

Hi,

+1, but I would explicitly indicate that re-keying and BEX needs to be 
done outside ESP connections due to unnecessary complexity for selecting 
whether to use old or new SA and on how long one should maintain the state 
from the old SA because of retransmissions.

      Jan

--------------------------------------------------------
ZTE Information Security Notice: The information contained in this mail is solely property of the sender's organization. This mail communication is confidential. Recipients named above are obligated to maintain secrecy and are not permitted to disclose the contents of this communication to others.
This email and any files transmitted with it are confidential and intended solely for the use of the individual or entity to whom they are addressed. If you have received this email in error please notify the originator of the message. Any views expressed in this message are those of the individual sender.
This message has been scanned for viruses and Spam by ZTE Anti-Spam system.