Subject: [Hipsec] Ambiguous HIP parameter names

From: Ari Keranen <[email-masked]>
Date: Thu, 29 Jul 2010 16:57:11 +0200

Hi all,

After discussing the parameter ranges, we noticed that some of the 
parameter names are not particularly informative and it would make sense 
to update them in the bis version(s). For example, from the name 
"HIP_SIGNATURE_2" (in RFC5201) it's not really apparent what it really 
does. Perhaps that should be changed into something else?

Cheers,
Ari

---

From: Tobias Heer <[email-masked]>
Date: Thu, 29 Jul 2010 19:12:03 +0200

Am 29.07.2010 um 16:57 schrieb Ari Keranen:

> Hi all,
> 
> After discussing the parameter ranges, we noticed that some of the parameter names are not particularly informative and it would make sense to update them in the bis version(s). For example, from the name "HIP_SIGNATURE_2" (in RFC5201) it's not really apparent what it really does. Perhaps that should be changed into something else?
> 
Good point.

Tobias
> 
> Cheers,
> Ari
> _______________________________________________
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec

-- 
Dipl.-Inform. Tobias Heer, Ph.D. Student
Distributed Systems Group 
RWTH Aachen University, Germany
tel: +49 241 80 207 76
web: http://ds.cs.rwth-aachen.de/members/heer
blog: http://dtobi.wordpress.com/
card: http://card.ly/dtobi