Subject: [Hipsec] Fwd: I-D Action:draft-jokela-hip-rfc5202-bis-01.txt

From: Jan Melen <[email-masked]>
Date: Mon, 12 Jul 2010 21:02:41 +0300

Hi,

-02 with updated crypto algorithms and mandatory to implement algorithms. Additionally, some small update on Appendix B BEET mode ipsec.

   Regards,
     Jan

Begin forwarded message:

> From: [email-masked]
> Date: July 12, 2010 3:45:02 PM GMT+03:00
> To: [email-masked]
> Subject: I-D Action:draft-jokela-hip-rfc5202-bis-01.txt 
> Reply-To: [email-masked]
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> 
> 	Title           : Using the Encapsulating Security Payload (ESP) Transport Format with the Host Identity Protocol (HIP)
> 	Author(s)       : P. Jokela, et al.
> 	Filename        : draft-jokela-hip-rfc5202-bis-01.txt
> 	Pages           : 37
> 	Date            : 2010-07-11
> 
> This memo specifies an Encapsulated Security Payload (ESP) based
> mechanism for transmission of user data packets, to be used with the
> Host Identity Protocol (HIP).
> 
> IESG Note
> 
> The following issues describe IESG concerns about this document.  The
> IESG expects that these issues will be addressed when future versions
> of HIP are designed.
> 
> In case of complex Security Policy Databases (SPDs) and the co-
> existence of HIP and security-related protocols such as IKE,
> implementors may encounter conditions that are unspecified in these
> documents.  For example, when the SPD defines an IP address subnet to
> be protected and a HIP host is residing in that IP address area,
> there is a possibility that the communication is encrypted multiple
> times.  Readers are advised to pay special attention when running HIP
> with complex SPD settings.  Future specifications should clearly
> define when multiple encryption is intended, and when it should be
> avoided.
> 
> A URL for this Internet-Draft is:
> http://www.ietf.org/internet-drafts/draft-jokela-hip-rfc5202-bis-01.txt
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> Below is the data which will enable a MIME compliant mail reader
> implementation to automatically retrieve the ASCII version of the
> Internet-Draft.
> _______________________________________________
> I-D-Announce mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/i-d-announce
> Internet-Draft directories: http://www.ietf.org/shadow.html
> or ftp://ftp.ietf.org/ietf/1shadow-sites.txt

---

From: Jan Melen <[email-masked]>
Date: Mon, 12 Jul 2010 21:41:07 +0300

Hi,

And the version of course is -01, but send comments so we can get also -02 out :-)

On Jul 12, 2010, at 9:02 PM, Jan Melen wrote:

> <Mail Attachment>
> Hipsec mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hipsec