Subject: [Hipsec] Questions about HIP

From: <[email-masked]>
Date: Sat, 22 May 2021 11:59:32 +0800 (CST)

Hi WG,

Recently, I learned some HIP protocols. Thanks for the knowledge provided by the group.

I have a doubt that it seems that HIP is not deployed much in reality. Can someone tell me why?

Regards,

PSF

---

From: Miika Komu <[email-masked]>
Date: Sat, 22 May 2021 10:29:01 +0000

Hi,

> reality. Can someone tell me why?

Tempered networks has successfully commercialized HIP:

https://www.tempered.io/

Have a look at:

https://www.sciencedirect.com/science/article/abs/pii/S1389128613000480

... and search for,e.g., deployment in here:

https://datatracker.ietf.org/doc/html/rfc6538

IMHO, the process in the IETF via experimental track influenced also
adoption.

---

From: <[email-masked]>
Date: Sat, 22 May 2021 18:58:52 +0800 (CST)

Hi Miika,

Thank you for the information. 

Regards,

PSF

原始邮件

发件人：MiikaKomu
收件人：彭少富10053815;[email-masked];
日 期 ：2021年05月22日 18:29
主 题 ：Re: [Hipsec] Questions about HIP

Hi,

 
https://www.tempered.io/
 
Have a look at: