Subject: [HOKEY] preauth discussion

From: Charles Clancy <[email-masked]>
Date: Wed, 25 Jul 2007 16:49:54 -0400

During the WG meeting, there seemed to be support for simply developing 
recommendations for pre-authentication in the HOKEY working group, and 
not an actual protocol.  Tim agrees that this could be done without 
modifying our deliverables or milestones, given the current charter wording.

Is there any objection to taking this route?

Assuming we pursue this route, are there volunteers to work on a design 
team for developing a -00 document on pre-authentication?

Please respond by August 8th.

-- 
t. charles clancy, ph.d.  <>  [email-masked]  <>  eng.umd.edu/~tcc

_______________________________________________
HOKEY mailing list
[email-masked]
https://www1.ietf.org/mailman/listinfo/hokey

---

From: "Alper Yegin" <[email-masked]>
Date: Wed, 25 Jul 2007 16:24:02 -0500

Charles,

Shouldn't we consider taking draft-ohba-preauth-ps-01 as a starting point? I
don't think we need a design team and starting from scratch.

Alper

> -----Original Message-----
> From: Charles Clancy [mailto:[email-masked]]
> Sent: Wednesday, July 25, 2007 3:50 PM
> To: [email-masked]
> Subject: [HOKEY] preauth discussion
>

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Wed, 25 Jul 2007 15:12:35 -0700

> don't think we need a design team and starting from scratch.

This makes sense to me.

Vijay

---

From: Charles Clancy <[email-masked]>
Date: Wed, 25 Jul 2007 18:46:54 -0400

>> don't think we need a design team and starting from scratch.

I haven't yet read the document in detail -- does it cover all the 
necessary recommendations?

Are there any other candidate documents that could be used as a starting 
point?

Were a design team formed, they could certainly decide to start with an 
existing document.

-- 
t. charles clancy, ph.d.  <>  [email-masked]  <>  eng.umd.edu/~tcc
adjunct professor, electrical engineering, university of maryland

---

From: Yoshihiro Ohba <[email-masked]>
Date: Wed, 25 Jul 2007 20:44:27 -0400

I recommend that it's a very good starter.

Yoshihiro Ohba

---

From: Ashutosh Dutta <[email-masked]>
Date: Wed, 25 Jul 2007 20:52:24 -0400

I also agree that this draft has covered some preauth design
considerations that could be considered as we move forward.

Thanks
Ashutosh

---

From: "Junghoon Jee" <[email-masked]>
Date: Thu, 26 Jul 2007 11:00:37 +0900

I also think that draft-ohba-preauth-ps-01 is a good starting point.

BR,
Junghoon

---

From: <[email-masked]>
Date: Thu, 26 Jul 2007 00:40:11 -0500

Charles,
Small question for clarification, what is the exact scope of this
recommendation without the protocol details?

I too agree with others that preauth problem is well covered in ohba
draft providing a good basis to start from.

Regards.
Srini

-----Original Message-----
From: ext Charles Clancy [mailto:[email-masked]] 
Sent: Wednesday, July 25, 2007 3:50 PM
To: [email-masked]
Subject: [HOKEY] preauth discussion

During the WG meeting, there seemed to be support for simply developing
recommendations for pre-authentication in the HOKEY working group, and
not an actual protocol.  Tim agrees that this could be done without
modifying our deliverables or milestones, given the current charter
wording.

---

From: Yoshihiro Ohba <[email-masked]>
Date: Thu, 26 Jul 2007 00:34:51 -0400

My pre-auth presentation also suggests merging 
draft-nakhjiri-preauth-aaa-req-00.txt
(http://tools.ietf.org/id/draft-nakhjiri-preauth-aaa-req-00.txt) and
draft-ohba-preauth-ps-01.txt.

The preauth-aaa-req draft discusses AAA requirements for pre-auth and
this is another good starter.

Yoshihiro Ohba

---

From: Rafa Marin Lopez <[email-masked]>
Date: Thu, 26 Jul 2007 10:28:23 +0200

Agree on that draft-ohba-preauth-ps-01 is a good starting point.

-- 
------------------------------------------------------
Rafael Marin Lopez
Depto. Ing. de la Info. y las Comunicaciones
Faculty of Computer Science-University of Murcia
30100 Murcia - Spain
Telf: +34968398501    e-mail: [email-masked]
------------------------------------------------------

---

From: <[email-masked]>
Date: Thu, 26 Jul 2007 16:50:18 +0300

Agree, pre-auth draft is a good start.

Preeti 

>From: ext Yoshihiro Ohba [mailto:[email-masked]] 
>Sent: 26 July, 2007 07:35
>To: Charles Clancy
>Cc: [email-masked]
>Subject: Re: [HOKEY] preauth discussion
>
>(http://tools.ietf.org/id/draft-nakhjiri-preauth-aaa-req-00.txt
>) and draft-ohba-preauth-ps-01.txt.
>
>The preauth-aaa-req draft discusses AAA requirements for 
>pre-auth and this is another good starter.
>
>Yoshihiro Ohba
>
>
>
>> >>Shouldn't we consider taking draft-ohba-preauth-ps-01 as a 
>starting 
>> >>point? I don't think we need a design team and starting from 
>> >>scratch.
>> >
>> >This makes sense to me.
>> 
>> Are there any other candidate documents that could be used as a 
>> starting point?
>> 
>> Were a design team formed, they could certainly decide to start with 
>> an existing document.
>> 
>> --

---

From: Subir Das <[email-masked]>
Date: Thu, 26 Jul 2007 11:03:05 -0400

I would support to merge the two documents and start from there.

regards,
-Subir

---

From: "Vijay Devarapallli" <[email-masked]>
Date: Thu, 26 Jul 2007 12:59:37 -0700

On 7/25/07, Charles Clancy <[email-masked]> wrote:
> I haven't yet read the document in detail --

Perhaps that could be the starting point. :)

Vijay

does it cover all the