Subject: [HOKEY] Fwd: New Version Notification for draft-ietf-hokey-erp-aak-07.txt

From: Zhen Cao <[email-masked]>
Date: Tue, 17 Jan 2012 17:10:59 +0800

Hi All,

Please find the new version of the erp-aak draft. Thanks.

---------- Forwarded message ----------
From:  <[email-masked]>
Date: Tue, Jan 17, 2012 at 3:08 PM
Subject: New Version Notification for draft-ietf-hokey-erp-aak-07.txt
To: [email-masked]
Cc: [email-masked], [email-masked], [email-masked],
[email-masked]

A new version of I-D, draft-ietf-hokey-erp-aak-07.txt has been
successfully submitted by Qin Wu and posted to the IETF repository.

Filename:        draft-ietf-hokey-erp-aak
Revision:        07
Title:           EAP Re-authentication Protocol Extensions for
Authenticated Anticipatory Keying (ERP/AAK)
Creation date:   2012-01-17
WG ID:           hokey
Number of pages: 18

Abstract:
  The Extensible Authentication Protocol (EAP) is a generic framework
  supporting multiple types of authentication methods.

  The EAP Re-authentication Protocol (ERP) specifies extensions to EAP
  and the EAP keying hierarchy to support an EAP method-independent
  protocol for efficient re-authentication between the peer and an EAP
  re-authentication server through any authenticator.

  Authenticated Anticipatory Keying (AAK) is a method by which
  cryptographic keying material may be established upon one or more
  candidate attachment points (CAPs) prior to handover.  AAK uses the
  AAA infrastructure for key transport.

  This document specifies the extensions necessary to enable AAK
  support in ERP.

The IETF Secretariat

-- 
Best regards,
Zhen

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 24 Jan 2012 13:49:59 +0000

Hi Thanks for that. I've requested IETF LC,
Regards,
Stephen.

On 01/17/2012 09:10 AM, Zhen Cao wrote:
> From:<[email-masked]>