Subject: [HOKEY] New one-week WGLC limited to 5926bis IPR

From: Tina TSOU <[email-masked]>
Date: Sat, 18 Feb 2012 00:00:18 +0000

Dear all,
This starts a new one-week WGLC limited to 5926bis IPR, which ends at Feb 25, 2012.
http://datatracker.ietf.org/doc/draft-ietf-hokey-rfc5296bis/

The existing IPR declaration is for 5296. 
I've asked Microsoft, we've not heard back from Microsoft.
We'll need to get this sorted before this gets approved.

Best Regards,
Glen & Tina

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 21 Feb 2012 17:22:53 +0000

Hi,

Not about IPR as it happens, but caused by looking at that:-)

I just happened to be looking at this and I've only now
noticed that there is actually no reference for RFC5296
in the body of the document, which I guess isn't quite
right. (Yes, the meta-data is fine, and yes the
abstract says it, but without a reference.)

Sorry not to have spotted this before but I bet that
it'd generate a nit-picking discuss so maybe better
to head that off before we go there.

I'd suggest adding a sentence to end of the introduction
saying something like:

   This document updates RFC 5296. [RFC5296] The main
   changes are foo and bar.

Or maybe something like:

   This document contains a set of minor updates to
   RFC 5296 [RFC5296] based on implementation and
   deployment experience.

Or whatever is actually the case.

And then add the (informative) reference of course!

Cheers,
S.

On 02/18/2012 12:00 AM, Tina TSOU wrote:
> Glen&  Tina
> _______________________________________________
> HOKEY mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/hokey
>