Subject: [HOKEY] Last hokey draft approved!

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 May 2012 15:34:04 +0100

Hi,

I just sent the approval message to the secretariat
for draft-ietf-hokey-rfc5296bis, as all discusses are
now cleared. The formal announcement will go out in
the next day or so.

Congratulations! You will shortly be a successfully
concluded working group, which is a great achievement.

Thanks in particular to Glen and Tina for their
hard work and to all the authors/editors.

The WG will continue to exist while the document
wends its way through the RFC editor queue in case
something comes btw. but you can pop open bottles
of whatever you prefer to celebrate the successful
end of hokey:-)

Once again... well done!
Cheers,
Stephen.

---

From: Tina TSOU <[email-masked]>
Date: Thu, 17 May 2012 15:31:25 +0000

Thank you, Stephen as responsible AD, Tim as ex- responsible AD.
Thank you, Glen as co-chair.
Thank you, all the editors, contributors and participants.
We did it.

Tina

---

From: Hoeper Katrin-QWKN37 <[email-masked]>
Date: Thu, 17 May 2012 20:30:42 +0000

What about "Handover Keying (HOKEY) Architecture Design"?
http://tools.ietf.org/html/draft-ietf-hokey-arch-design-11

Katrin

-----Original Message-----
From: [email-masked] [mailto:[email-masked]] On Behalf Of Tina TSOU
Sent: Thursday, May 17, 2012 10:31 AM
To: Stephen Farrell
Cc: Glen Zorn; [email-masked]
Subject: Re: [HOKEY] Last hokey draft approved!

Tina

On May 17, 2012, at 7:34 AM, "Stephen Farrell" <[email-masked]> wrote:

> 
> Hi,
> 
> I just sent the approval message to the secretariat for 
> draft-ietf-hokey-rfc5296bis, as all discusses are now cleared. The 
> formal announcement will go out in the next day or so.
> 
> Congratulations! You will shortly be a successfully concluded working 
> group, which is a great achievement.
> 
> Thanks in particular to Glen and Tina for their hard work and to all 
> the authors/editors.
> 
> The WG will continue to exist while the document wends its way through 
> the RFC editor queue in case something comes btw. but you can pop open 
> bottles of whatever you prefer to celebrate the successful end of 
> hokey:-)
> 
> Once again... well done!
> Cheers,
> Stephen.
_______________________________________________
HOKEY mailing list
[email-masked]
https://www.ietf.org/mailman/listinfo/hokey

---

From: Stephen Farrell <[email-masked]>
Date: Thu, 17 May 2012 21:35:33 +0100

> http://tools.ietf.org/html/draft-ietf-hokey-arch-design-11

Already done and dusted, that's in the RFC editor queue
and has already jumped through all our (technical) hoops.

Editorial changes agreed with the RFC editor are done,
but the RFC editor is very careful not to make any
substantive change without checking with the relevant
area director.

Cheers,
S.

---

From: "Polk, William T." <[email-masked]>
Date: Thu, 17 May 2012 14:29:00 -0400

Please add my congratulations to Stephen's! Well done!

Tim Polk
Tim Polk 

----- Original Message -----
From: [email-masked] <[email-masked]>
To: Stephen Farrell <[email-masked]>
Cc: Glen Zorn <[email-masked]>; [email-masked] <[email-masked]>
Sent: Thu May 17 11:31:25 2012
Subject: Re: [HOKEY] Last hokey draft approved!

Tina

---

From: Qin Wu <[email-masked]>
Date: Fri, 18 May 2012 08:54:21 +0800

Good job, Glen.
Well done, Tena.
Also as the authors/editors, we like to take opportunity to extend my heartfelt thanks 
for all the other authos/editors.
And last special thanks Stephen and Sean.
Thank for your supports.

Regards!
-Qin

---

From: Qin Wu <[email-masked]>
Date: Fri, 18 May 2012 12:55:12 +0800

Forgot to thank our previous AD, Tim. :-)
Thanks Tim for your persistent support during your term.

Regards!
-Qin