Subject: [homenet] Interim: Looking for folks in Philadelphia this evening

From: Fred Baker <[email-masked]>
Date: Fri, 7 Oct 2011 15:38:56 -0400

If there were a "interim attendees" list, I'd send this to that one. Apologies to anyone coming back five years after today's date and reading this in the archive...

I'm here this weekend, staying for NANOG. I left early this afternoon because I have some phone calls; the day job intrudes. If anyone would like a dinner companion, please feel free to send me a text message or call at +1-805-637-0529. Barring such, I'll likely go to the Hard Rock this evening, as it's across the street from the Loew's Hotel, which is where I am.

---

From: Jari Arkko <[email-masked]>
Date: Sat, 08 Oct 2011 09:04:38 -0400

Oh. Had I seen this e-mail earlier I would have joined you. I'm also still here, no time to stay for NANOG but I won't leave until the evening. I'm going to rent a bike and tour the city today. If anyone else wants to join, I'll start around 10 AM and I can be reached before that at this e-mail address.

Jari

On 07.10.2011 15:38, Fred Baker wrote:
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>