Subject: [homenet] Interim meeting - Wednesday evening

From: Ray Bellis <[email-masked]>
Date: Mon, 3 Oct 2011 08:41:54 +0000

For early arrivals to our Interim we have a slot on Wednesday evening for an informal social gathering (i.e. beer and nibbles in a bar somewhere).

Comcast have graciously offered instead to invite the Interim attendees to the ISOC social event following INET Philadelphia reception on the 43rd floor of the Comcast Center and Mark and I have accepted that offer.

If you're registered for the Interim and would like to attend, please register ASAP at:

<https://www.isoc.org/isoc/conferences/registration/index2.php?id=inet-philadelphia-rsvp>

Registration is required for headcount and security purposes.

thanks,

Ray and Mark

---

From: "Livingood, Jason" <[email-masked]>
Date: Mon, 3 Oct 2011 12:55:52 +0000

And if you are in the city Wednesday evening, I really do hope you
register to attend this reception. Don't forget to bring photo ID for
entry into the building though.

See also this info regarding the building if interested -
http://en.wikipedia.org/wiki/Comcast_Center_(Philadelphia) . :-)

Jason

On 10/3/11 4:41 AM, "Ray Bellis" <[email-masked]> wrote:

>For early arrivals to our Interim we have a slot on Wednesday evening for
>an informal social gathering (i.e. beer and nibbles in a bar somewhere).
>
>Comcast have graciously offered instead to invite the Interim attendees
>to the ISOC social event following INET Philadelphia reception on the
>43rd floor of the Comcast Center and Mark and I have accepted that offer.
>
>_______________________________________________
>homenet mailing list
>[email-masked]
>https://www.ietf.org/mailman/listinfo/homenet