Subject: [homenet] -03 comments?

From: Ray Bellis <[email-masked]>
Date: Mon, 2 Jul 2012 09:23:54 +0000

In the heat of the discussion around Olafur's posting on "naming", it may have escaped people's notice that Tim posted a -03 revision of our core architecture draft late last week.

We'd like to encourage you all to _thoroughly_ review and comment on this document.  I hope to see only one or two more significant revisions before we can punt this to the IESG.

thanks,

Ray

---

From: Tim Chown <[email-masked]>
Date: Mon, 2 Jul 2012 11:43:59 +0100

> We'd like to encourage you all to _thoroughly_ review and comment on this document.  I hope to see only one or two more significant revisions before we can punt this to the IESG.

Thanks Ray,

There is a changelog against -02 in the appendix.  The main style difference is that the bulleted points introduced in -02 have been removed in -03 through chair guidance.

The aim is to push out a -04 before Vancouver, integrating the naming/SD material from the current list discussion.  There's also one or two other comments to catch up on, e.g. about pushing stuff from 2.5 on borders into section 3 where we talk about the network model.

Tim