Subject: [homenet] Security considerations for the Babel routing protocol

From: Juliusz Chroboczek <[email-masked]>
Date: Wed, 08 Apr 2015 03:56:46 +0200

Dear Stephen,

Following your request of 5 April 2015, I have published the following
Internet-Draft:

    Security considerations for the Babel routing protocol
      draft-chroboczek-babel-security-considerations-00

I also attract your attention to the following RFC:

    RFC 7298: Babel Hashed Message Authentication Code (HMAC)
    Cryptographic Authentication

I hope that these documents alleviate your concerns about the Babel
community not thinking about security hard enough.  Should you have any
further inquiries, please do not hesitate to contact me, and I'll do my
best, time permitting, to update the security considerations document.

With respectful regards,

-- Juliusz Chroboczek

---

From: Stephen Farrell <[email-masked]>
Date: Sun, 12 Apr 2015 15:55:18 +0100

On 08/04/15 02:56, Juliusz Chroboczek wrote:
> Dear Stephen,
> 
> Following your request of 5 April 2015, 

Well, I didn't quite request exactly that, but fair play.
It's good to see the analysis begun, though I utterly
disagree with your main so-called conclusion.

I'll send a more detailed response off-list, as I don't
think it'd be right if the homenet list were dominated
by this (which could happen).

S.

> I have published the following
> Internet-Draft:
>

---

From: Juliusz Chroboczek <[email-masked]>
Date: Mon, 13 Apr 2015 03:23:48 +0200

> I utterly disagree with your main so-called conclusion.

[...]

> I'll send a more detailed response off-list

Respectful disagreement expressed by private mail, as Stephen requested.

-- Juliusz