Subject: [homenet] draft-chroboczek-babel-doesnt-care-00

From: Juliusz Chroboczek <[email-masked]>
Date: Sat, 04 Apr 2015 23:52:51 +0200

Dear Alia,

[Homenet and babel-users in copy of this mail.]

In a previous conversation, you suggested I write down an applicability
statement for Babel.  However, I got bored in the middle, and ended up
writing this:

  Babel doesn't care.
  https://tools.ietf.org/html/draft-chroboczek-babel-doesnt-care-00

Please don't let the somewhat flippant title put you off -- somewhere
within the verbiage, you will find an applicability statement (in Section
1.1).

For people who are not familiar with Babel, I've done my best to give
a protocol outline in Section 2 that might be easier to digest than RFC
6126.  To my knowledge, there is nothing outright incorrect in this
document, and I've removed almost all the jokes before submitting.

-- Juliusz

---

From: "Timothy G. Griffin" <[email-masked]>
Date: 05 Apr 2015 14:48:00 +0100

Juliusz, 
Your nice draft inspired me to decompose some lyrics for Babel. 
---tim 
http://www.cl.cam.ac.uk/~tgg22/

===============

To the tune of "Yellow Submarine" by the Beatles. 

"Babel Doesn't Care"

In the town where I do route 
Lived a man who surfed the net
And he told us of his life
with Metric Agnosticity

So we booted up all the nodes
Till we saw the screens of green
And we lived with packet loss 
Because Babel does not care!

We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care
We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care

And our friends are all on board
Many more of them live next door
And the band begins to play

We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care
We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care

As we live a life of ease (A life of ease)
Everyone of us (Everyone of us) has all we need (Has all we need)
Lossy net (Lossy net) mobility  (Mobility)
Because Babel (Because Babel) doesn't care (Doesn't care, ha, ha)

We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care
We all know that Babel doesn't care
Babel doesn't care, Babel doesn't care
....

On Apr 4 2015, Juliusz Chroboczek wrote:

>_______________________________________________
>Babel-users mailing list
>[email-masked]
>http://lists.alioth.debian.org/cgi-bin/mailman/listinfo/babel-users
>