Subject: Re: [homenet] New Version Notification for draft-barth-homenet-wifi-roaming-00.txt

From: Steven Barth <[email-masked]>
Date: Fri, 16 Oct 2015 13:36:56 +0200

Hi everyone,

here is some attempt to formalize a simple WiFi roaming approach
using host routes and a stateless proxy for DAD NDP messages.

It's a bit theoretical right now but may be useful as a start for a
discussion. We could do a talk on it in Yokohama as well.

Cheers,

Steven

On 16.10.2015 13:32, [email-masked] wrote:
> A new version of I-D, draft-barth-homenet-wifi-roaming-00.txt
> has been successfully submitted by Steven Barth and posted to the
> IETF repository.
>
> Name:		draft-barth-homenet-wifi-roaming
> Revision:	00
> Title:		Home Network WiFi Roaming
> Document date:	2015-10-16
> Group:		Individual Submission
> Pages:		7
> URL:            https://www.ietf.org/internet-drafts/draft-barth-homenet-wifi-roaming-00.txt
> Status:         https://datatracker.ietf.org/doc/draft-barth-homenet-wifi-roaming/
> Htmlized:       https://tools.ietf.org/html/draft-barth-homenet-wifi-roaming-00
>
>
> Abstract:
>    This document describes a mechanism to manage host routes and
>    statelessly proxy IPv6 Duplicate Address Detection messages between
>    multiple WiFi links to allow client roaming.
>
>                                                                                   
>
>
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
>
> The IETF Secretariat

---

From: Alexandre Petrescu <[email-masked]>
Date: Tue, 20 Oct 2015 16:39:51 +0200

Hi,

Using host-based routes in a homenet to support mobility (rather than 
Mobile IP) may make sense because the domain is relatively small.

The draft could benefit from illustrating at least a simple topology, to 
understand what the author really means, because there are very many 
possible topologies to talk about.

Alex

Le 16/10/2015 13:36, Steven Barth a écrit :
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>