Subject: [homenet] Shncpd updated to RFC 7788

From: Juliusz Chroboczek <[email-masked]>
Date: Fri, 13 May 2016 22:22:13 +0200

I've just updated shncpd to follow the changes made between the draft
I had used and RFC 7788.  The consequence is that shncpd no longer
interoperates with the version of hnetd in current OpenWRT head :-/

You can work around that by using the flags

  -p 8808 -m ff02::8808

on shcnpd's command line.

-- Juliusz

---

From: Markus Stenberg <[email-masked]>
Date: Tue, 17 May 2016 09:30:34 +0300

> On 13.5.2016, at 23.22, Juliusz Chroboczek <[email-masked]> wrote:

Hopefully the HEAD case gets resolved in a bit, as I tested and committed the RFC7787/7788 version to openwrt-routing yesterday.

Cheers,

-Markus