Subject: [homenet] I-D.templin-intarea-rio-redirect

From: james woodyatt <[email-masked]>
Date: Mon, 9 Jan 2017 10:51:25 -0800

Hey HOMENET,

I notice over in 6MAN that Fred Templin has written an interesting draft.

  Route Information Options in Redirect Messages
  <https://tools.ietf.org/html/draft-templin-intarea-rio-redirect <https://tools.ietf.org/html/draft-templin-intarea-rio-redirect>>

I think anyone interested in the problems for which HOMENET is chartered to solve should review and comment. Especially recommended for anyone who might be implementing a HOMENET router. My impression is that host operating system maintainers and operators have resisted implementing RIO processing in RA messages due to operational considerations associated with RA validation. Maybe those people would be happier with hosts processing them in ND Redirect messages instead.

What does everyone else think?

--james woodyatt <[email-masked] <mailto:[email-masked]>>

---

From: james woodyatt <[email-masked]>
Date: Thu, 19 Jan 2017 10:54:21 -0800

Hi everyone,

Update: I’ve accepted Fred’s invitation to be a co-author on this draft. I think it would be really helpful to have the opinions of anyone here with experiencing implementing and deploying HOMENET routers.