Subject: [homenet] Please adopt ...

From: "Walter H." <[email-masked]>
Date: Wed, 7 Jun 2017 10:34:11 +0200

https://www.ietf.org/staging/draft-hoehlhubmer-private-tlds-00.txt

Thanks,
Walter

---

From: Ted Lemon <[email-masked]>
Date: Wed, 7 Jun 2017 12:45:26 -0400

This isn't even remotely in homenet's charter.   If you think this is important, I would suggest bringing it up in DNSOP.

> On Jun 7, 2017, at 4:34 AM, Walter H. <[email-masked]> wrote:
> 
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet

---

From: "Walter H." <[email-masked]>
Date: Wed, 07 Jun 2017 19:02:21 +0200

in case this draft - not mine - 
https://datatracker.ietf.org/doc/draft-cheshire-homenet-dot-home/
becomes an RFC, everything is solved ...

---

From: Ray Bellis <[email-masked]>
Date: Wed, 7 Jun 2017 18:06:29 +0100

> becomes an RFC, everything is solved ...

It won't, at least not within Homenet.

It's been ruled out of scope for us, hence the application instead for
.home.arpa that's in draft-ietf-homenet-dot-home.

Ray