Subject: [homenet] Reminder: homenet call

From: "STARK, BARBARA H" <[email-masked]>
Date: Mon, 22 Oct 2018 17:45:54 +0000

Hi homenet,
I just wanted to remind everyone we have a call scheduled tomorrow to progress the simple-naming draft.

Time: 11:00-12:00 EDT
Place: https://ietf.webex.com/ietf/j.php?MTID=mca447be3b15845189801f00cf05f1d21
Agenda: https://datatracker.ietf.org/doc/agenda-interim-2018-homenet-11-homenet-01/

Join Webex meeting 
Meeting number (access code): 642 133 910 
Meeting password:	G7ShuHYV

Join by phone  
1-650-479-3208 Call-in toll number (US/Canada)  

Barbara

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Oct 2018 16:05:35 -0400

I'm realizing that this is after the submission cutoff.   Would it make
more sense to just have the conversation in Bangkok?

On Mon, Oct 22, 2018 at 3:37 PM STARK, BARBARA H <[email-masked]> wrote:

> Place:
> https://ietf.webex.com/ietf/j.php?MTID=mca447be3b15845189801f00cf05f1d21
> Agenda:
> https://datatracker.ietf.org/doc/agenda-interim-2018-homenet-11-homenet-01/
>
> Join Webex meeting
> _______________________________________________
> homenet mailing list
> [email-masked]
> https://www.ietf.org/mailman/listinfo/homenet
>

---

From: Ted Lemon <[email-masked]>
Date: Mon, 22 Oct 2018 17:39:05 -0400

Okay, actually it's not before the submission cutoff.   So I guess we might
as well meet.   Life is strange.   :]

---

From: "STARK, BARBARA H" <[email-masked]>
Date: Tue, 23 Oct 2018 13:32:44 +0000

Indeed. I’m constantly amazed at Github’s usefulness. Who knew it could be used to extend submission cutoff.
For those of you who didn’t get the memo ...
In light of the GitHub outage and the fact that many participants rely on GitHub to author drafts, we have extended the I-D submission cut-off by 24 hours. The new deadline is 23:59 UTC on October 23. Sorry for not being able to give earlier notice about this.

Barbara

From: Ted Lemon <[email-masked]>
Sent: Monday, October 22, 2018 5:39 PM
To: STARK, BARBARA H <[email-masked]>
Cc: HOMENET <[email-masked]>
Subject: Re: [homenet] Reminder: homenet call

Okay, actually it's not before the submission cutoff.   So I guess we might as well meet.   Life is strange.   :]

On Mon, Oct 22, 2018 at 4:05 PM Ted Lemon <[email-masked]<mailto:[email-masked]>> wrote:
I'm realizing that this is after the submission cutoff.   Would it make more sense to just have the conversation in Bangkok?

On Mon, Oct 22, 2018 at 3:37 PM STARK, BARBARA H <[email-masked]<mailto:[email-masked]>> wrote:
Hi homenet,
I just wanted to remind everyone we have a call scheduled tomorrow to progress the simple-naming draft.

Time: 11:00-12:00 EDT
Place: https://ietf.webex.com/ietf/j.php?MTID=mca447be3b15845189801f00cf05f1d21<https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmca447be3b15845189801f00cf05f1d21&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=CQx93mzHwCGKnxmfFmOkWxvzs5BcGxzo-hZ8pnWHdHM&e=>
Agenda: https://datatracker.ietf.org/doc/agenda-interim-2018-homenet-11-homenet-01/<https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2018-2Dhomenet-2D11-2Dhomenet-2D01_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=n5VmI-9UvLzaPFvNxXTqr3ZE3XOXVpSrbKfP1falEEM&e=>

Join Webex meeting

Join by phone

Barbara

_______________________________________________
homenet mailing list
[email-masked]<mailto:[email-masked]>
https://www.ietf.org/mailman/listinfo/homenet<https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_homenet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=nf6E3reSZk6-J_DC7uyIoHrMfagDmJrsMA8FgIo96vs&e=>

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Oct 2018 10:24:23 -0400

By the way, if you are planning to come to the homenet meeting in a half
hour, it would be worthwhile to read the latest github version of the
Homenet Naming Architecture document, which is on github:
https://github.com/ietf-homenet-wg/simple-naming

At this point I believe that the document talks about nearly everything
that we need to talk about, although it needs more detail in a number of
different places.   So reading over it now, before the (new) publication
deadline, and pointing out anything that's missing, would be very useful.

On Tue, Oct 23, 2018 at 9:33 AM STARK, BARBARA H <[email-masked]> wrote:

> In light of the GitHub outage and the fact that many participants rely on
> GitHub to author drafts, we have extended the I-D submission cut-off by 24
> hours. The new deadline is 23:59 UTC on October 23. Sorry for not being
> able to give earlier notice about this.
>
>
>
> Barbara
>
>
>
> *From:* Ted Lemon <[email-masked]>
> *Sent:* Monday, October 22, 2018 5:39 PM
> *To:* STARK, BARBARA H <[email-masked]>
> *Cc:* HOMENET <[email-masked]>
> *Subject:* Re: [homenet] Reminder: homenet call
>
>
>
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__ietf.webex.com_ietf_j.php-3FMTID-3Dmca447be3b15845189801f00cf05f1d21&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=CQx93mzHwCGKnxmfFmOkWxvzs5BcGxzo-hZ8pnWHdHM&e=>
> Agenda:
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__datatracker.ietf.org_doc_agenda-2Dinterim-2D2018-2Dhomenet-2D11-2Dhomenet-2D01_&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=n5VmI-9UvLzaPFvNxXTqr3ZE3XOXVpSrbKfP1falEEM&e=>
>
> Join Webex meeting
> <https://urldefense.proofpoint.com/v2/url?u=https-3A__www.ietf.org_mailman_listinfo_homenet&d=DwMFaQ&c=LFYZ-o9_HUMeMTSQicvjIg&r=LoGzhC-8sc8SY8Tq4vrfog&m=WB2LfiIt07RucckmDQ_Z8kadiXjHucJoyXaUOfvwOLY&s=nf6E3reSZk6-J_DC7uyIoHrMfagDmJrsMA8FgIo96vs&e=>
>
>

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 23 Oct 2018 17:00:52 +0100

Hi all,

And draft minutes are now at [1].

Ted is hoping to get a new simple-naming I-D out today
before the cutoff, so you may be as well to wait a bit
and read that vs. the text referenced in those minutes.

Cheers,
S.

[1]
https://datatracker.ietf.org/meeting/interim-2018-homenet-11/materials/minutes-interim-2018-homenet-11-201810231100

---

From: Ted Lemon <[email-masked]>
Date: Tue, 23 Oct 2018 12:44:31 -0400

Thanks, Stephen.   The new version of the document is out.

---

From: Stephen Farrell <[email-masked]>
Date: Tue, 23 Oct 2018 18:35:21 +0100

> Thanks, Stephen.   The new version of the document is out.

Excellent.

Folks - there's no need to wait for the IETF meeting to
comment on this - review on the list in the meantime is
very welcome!

Cheers,
S.