Subject: Re: [HR-rt] Additional preambular text to use when doing HR reviews

From: Niels ten Oever <[email-masked]>
Date: Mon, 1 Oct 2018 13:23:27 +0200

I made the text a bit more positive:

Human Rights reviews are developed by a group of individuals in the IRTF
and IETF. They work together to encourage each other to do these
detailed reviews as contributions to the IETF open review process. Human
Rights reviews are individual contributions. The authors hope that the
comments will be taken into consideration by the draft authors, groups
and IESG.

Hope this works.

Cheers,

Niels

On 09/22/2018 09:39 AM, Mallory Knodel wrote:
> Hi folks,
> 
> Keeping the bits about RFC8280 and such, these three sentences should be
> added to the preamble when sending HR reviews to authors:
> 
>> HR reviews are developed by a group of individuals who do not
>> represent an organization in the IRTF or IETF, however they work
>> together to encourage each other to do these detailed reviews as
>> contributions to the IETF open review process. They are individual
>> contributions. The author hopes that the comments will be taken into
>> consideration by the draft authors, groups and IESG.
> 
> Thanks,
> -Mallory
> 

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 1 Oct 2018 21:01:41 +0300

Thanks Niels!

I just updated this text in the Gitlab.

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780