Subject: [HR-rt] Fwd: Registration Protocols Extensions (regext) WG Virtual Meeting: 2018-10-16

From: Mallory Knodel <[email-masked]>
Date: Fri, 5 Oct 2018 23:15:40 +0300

Gurshabad and others on the regext list rn,

Are you able to go to this?

-Mallory

-------- Forwarded Message --------
Subject: Registration Protocols Extensions (regext) WG Virtual Meeting:
2018-10-16
Date: Fri, 05 Oct 2018 08:30:00 -0700
From: IESG Secretary <[email-masked]>
Reply-To: [email-masked]
To: IETF-Announce <[email-masked]>
CC: [email-masked]

The Registration Protocols Extensions (regext) Working Group will hold
a virtual interim meeting on 2018-10-16 from 12:00 to 13:00
America/New_York.

Agenda:
1. Validate draft (comments, concerns, implementations) – New version to
be posted this week.
2. Registry Mapping
    a. Continue the lively discussion that were started in London and
continued in Montreal
    b. Policy Extension Review: how a server implements an extension,
the SHOULD(s), MAY(s), etc.

Information about remote participation:
https://godaddy.zoom.us/j/639566706

---

From: Gurshabad Grover <[email-masked]>
Date: Mon, 8 Oct 2018 23:38:31 +0530

Hi, Mallory.

> Are you able to go to this?

Thank you for forwarding the email, I will join it.

Gurshabad

> _______________________________________________
> HR-rt mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hr-rt

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 8 Oct 2018 20:58:45 +0200

It seems like the verification draft is not on the agenda, so if
Gurshabad is able to go so we can simply monitor I think we should be
fine for now methinks.

Cheers,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488
                   643A 0ED8 3F3A 468A C8B3