Subject: Re: [hrpc] UN special rapporteur on freedom of expression endorses encryption and anonymity

From: Niels ten Oever <[email-masked]>
Date: Mon, 01 Jun 2015 13:50:39 +0200

Thanks for this dkg,

The report indeed looks good, better than I expected. Wonder what will
happen if this moves to the General Assembly.

Please also find here the contributions to this report from Article19
[0], and a collaborative one [1] to which Joana contributed. Did CDT
and/or ACLU write a contribution as well?

Probably good to also insert a reference to this in the ID, putting it
on the todo list for the intermediary meeting.

Best,

Niels

[0]
http://www.article19.org/resources.php/resource/37862/en/article-19-to-u
n-watchdog:-online-anonymity-and-encryption-must-be-protected

[1]
https://www.derechosdigitales.org/wp-content/uploads/freedom-of-expressi
on-encryption-and-anonymity1.pdf

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 05/28/2015 07:44 PM, Daniel Kahn Gillmor wrote:
> Hey HRPCers--
> 
> Just wanted to draw your attention to this report from David Kaye,
> the UN's special rapporteur on the promotion and protection of the
> right to freedom of opinion and expression:
> 
> http://www.ohchr.org/EN/HRBodies/HRC/RegularSessions/Session29/Documen
ts/A.HRC.29.32_AEV.doc
>
>  It looks like a pretty sound endorsement of encryption and
> anonymity tools, and pretty strong pushback against backdoors and
> weakened standards (i confess i've only skimmed it thus far, please
> point out if i've missed something).
> 
> The Washington Post wrote it up here:
> 
> http://www.washingtonpost.com/blogs/the-switch/wp/2015/05/28/un-report
- -encryption-is-important-to-human-rights-and-backdoors-undermine-it/
>
>  All the best,
> 
> --dkg
> 
> 
> 
> _______________________________________________ hrpc mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 01 Jun 2015 08:27:06 -0400

Yes, it's a good report. Daniel had many sign-ons to his submission
including APC[0]. And we also did our own[1].

-Mallory

[0] http://www.yumpu.com/en/document/view/38984038/6v45ww05s (funny this
is the only link I can find)
[1]
https://www.apc.org/en/pubs/submission-un-special-rapporteur-right-freedom-opi

On 06/01/2015 07:50 AM, Niels ten Oever wrote:
> -encryption-is-important-to-human-rights-and-backdoors-undermine-it/
>
> >  All the best,
>
> > --dkg
>
>
>
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Mallory Knodel
Association for Progressive Communications :: apc.org <https://apc.org>
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9 B071 0C32 A271 BD3C C780

---

From: Adamantia Rachovitsa <[email-masked]>
Date: Mon, 1 Jun 2015 15:35:56 +0300

All submissions received by the Rapporteur are available at the UN website:

http://www.ohchr.org/EN/Issues/FreedomOpinion/Pages/CallForSubmission.aspx

Best,
Adamantia

On 1 June 2015 at 15:27, Mallory Knodel <[email-masked]> wrote:

> <https://apc.org>

---

From: Daniel Kahn Gillmor <[email-masked]>
Date: Mon, 01 Jun 2015 09:10:42 -0400

> http://www.ohchr.org/EN/Issues/FreedomOpinion/Pages/CallForSubmission.aspx

...which is not available over https :P

      --dkg