Subject: [hrpc] Sorting encryption/DDoS issue in draft-tenoever-hrpc-research-05

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 18 Sep 2016 21:26:47 +0200

I suggest to change a part of section 5.2.11 ("DDoS attacks") as in
<https://github.com/bortzmeyer/IRTF-HRPC/commit/c4e0997572a9d480cb2d8058bfb45c26052b133f>. I
fail to see the relationship between DDoS (the subject of the section)
and encryption / passive surveillance. I suggest to delete everything
related to HTTPS.

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 19 Sep 2016 17:08:30 +1200

Agreed, accepted.

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 09/19/2016 07:26 AM, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>