Subject: [hrpc] Sloppy use of "centralized" in draft-research

From: Stephane Bortzmeyer <[email-masked]>
Date: Sun, 18 Sep 2016 18:28:26 +0200

In version -05, section 5.2.4, I read:

> The DNS is centralized, and this brings up political and social
> concerns over control.

This is not a correct assessment. If the DNS were really centralized,
each time I want to add/modify something in bortzmeyer.org, I would
have to ask to the Center. (This was true of the previous system,
HOSTS.TXT, described in RFC 608.)

I suggest instead:

> The DNS is organized as a rooted tree, and this brings up political
> and social concerns over control.

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 19 Sep 2016 17:09:09 +1200

Agreed, accepted and inserted.

Niels ten Oever
Head of Digital

Article 19
www.article19.org

PGP fingerprint    8D9F C567 BEE4 A431 56C4
                   678B 08B5 A0F2 636D 68E9

On 09/19/2016 04:28 AM, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>