Subject: [hrpc] HRPC main actors / authors welcome: Sep 11 workshop on Values of Internet Technologies (VIT)

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Mon, 18 Jun 2018 14:33:14 +0200

Dear folks

ISOC Switzerland (ISOC-CH) and the pEp Foundation with support of ISOC's
Beyond the Net has a project on Implementing Mass Encryption by
Standardizing pretty Easy privacy's protocols (pEp), which have as main
focus to achieve automatic privacy protection for messaging (e.g., email).

However, in the course of the project we also run workshop series
throughout Switzerland -- they are called "Values of Internet
Technologies" (VIT):

  https://www.isoc.ch/archives/3017

The next topic will be:

  Human Rights and present / future ICT ‒ Why and how are they related?

Date: Sep 11

I think a perfect match would be if one or two of the main HRPC actors /
authors could come to Switzerland -- here Zurich -- to help us to set
the picture.

The event will be held at SWITCH, among other things authority for
.ch/li top-level domains.

What concerns past VIT events (there were already two workshops), see here:

  https://pep.foundation/vit/

Also for the third workshop on Human Rights now, we would organize for
recordings and put them online.

Who would be interested?

Greets

Hernani

-- 
p≡p foundation: https://pep.foundation/

---

From: Hernâni Marques (p≡p foundation) <[email-masked]>
Date: Mon, 18 Jun 2018 14:43:45 +0200

> authors could come to Switzerland -- here Zurich -- to help us to set

To be more precise here, first of all: everyone is welcome! :)

However, we're seeking for 1-2 persons specifically to provide input
talks on HRPC work being done to this workshop, as it perfectly fits the
topic and also the pEp project is about enforcing Human Rights by
changing / setting protocols in such directions (i.e., by technical means).

---

From: Michael Hausding <[email-masked]>
Date: Mon, 18 Jun 2018 17:54:46 +0200

Dear Hernani

thank you for the reminder and the posting on the HRPC list.
I already put the meeting and registration on the ISOC.ch website
https://www.isoc.ch/events/human-rights-ict

We have Imai and Marcel from the new board who offered to help with the organization of the pEp Events
Can you please keep them up to date?

Imai offered to organize a remote location for the HR workshop in Geneva and engage HR experts from Geneva.

Daniel Hürlimann a law Prof from The University St. Gallen, and ISOC.ch member offered to give a talk. Daniel Hürlimann <[email-masked]>

My question to all, how do we want to organize the meeting and who takes the lead?
I will support the meeting in Zurich, in our office but prefer if someone can take the oveall lead.

Thank you all,
best regards

Michael

> Am 18.06.2018 um 14:33 schrieb Hernâni Marques (p≡p foundation) <[email-masked]>:
> 
> Dear folks
> 
> You received this message because you are subscribed to the Google Groups "Board" group.
> Visit this group at https://groups.google.com/a/isoc.ch/group/board/.
> <0xCB5738652768F7E9.asc>