Subject: [hrpc] Cyber Security Law

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jun 2018 16:06:14 +0800

You may find this article interesting...

On Jun 19, 2018, at 4:58 PM, Ayden Férdeline <[email-masked]> wrote:
> Samm's article in The Atlantic is now online:
> 
> Beijing Wants to Rewrite the Rules of the Internet
> https://www.theatlantic.com/international/archive/2018/06/zte-huawei-china-trump-trade-cyber/563033/

---

From: Corinne Cath <[email-masked]>
Date: Wed, 20 Jun 2018 09:54:41 +0100

Thank you for sharing, is the question of the technical standardization
element something you have seen take place in the IETF as such?

On Wed, Jun 20, 2018 at 9:06 AM, Fred Baker <[email-masked]>
wrote:

> > https://www.theatlantic.com/international/archive/2018/06/
> zte-huawei-china-trump-trade-cyber/563033/
>
>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>
>

-- 
Corinne Cath
Ph.D. Candidate, Oxford Internet Institute & Alan Turing Institute

Web: www.oii.ox.ac.uk/people/corinne-cath
Email: [email-masked] & [email-masked]
Twitter: @C_Cath

---

From: Fred Baker <[email-masked]>
Date: Wed, 20 Jun 2018 19:02:00 +0800

On Jun 20, 2018, at 4:54 PM, Corinne Cath <[email-masked]> wrote:
> Thank you for sharing, is the question of the technical standardization element something you have seen take place in the IETF as such?

Not in the IETF. China has an internal standards body (actually several), which have written Chinese standards for various things which are similar to but differ from International standards. The effect is mostly to make products more costly, as vendors that choose to comply with them still want to sell in International markets and must therefore either make two products or make one that is configurable either way. An example would be the WAPI specification, https://en.wikipedia.org/wiki/WLAN_Authentication_and_Privacy_Infrastructure.

> On Wed, Jun 20, 2018 at 9:06 AM, Fred Baker <[email-masked]> wrote: