Subject: [hrpc] Draft Agenda

From: Avri <[email-masked]>
Date: Tue, 12 Jun 2018 23:33:03 -0400

Comments Please

  Proposed Agenda HRPC IETF 102
 
  (Will add times later - let me know how much you need - we have requested 2 hrs)

  - Beginning (5 min)
 
  Scribe, Note takers
 
  Agenda Review
 
  &c.
 
  - Research Group status
 
  - Update from the Hackathon

  - Talk by Roya Ensafi - Title TDB
 
  - Possible other speaker - TBD

  (Will all of these need time?)
 
  - Update/discussion of draft-irtf-hrpc-guidelines
 
  - Update/discussion on draft-irtf-hrpc-anonymity
 
  - Update/discussion on draft-tenoever-hrpc-association
 
  - Update/discussion on draft-tenoever-hrpc-political
 
  - Update/discussion/discussion on implementation of 451

  - Human Rights Review Team
 
  Update on any drafts under RFC8280 considerations review
 
  Early impression of usefulness of RFC8280 for the task

  - Open Discussion
 
  - AOB

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 15 Jun 2018 14:01:01 +0200

Hi Avri,

Looks good, some points:

It would be great to understand what Roya's talk would be about.

Also the chair could consider inviting/adding some of the other Canadian
thinkers and do-ers that are very active in the field of Internet
infrastructure and human rights, such as Lex Gill, Ron Deibert and and
the people from Deflect.ca.

Best,

Niels

On 06/13/2018 05:33 AM, Avri wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Mallory Knodel <[email-masked]>
Date: Fri, 15 Jun 2018 08:08:01 -0400

Hi,

I can ask Ron and Lex today. I also did a pitch at the Citizen Lab
yesterday-- embedded in more general talk-- for folks to join the IETF.
Certainly some interest that I can follow up with next week.

Deflect/eQualitie are easy to reach because they're already in Montreal.
They could talk about Deflect, their bot hunting/forensic work,
censorship circumvention or even their multiparty chat protocol. What's
most interesting?

-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780