Subject: [hrpc] It Is a Challenging Time for the Internet: We Must Not Let It Be Undermined

From: Stephane Bortzmeyer <[email-masked]>
Date: Wed, 29 Aug 2018 16:05:38 +0200

The new Internet Society CEO participates to HRPC (he was at several
meetings and on the list
<https://mailarchive.ietf.org/arch/search/?q=hrpc+anvilwalrusden>). Part
of his original article
<https://www.internetsociety.org/blog/2018/08/it-is-a-challenging-time-for-the-internet-we-must-not-let-it-be-undermined/>
echoes HRPC's themes "For most of the Internet Society’s history, the
expansion and development of the Internet could be regarded as an
obvious good. [...] Things have changed. Every technology can be used
for negative ends."

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 29 Aug 2018 10:26:21 -0400

I wouldn't count on the Internet Society doing much of anything these
days.  Rather amazingly, the Internet Society is failing to support one
of its own African national leaders for a key global multilateral
development position in the face of Trump's choice for the head of the
ITU's Telecommunications Development Bureau.  One would think ISOC would
minimally recognize  Jean Philemon Kissangou's work and congratulate him
for his efforts to advance human rights via internet development in Africa.

http://www.circleid.com/posts/20180816_trumps_outrageous_itu_elections_gambit/

As ISOC's founding VP for international and its first Executive
Director, it is an embarrassment.  Hopefully, NIC.FR can take the
initiative, considering it was a former colony of France!

-t

On 29-Aug-18 10:05 AM, Stephane Bortzmeyer wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 29 Aug 2018 14:42:33 +0000 (UTC)

Stephane,

To quote from the link:

> Things have changed. Every technology can be used for negative ends. The Internet still, plainly, brings gains in efficiency, convenience, and 
> communications. Yet in the recent past, some of the negative uses have become apparent, which leads some people to ask whether the Internet 
> is just too dangerous. This environment has produced a golden opportunity for those who always preferred a sanitized, tightly-controlled 
> utility to the generative, empowering Internet. These forces claim that only national governments, treaties, laws, regulations, and monopolies 
> can protect us from the problems we face. They do not want the extraordinary collaboration of the Internet. They think there is some mere 
> political choice to be made between the Internet we have known on the one hand, and a tidy, regulated network on the other. 
> If these forces are successful, we will all lose. 

I would suggest this creates a false dichotomy.   The above presents two choices: the generative, collaborative Internet and a "tidy, controlled utility". 

It also creates some obvious heroes and villains.  Just who ARE these awful people who would try to control our beloved Internet? 

Who exactly are these "forces [which] claim that only national governments, treaties, laws, regulations, and monopolies can protect us from the 
problems we face."? 

What terrible people! 

I hope that we can have an thoughtful, nuanced discussion on topics which may impact innocent people.  In particular, people who have a loud 
megaphone might consider setting an example of listening to the real concerns of others who may not necessarily agree with them at all times. 

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com 

________________________________
From: Stephane Bortzmeyer <[email-masked]>
To: [email-masked] 
Sent: Wednesday, August 29, 2018 7:05 AM
Subject: [hrpc] It Is a Challenging Time for the Internet: We Must Not Let It Be Undermined

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 29 Aug 2018 11:30:20 -0400

Nalini,

It will get much more challenging.  The die was cast here in the 1990s
when the U.S. after signing the 1988 Melbourne Treaty to allow
international circuits to be used for public internet use, and agreeing
to the Russian security services provisions in Art. 9, then swapped the
OSI internet for the DARPA internet and abrogated its responsibilities. 
The DARPA internet was developed for closed, highly regulated, academic
use and never intended for public infrastructure.  For the next ten
years, most major governments had worked out the red team scenarios. 
Then it was weaponized by state and non-state actors - which is now
playing out.  Even the notion of  heroes and villains is fuzzied today.

If you still believe in the old DOD/NSF tooth fairy internet, good luck
millennials.  That model was toast in 1997.  :-)

-t

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 29 Aug 2018 15:47:03 +0000

>    ... swapped the

It didn't quite happen that way.  MILNET was always a separate entity with specific gateways.  And the public Internet grew out from NSFNet and the regionals it sponsored.

---

From: Nalini J Elkins <[email-masked]>
Date: Wed, 29 Aug 2018 15:49:49 +0000 (UTC)

Tony, 

> Even the notion of heroes and villains is fuzzied today. 

> If you still believe in the old DOD/NSF tooth fairy internet, good luck millennials. That model was toast in 1997. :-) 

Just to clarify, this is not what I think about heroes and villains. The implications of the paragraph I cited from the link provided 
is to create heroes and villains.   I am concentrating only on the words in the text.   There are denotative and connotative meanings of
words. I am discussing the connotative or implied meanings of the words written.  (Not my own opinions.) 

What I suggest derives from the paragraph from the link is:

Heroes: those who support the generative, collaborative Internet. 

Villains: those who support a tidy, controlled utility. 

As I say, a false dichotomy. Surely, we have more choices than that. 

What I think about who actual heroes and villains are in this particular case is irrelevant. 

I suppose there is another category: 

Losers: those who support the villains. "If these forces are successful, we will all lose." 

Let me cite the text from the paragraph again: 

"Things have changed. Every technology can be used for negative ends. The Internet still, plainly, brings gains in efficiency, convenience, and 
communications. Yet in the recent past, some of the negative uses have become apparent, which leads some people to ask whether the Internet 
is just too dangerous. This environment has produced a golden opportunity for those who always preferred a sanitized, tightly-controlled 
utility to the generative, empowering Internet. These forces claim that only national governments, treaties, laws, regulations, and monopolies 
can protect us from the problems we face. They do not want the extraordinary collaboration of the Internet. They think there is some mere 
political choice to be made between the Internet we have known on the one hand, and a tidy, regulated network on the other. 
If these forces are successful, we will all lose." 

Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

________________________________
From: Tony Rutkowski <[email-masked]>
To: Nalini J Elkins <[email-masked]>; Stephane Bortzmeyer <[email-masked]>; "[email-masked]" <[email-masked]> 
Sent: Wednesday, August 29, 2018 8:30 AM
Subject: Re: [hrpc] It Is a Challenging Time for the Internet: We Must Not Let It Be Undermined

Nalini,

-t

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 29 Aug 2018 11:56:59 -0400

Not sure we disagree here.  Even in the 1990s, the NSF net platform was
referred to as the DARPA internet, although NREN became a favorite
descriptor when that $2.4 billion funding kicked in beginning in 1986. 
Let's not forget that the ICM component that funded all the
international connectivity to offshore NRENs.  By 1996, Sprint was
hauling 60% of the global DARPA/NSF internet traffic through its
circuits via MAE East and West.  That MAE EAST architecture legacy is
unfortunately today deforesting most of the Northern Virginia forests
within a 20 km radius as they get turned into data centres.

-t

---

From: "Salz, Rich" <[email-masked]>
Date: Wed, 29 Aug 2018 15:59:23 +0000

>    descriptor when that $2.4 billion funding kicked in beginning in 1986. 

My memory of what was used differs.  But we seem to definitely disagree about who abrogated what.  Not sure it's relevant to this RG so I'll stop.

---

From: Tony Rutkowski <[email-masked]>
Date: Wed, 29 Aug 2018 12:11:08 -0400

Nalini,

+1 on the false dichotomy.

For example, where do the FSB and GRU fall?  Where do the Trump efforts
to spin up the global racist and xenophobic movements for political gain
all?

If nothing else, there seems a new realization afoot that network
security communities knew 40 years ago - that open public network
resources can have significant adverse consequences, and you need
solutions for the red team results and controls.  Those "disruptive" new
services unfettered by regulation and free from tort liabilities,
generate a lot of money for a few, and ordinary people and even societal
institutions become cannon fodder.

-t

---

From: Tony Rutkowski <[email-masked]>
Date: Thu, 30 Aug 2018 18:07:38 -0400

Human Rights public international law continues to evolve in
multilateral venues.  The 2018 ITU Plenipotentiary Conference Final Acts
is a universal treaty instrument that will be prepared in November and
signed and ratified/acceded to by almost every country in the world.

It has before it the attached document from a Development Conference
devoted to the interests of developing countries and people proposing 14
potential new resolutions - several of them expanding the articulation
human rights in the context of internetwork protocols and services.  See
highlighted resolutions.

Any views of hrpc on these human rights?  It could potentially become an
advocate if it wished.

--tony

---

From: [email-masked]
Date: Fri, 31 Aug 2018 01:14:42 -0400

Hi,

> Not sure it's relevant to this RG 

That is what I have been thinking as I read the list.

> so I'll stop.

Thanks

avri