Subject: [hrpc] Meeting agenda for IETF 103

From: Mallory Knodel <[email-masked]>
Date: Tue, 21 Aug 2018 11:38:15 +0300

Hi all,

Please send any agenda points to include in our 2-hour meeting at IETF
103 in Bangkok.

I have just one for now:

 * Presentation by Arthit Suriyawongkul from Thai Netizen Network on
freedom of association in Thailand.

Art joined this list some years back and is following issues. It will be
great to understand local context and the intersection of online and
offline association in a relatively repressive context.

Thanks all,
-Mallory

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 27 Aug 2018 14:28:40 +0200

Hi Mallory,

I hope to have a new version of association and poltical draft to discuss. 

Furthermore I have recently contributed to a special issue of the ACM XRDS magazine on anonymity and pseudonymity and some of the authors there were interested in helping the anonymity draft further, so I hope we'll have a new version of that as well. 

I also hope we can convince Ashwin Matthew to give a talk, I pinged him to gauge his interest. 

We could also consider Sheila Jasanoff, Sang-Hyun Kim, or Keller Easterling.

Happy to help.

Best,

Niels

On Tue, Aug 21, 2018 at 11:38:15AM +0300, Mallory Knodel wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

-- 

Niels ten Oever
Researcher and PhD Candidate
Datactive Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 27 Aug 2018 14:30:05 +0200

Oops - I think we'll also have some HR-RT stuff to present, defintely the QUIC work, but I think others are also doing other reviews, so that might fit on the agenda as well.

-- 

Niels ten Oever

---

From: Mallory Knodel <[email-masked]>
Date: Mon, 27 Aug 2018 15:54:03 +0300

Thanks Niels,

Noted.

Can you give us a sense of Ashwin Matthew's work? And do let us know the
results of your outreach. We could then discuss the others on your list.

-Mallory

On 27/08/18 15:30, Niels ten Oever wrote:
> Oops - I think we'll also have some HR-RT stuff to present, defintely
> the QUIC work, but I think others are also doing other reviews, so
> that might fit on the agenda as well.
> 
> 
>> Furthermore I have recently contributed to a special issue of the
>> ACM XRDS magazine on anonymity and pseudonymity and some of the
>> authors there were interested in helping the anonymity draft
>> further, so I hope we'll have a new version of that as well.
>> 
>>> Please send any agenda points to include in our 2-hour meeting at
>>> IETF 103 in Bangkok.
>>> 
>>> I have just one for now:
>>> 
>>> * Presentation by Arthit Suriyawongkul from Thai Netizen Network
>>> on freedom of association in Thailand.
>>> 
>>> Art joined this list some years back and is following issues. It
>>> will be great to understand local context and the intersection of
>>> online and offline association in a relatively repressive
>>> context.
>>> 
>>> Thanks all, -Mallory
>>> 
>>> -- Mallory Knodel Head of Digital :: article19.org gpg
>>> fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C
>>> C780
>>> 
>>> _______________________________________________ hrpc mailing
>>> list [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>> 
>> --
>> 
>> Niels ten Oever Researcher and PhD Candidate Datactive Research
>> Group University of Amsterdam
>> 
>> PGP fingerprint	   2458 0B70 5C4A FD8A 9488 643A 0ED8 3F3A 468A
>> C8B3
>> 
> 
> 
> 
>> _______________________________________________ hrpc mailing list 
>> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
> 
>

---

From: Niels ten Oever <[email-masked]>
Date: Mon, 27 Aug 2018 18:47:25 +0200

On Mon, Aug 27, 2018 at 03:54:03PM +0300, Mallory Knodel wrote:
> Thanks Niels,
> 
> Noted.
> 
> Can you give us a sense of Ashwin Matthew's work? 

Sure! Ashwin has done quite a lot of research in the technical community, with anthropological and sociol science approaches. He has a very sound technical understanding of protocols, but also has a fine eye for human processes and the interplay between the two. Or rather in his own terms: 'I study the governance of the Internet through a blend of sociological and technological analysis'. Here are some of his publications:

Where in the World is the Internet? Locating Political Power in Internet Infrastructure
https://www.ischool.berkeley.edu/sites/default/files/ashwin-dissertation.pdf

A Fragmented Whole: Cooperation and Learning in the Practice of Information Security (with Coye Cheshire). Report for Center for Long-Term Cybersecurity, UC Berkeley and Packet Clearing House. February 2018. 
https://www.pch.net/resources/Papers/A_Fragmented_Whole/

Risky Business: Social Trust and Community in the Practice of Cybersecurity for Internet Infrastructure (with Coye Cheshire). Proceedings of the 50th Hawaiian International Conference on System Sciences. Waikoloa, Hawaii, USA. January 2017.
http://sanmathi.org/ashwin/wp-content/uploads/sites/2/2016/07/Mathew-Cheshire-2017-Risky-Business-Social-Trust-and-Community-in-the-Practice-of-Cybersecurity-for-Internet-Infrastructure.pdf

The Myth of the Decentralized Internet. Internet Policy Review. Vol. 5, Issue 4. September 2016.
https://policyreview.info/articles/analysis/myth-decentralised-internet

> And do let us know the
> results of your outreach. 

Will do.

Cheers,

Niels

> We could then discuss the others on your list.
> 
> -Mallory
> 

-- 

Niels ten Oever