Subject: [hrpc] hrpc - New Meeting Session Request for IETF 103

From: IETF Meeting Session Request Tool <[email-masked]>
Date: Mon, 20 Aug 2018 09:43:11 -0700

A new meeting session request has just been submitted by Avri Doria, a Chair of the hrpc working group.

---------------------------------------------------------
Working Group Name: Human Rights Protocol Considerations
Area Name: IRTF
Session Requester: Avri Doria

Number of Sessions: 1
Length of Session(s):  2 Hours
Number of Attendees: 100
Conflicts to Avoid: 
 First Priority:  dnsop gaia irtfopen
 Second Priority: dprive doh driu
 Third Priority:  mls

People who must be present:
  Avri Doria
  Mallory Knodel

Resources Requested:

Special Requests:
  
---------------------------------------------------------

---

From: avri doria <[email-masked]>
Date: Mon, 20 Aug 2018 12:51:52 -0400

Hi,

Please let the list know of other conflicts that should be listed.  Also
we have not made a request for a specific day of week.

thanks

avri

On 20-Aug-18 12:43, IETF Meeting Session Request Tool wrote:
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>