Subject: [hrpc] Over the top is over the top

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Nov 2018 09:37:02 +0700

Hi, I'm reviewing your draft at the moment, and I notice that you use the
term "OTT" to refer to the normal use of the Internet, where the Internet
is a routing and packet delivery plane, and services operate end-to-end.

This is problematic.  It implies that the normal functioning of the
Internet is exceptional, and that the abnormal use of Internet services to
deliver captive services is normal.

I think you should not use this term.   It seems to me to be actively
harmful to human rights to talk about the Internet in this way, as if it is
"bypassing" the "natural" control that ISPs ought to be able to exert over
users.   It's certainly true that ISPs would like to be able to treat us
this way, and you address that in a subsequent paragraph.

I think the term so use here is "end-to-end," not "over the top."

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 5 Nov 2018 04:52:52 +0100 (CET)

> Il 5 novembre 2018 alle 3.37 Ted Lemon <[email-masked]> ha scritto:
> 
>     Hi, I'm reviewing your draft at the moment, and I notice that you use the term "OTT" to refer to the normal use of the Internet, where the Internet is a routing and packet delivery plane, and services operate end-to-end.
> 
>     This is problematic.  It implies that the normal functioning of the Internet is exceptional, and that the abnormal use of Internet services to deliver captive services is normal.
> 
>     I think you should not use this term.   It seems to me to be actively harmful to human rights to talk about the Internet in this way, as if it is "bypassing" the "natural" control that ISPs ought to be able to exert over users.   It's certainly true that ISPs would like to be able to treat us this way, and you address that in a subsequent paragraph.   
> 
I'm the person who introduced the term in the draft, so let me reply: "OTT" is the normal term used today in the ISP/telco industry to refer to anyone providing service over connectivity (though with a difference: in the U.S., as per its original meaning, it still seems to refer mostly just to providers of video/media services like Netflix and Youtube, while in Europe it is now used to refer to GAFAM and any big provider of Internet services that does not also provide connectivity). It does not have any negative implication, it's just a way to distinguish the two layers of network and application.

(The first few references I found with Google about the European use of the OTT and ISP terminology:
http://netecon.eurecom.fr/NetEcon2016/papers/Antonopoulos.pdf
http://www.academia.edu/35287868/OTT-ISP_Joint_Service_Management_A_Customer_Lifetime_Value_Based_Approach
http://www.hybrid.univ-paris8.fr/lodel/index.php?id=715&lang=en 
while Wikipedia still seems to have mostly the U.S. meaning, though it then refers to OTT messaging etc:
https://en.wikipedia.org/wiki/Over-the-top_media_services
)

I'm open to suggestions for other terms, as long as they can be understood; I'm not aware of any other standard terminology to indicate this dichotomy.

(Separately, I am also wondering who qualified the "normal functioning of the Internet" as relying on a few big companies providing most of the services we use every day in exchange for tracking us, or even as being inherently positive for human rights in general, but that would be another discussion.)

Regards,

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked] mailto:[email-masked] 
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Nov 2018 10:59:13 +0700

On Mon, Nov 5, 2018 at 10:52 AM Vittorio Bertola <
[email-masked]> wrote:

> I'm the person who introduced the term in the draft, so let me reply:
> "OTT" is the normal term used today in the ISP/telco industry to refer to
> anyone providing service over connectivity
>

In other words, anyone who is using end-to-end service on the internet.

I realize that there are reasons to want to sneak this into an RFC as a
term of art.   This is what I am asking the working group to not do.   The
fact that it is in common use is not the point.

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 5 Nov 2018 05:11:06 +0100 (CET)

> Il 5 novembre 2018 alle 4.59 Ted Lemon <[email-masked]> ha scritto:
> 
>     On Mon, Nov 5, 2018 at 10:52 AM Vittorio Bertola < [email-masked] mailto:[email-masked] > wrote:
> 
>         > >         I'm the person who introduced the term in the draft, so let me reply: "OTT" is the normal term used today in the ISP/telco industry to refer to anyone providing service over connectivity
> > 
> >     > 
>     I realize that there are reasons to want to sneak this into an RFC as a term of art.   This is what I am asking the working group to not do.   The fact that it is in common use is not the point.
> 
But also ISPs offer end-to-end services at the application level - the point here is whether the service is bundled with connectivity or not, as this changes the dynamics in terms of business, and also of regulation, jurisdiction, scale and centralization.
And no, I am not trying to "sneak this into an RFC", I am just using the term that everyone has been using in all the recent discussions I've been having on this matter.
Regards,

--

---

From: Joly MacFie <[email-masked]>
Date: Sun, 4 Nov 2018 23:50:52 -0500

On Sun, Nov 4, 2018 at 11:11 PM Vittorio Bertola <
[email-masked]> wrote:

>
> But also ISPs offer end-to-end services at the application level - the
> point here is whether the service is bundled with connectivity or not, as
> this changes the dynamics in terms of business, and also of regulation,
> jurisdiction, scale and centralization.
>

As an example, some of my telecom friends, e.g Fred Goldstein, talk about
VUIP to describe some ISP's phone offerings = Voice Under IP.

-- 
---------------------------------------------------------------
Joly MacFie  218 565 9365 Skype:punkcast
--------------------------------------------------------------
-

---

From: Ted Lemon <[email-masked]>
Date: Mon, 5 Nov 2018 12:25:17 +0700

I hear you.   But I am asking you to not use this term, because of its
connotations.   The term is antithetical to the culture of the IETF.

On Mon, Nov 5, 2018 at 11:11 AM Vittorio Bertola <
[email-masked]> wrote:

> And no, I am not trying to "sneak this into an RFC", I am just using the
> term that everyone has been using in all the recent discussions I've been
> having on this matter.
> Regards,
>
> --
>
> [email-masked]

---

From: Seth Johnson <[email-masked]>
Date: Mon, 5 Nov 2018 01:15:04 -0500

I am in complete agreement with Ted.  OTT is a term with lots of
industry and ITU context baggage, connected to standards developed for
a vertically integrated telecom environment that has yet to properly
recognize the normal functioning of the actual Internet to which he
refers (nor best efforts or application-agnostic packet relaying, for
that matter), for a facilities-based mode of competition rather than
the open environment that gave us that normal functioning simply as a
way to interoperate in that type of competitive environment among
autonomous nodes on the basis of voluntary consensus standards.

I find that the term OTT is used to code in the implication that a
certain type of environment is the substrate that such "OTT" apps
depend on, ride "over the top" of.  Referring to an applications layer
instead should do the work of representing what we who participate as
independent and equal autonomous peers in the network of networks mean
when we engage in consensus standards for our Internet.

It should also be noted that at this moment the ITU Plenipotentiary
conference is developing their next 4 years framework with a strong
reference to "OTT" and building on this flawed set of premises.

Seth
On Mon, Nov 5, 2018 at 12:26 AM Ted Lemon <[email-masked]> wrote:
>
> I hear you.   But I am asking you to not use this term, because of its connotations.   The term is antithetical to the culture of the IETF.
>
> On Mon, Nov 5, 2018 at 11:11 AM Vittorio Bertola <[email-masked]> wrote:
>>
>>
>> On Mon, Nov 5, 2018 at 10:52 AM Vittorio Bertola < [email-masked]> wrote:
>>
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc

---

From: Melinda Shore <[email-masked]>
Date: Mon, 5 Nov 2018 13:20:09 +0700

> reference to "OTT" and building on this flawed set of premises.

My concern has less to do with the ITU-T and more to do with being
clear in communication with this (IETF) community.  I don't think that
it's familiar terminology in the IETF and its use could lead to some
confusion among people reading the document.  My bias in looking at
the tradeoffs in jargon use is to always choose clarity.

Melinda

---

From: Seth Johnson <[email-masked]>
Date: Mon, 5 Nov 2018 01:29:19 -0500

> the tradeoffs in jargon use is to always choose clarity.

You are correct to focus on this concern.  I would note that it is
also important that this community not inadvertently accommodate the
rationalizing work presently underway for another model/framework.
Remember that I* representatives also participate at ITU-PP (and -T
and -D and -R, but -PP is notably about governmental concord in the
international arena), and they must wal;k away from the outputs of the
ITU-PP having gone along with whatever it produces.

I gave one hint of a way to clarity: just reference application layer
and the problem of helping endorse a baggage that's out of sorts with
the IETF frame of mind is evaded.  I don't doubt that other ways will
be needed as well.

Seth

---

From: "Salz, Rich" <[email-masked]>
Date: Mon, 5 Nov 2018 06:43:30 +0000

>  But I am asking you to not use this term, because of its connotations.   The term is antithetical to the culture of the IETF

I would not go that far, but I agree that using OTT is problematic.

---

From: Seth Johnson <[email-masked]>
Date: Mon, 5 Nov 2018 02:00:35 -0500

Here's a publicly available document from Brazil for some flavor
including a document on "International public policy issues concerning
telecommunications-related aspects of OTT applications" (Patrik
Falstrom recently posted a screenshot of this document):

https://www.itu.int/md/S18-PP-C-0067/en

---

From: [email-masked]
Date: Mon, 5 Nov 2018 14:44:53 -0500

Vittorio might recall that when "OTT" first appeared in Nalini's draft
my reaction in private email was that this was not a term I was
familiar with and wondered if it was just me or more generally true.

-- 
        -Barry Shein

Software Tool & Die    | [email-masked]             | http://www.TheWorld.com
Purveyors to the Trade | Voice: +1 617-STD-WRLD       | 800-THE-WRLD
The World: Since 1989  | A Public Information Utility | *oo*

---

From: Vittorio Bertola <[email-masked]>
Date: Mon, 5 Nov 2018 21:55:20 +0100 (CET)

> Il 5 novembre 2018 alle 20.44 [email-masked] ha scritto:
> 
> 
> 

This is true, so initially I took Ted's concern as similar to yours, i.e. "this is a term I never heard and I don't like it". But thanks to Seth and other people now I understood what the real concern is, i.e. "this is a term which is commonly used in ITU/telco circles and I don't like it". Again, I don't have problems with finding a different term, though I note that the "OTT vs ISP" terminology is the common standard in policy and regulatory circles in Europe (and, as I see from the link, also in Latin America), so it's not necessarily overloaded with pro-ITU stances (ironically, I was one of those many people that 15-20 years ago put effort in preventing the ITU from becoming the main Internet policy-making venue). However, I don't think that there is any other equivalent term in common use that captures the problem and identifies a set of companies that do not supply connectivity, are huge, are transnational and are centralizing the Internet. Perhaps something like "[big] global 
 Internet platforms"? Let me think at this.

Regards,
--

---

From: Seth Johnson <[email-masked]>
Date: Mon, 5 Nov 2018 06:39:37 -0500

On Mon, Nov 5, 2018 at 3:55 PM Vittorio Bertola
<[email-masked]> wrote:

>
> This is true, so initially I took Ted's concern as similar to yours, i.e. "this is a term I never heard and I don't like it". But thanks to Seth and other people now I understood what the real concern is, i.e. "this is a term which is commonly used in ITU/telco circles and I don't like it".

I'd say I don't like the policy environment that the telcos and ITU
have developed and developed within, out of sorts with the one that
gave us the open Internet.  Sort of the thing I put in my first
convoluted paragraph.  But it's fair enough.  These fora need what
they're doing to be understood and recognized and it does fall on us
to do that sort of delineation.  When the policy environment returns,
I'd go along to get along more with industry signals.  :-)

Seth/eom

> Again, I don't have problems with finding a different term, though I note that the "OTT vs ISP" terminology is the common standard in policy and regulatory circles in Europe (and, as I see from the link, also in Latin America), so it's not necessarily overloaded with pro-ITU stances (ironically, I was one of those many people that 15-20 years ago put effort in preventing the ITU from becoming the main Internet policy-making venue). However, I don't think that there is any other equivalent term in common use that captures the problem and identifies a set of companies that do not supply connectivity, are huge, are transnational and are centralizing the Internet. Perhaps something like "[big] global

---

From: Ted Lemon <[email-masked]>
Date: Tue, 6 Nov 2018 05:30:24 +0700

I thought I was pretty explicit about why I thought it was a bad term.   If
you want a term for Facebook or Youtube, I think "online service platform"
works pretty well, and doesn't have the connotations that come with saying
that it is "over the top."   The distinction between an online service
platform provided by an ISP (not over the top) and an online service
platform not provided by the ISP (over the top) is an artificial
distinction which exists because of the ISP's marketing strategy, not on
some technical basis.

On Tue, Nov 6, 2018 at 3:55 AM Vittorio Bertola <
[email-masked]> wrote:

> This is true, so initially I took Ted's concern as similar to yours, i.e.
> "this is a term I never heard and I don't like it". But thanks to Seth and
> other people now I understood what the real concern is, i.e. "this is a
> term which is commonly used in ITU/telco circles and I don't like it".
> Again, I don't have problems with finding a different term, though I note
> that the "OTT vs ISP" terminology is the common standard in policy and
> regulatory circles in Europe (and, as I see from the link, also in Latin
> America), so it's not necessarily overloaded with pro-ITU stances
> (ironically, I was one of those many people that 15-20 years ago put effort
> in preventing the ITU from becoming the main Internet policy-making venue).
> However, I don't think that there is any other equivalent term in common
> use that captures the problem and identifies a set of companies that do not
> supply connectivity, are huge, are transnational and are centralizing the
> Internet. Perhaps something like "[big] global

---

From: Amelia Andersdotter <[email-masked]>
Date: Tue, 6 Nov 2018 09:30:10 +0100

Hi all,

Top-posting because topical but not immediately in response to anything.
The term "Information society service" vertically separates the other
way (I think of this personally in terms of OSI - while "OTT" tries to
separate out layer 7 and perhaps 6, ISS indicates stuff that's on layer
3 and above and discards the physical/link). I'm proposing it as an
alternative?

It's an infrequently used term (it doesn't fit any marketing scheme, I
guess) that is nevertheless established since the 1990s (including at
the ITU, but less frequently used).

best regards,

Amelia

On 2018-11-05 23:30, Ted Lemon wrote:
> I thought I was pretty explicit about why I thought it was a bad
> term.   If you want a term for Facebook or Youtube, I think "online
> service platform" works pretty well, and doesn't have the connotations
> that come with saying that it is "over the top."   The distinction
> between an online service platform provided by an ISP (not over the
> top) and an online service platform not provided by the ISP (over the
> top) is an artificial distinction which exists because of the ISP's
> marketing strategy, not on some technical basis.
>
> On Tue, Nov 6, 2018 at 3:55 AM Vittorio Bertola
> <[email-masked]
> <mailto:[email-masked]>> wrote:
>
>     > Il 5 novembre 2018 alle 20.44 [email-masked]
>     <mailto:[email-masked]> ha scritto:
>     >
>     >
>     >
>     This is true, so initially I took Ted's concern as similar to
>     yours, i.e. "this is a term I never heard and I don't like it".
>     But thanks to Seth and other people now I understood what the real
>     concern is, i.e. "this is a term which is commonly used in
>     ITU/telco circles and I don't like it". Again, I don't have
>     problems with finding a different term, though I note that the
>     "OTT vs ISP" terminology is the common standard in policy and
>     regulatory circles in Europe (and, as I see from the link, also in
>     Latin America), so it's not necessarily overloaded with pro-ITU
>     stances (ironically, I was one of those many people that 15-20
>     years ago put effort in preventing the ITU from becoming the main
>     Internet policy-making venue). However, I don't think that there
>     is any other equivalent term in common use that captures the
>     problem and identifies a set of companies that do not supply
>     connectivity, are huge, are transnational and are centralizing the
>     <mailto:[email-masked]>
>     [email-masked] <mailto:[email-masked]>

-- 
Amelia Andersdotter
Technical Consultant, Digital Programme

ARTICLE19
www.article19.org

PGP: 3D5D B6CA B852 B988 055A 6A6F FEF1 C294 B4E8 0B55

---

From: Sørensen, Frode <[email-masked]>
Date: Tue, 6 Nov 2018 08:37:02 +0000

FYI,

The European regulators organized under BEREC use the term "content and application provider" or CAP instead of OTT. Thereby one has to main provider categories ISPs and CAPs, the former category provides infrastructure and the latter doesn't. (Furthermore, one can of course distinguish between larger and smaller CAPs.) Ref. https://berec.europa.eu/eng/document_register/subject_matter/berec/download/0/6160-berec-guidelines-on-the-implementation-b_0.pdf and check in particular page 3.

By the way, an interesting discussion on the OTT term can be accessed at https://disruptivewireless.blogspot.com/2014/11/retiring-term-telco-ott-digital.html

Best,
Frode
--------------------
Frode Sorensen
Senior Adviser
Norwegian Communications Authority
www.nkom.no

-----Opprinnelig melding-----
Fra: hrpc <[email-masked]> På vegne av Vittorio Bertola
Sendt: mandag 5. november 2018 21:55
Til: [email-masked]
Kopi: Hrpc <[email-masked]>
Emne: Re: [hrpc] Over the top is over the top

... I don't have problems with finding a different term, though I note that the "OTT vs ISP" terminology is the common standard in policy and regulatory circles in Europe ...
... I don't think that there is any other equivalent term in common use that captures the problem and identifies a set of companies that do not supply connectivity, are huge, are transnational and are centralizing the Internet...

Regards,
-- 

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange [email-masked] Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Seth Johnson <[email-masked]>
Date: Thu, 8 Nov 2018 13:27:39 -0500

> > marketing strategy, not on some technical basis.

A couple comments with reference to Amelia and Ted's comments above,
but also the establishment of the term OTT as referenced by Vittorio
below (and others like Frode)

If you want to reference the big bad online service platforms like
facebook and Google and Amazon, Ted's term works really well, doesn't
designate the infrastructure being marketed by the ISPs.  There is an
infrastructure being marketed as well as rationalized by the ISPs via
intergovernmental fora, so understanding how to separate is also
important to the question of what you end up supporting by the terms
you use.  Terms that substitute for the type of layering the ISPs want
us to have in mind as they establish their infrastructure don't really
do the job, and yet sure recognized terms that key to established
traditions are a preferred type of language, so Amelia's observation
is really helpful.  However, the Information Society is a part of the
international manifestation of the domestic moves to vertical
integration, began at that time (1995 G7 info society, then 1996 ISAD
in South Africa UN started using the term [as well as the term ICT] --
but also telecom was reframed at the international level in 1996 as
well), so I remain wary of references to it though I think you would
be doing better if you keyed to the concept Amelia refers to, even
though my guess is the IETF community is wary of UN or ITU terms (as I
tend to be unless we can get them to understand the Internet better).
I prefer Ted's term, though I think Amelia's making a very good point
about wanting to choose a term that would more definitely separate
better.

I want to also point at ITU PP Resolution 178, which is still in sway
though I've not heard any intention to engage on it at this plenipot:
"ITU role in organizing the work on technical aspects of
telecommunication networks to support the Internet"

https://www.itu.int/en/action/internet/Documents/PP10-RESOLUTION%20178.pdf
https://www.itu.int/en/action/internet/Pages/resolutions.aspx

It's one I've been watching for awhile.  This is really as "nitpicky"
as their use of the term Internet.  The rationalizing work it does is
as follows: if they get governments going along with a certain notion
of what's "under the top," this resolution lets them claim that as
infrastructure *for the Internet as such.*  So there's space to hold
that off by avoiding terms that so specifically semantically designate
a topological relationship like the term OTT.

Of course, lots of other things code to this resolution this way,
anything we might question regarding "technical infrastructure," but
the term OTT is a particularly blunt example.

Such is how these proceedings work, in many pieces over time.  :-)

Seth