Subject: [hrpc] Measurement papers on Censorship at IMC2018

From: Giovane Moura <[email-masked]>
Date: Thu, 1 Nov 2018 18:58:21 +0000

Folks,

I recommend some papers being presented this week at IMC2018 here in Boston:

1. An Empirical Study of the I2P Anonymity Network and its Censorship 
Resistance
  paper: https://dl.acm.org/authorize?N662657

2. 403 Forbidden: A Global View of CDN Geoblocking
paper: https://dl.acm.org/authorize?N662539

3. Where The Light Gets In: Analyzing Web Censorship Mechanisms in India 
papers: https://dl.acm.org/authorize?N662532

Full program: https://conferences.sigcomm.org/imc/2018/program/

/giovane

---

From: Mallory Knodel <[email-masked]>
Date: Sat, 3 Nov 2018 11:21:19 +0000 (UTC)

Hi Art,

Yes that’s right. Maybe we can talk through the points of your presentation on Sunday? If you prefer, that is. Just here to help. 

The hackathon work is under the Public interest technology heading of this wiki page:

https://trac.ietf.org/trac/ietf/meeting/wiki/103hackathon

Welcome to join! Registration is free. 

-M

----- Original Message -----
From: Arthit Suriyawongkul <[email-masked]>
To: [email-masked]
Cc: [email-masked], [email-masked]
Sent: Sat, 03 Nov 2018 01:42:19 -0000 (UTC)
Subject: Re: [hrpc] draft agenda 103

It will be the first session, 9:00-11:00 on Monday November 5
Room Chitlada 1

I see that there will be an update from Hackathon (on Saturday and Sunday),
can I know what's the topic they hack during the Hackathon?

cheers,
Art

---

From: Nex <[email-masked]>
Date: Sun, 4 Nov 2018 09:45:54 +0100

> Full program: https://conferences.sigcomm.org/imc/2018/program/

The first link you posted actually points to a different paper title "An
Empirical Analysis of the Commercial VPN Ecosystem", which I found
interesting and actually quite relevant for this group.

This is the link to the paper on I2P:
https://dl.acm.org/citation.cfm?id=3278565

/nex