Subject: Re: [hrpc] "We try to avoid"

From: S Moonesamy <[email-masked]>
Date: Tue, 20 Nov 2018 03:58:03 -0800

Hi Nalini,

In the message [1] about "TLS for the enterprise" you mentioned that 
a member(s) of the IAB or the IESG advised that the work could be 
done in another standards body.  Could you please provide some 
information about that?

Regards,
S. Moonesamy

1. https://www.ietf.org/mail-archive/web/hrpc/current/msg02123.html

---

From: Nalini J Elkins <[email-masked]>
Date: Tue, 20 Nov 2018 14:47:25 +0000 (UTC)

>done in another standards body.  Could you please provide some 
I have talked to the enterprise involved and they will be posting to the list themselves.  
Best to have this first-hand.   Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: S Moonesamy <[email-masked]>
 To: Nalini J Elkins <[email-masked]>; [email-masked] 
 Sent: Tuesday, November 20, 2018 3:58 AM
 Subject: Re: [hrpc] "We try to avoid"
   
Hi Nalini,

Regards,
S. Moonesamy