Subject: [hrpc] Clarification

From: Darin Pettis <[email-masked]>
Date: Sun, 25 Nov 2018 21:23:04 -0600

Hello,
It was mentioned that there was a question around why some folks worked
with ETSI to maintain internal visibility with TLS 1.3 traffic so wanted to
clear that up.

1.  No one “directed” anyone to go to ETSI.

2.  ETSI found draft green on their own and initiated their own effort to
standardize it.

Didn’t mean to interupt to rehash TLS but wanted to clear up any confusion.

Cheers,
Darin

---

From: Ted Lemon <[email-masked]>
Date: Sun, 25 Nov 2018 22:50:58 -0500

"ETSI" found?   What does that even mean?   Somebody who is a participant
in ETSI found it.   Why did they standardize it?   Just for fun?   No.
 There's a reason why they standardized it.

On Sun, Nov 25, 2018 at 10:23 PM Darin Pettis <[email-masked]>
wrote:

> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Nalini J Elkins <[email-masked]>
Date: Mon, 26 Nov 2018 04:36:10 +0000 (UTC)

>1.  No one “directed” anyone to go to ETSI.
I wanted to apologize to the community for any implication that may have been taken from what I wrote that IETF leadership "directed" people to go to another standards group.
I misunderstood what was said to me.   So, I wanted to clear that up.
 Thanks,

Nalini Elkins
CEO and Founder
Inside Products, Inc.
www.insidethestack.com
(831) 659-8360

      From: Darin Pettis <[email-masked]>
 To: "[email-masked]" <[email-masked]> 
 Sent: Sunday, November 25, 2018 7:23 PM
 Subject: [hrpc] Clarification
   
Hello,It was mentioned that there was a question around why some folks worked with ETSI to maintain internal visibility with TLS 1.3 traffic so wanted to clear that up.
1.  No one “directed” anyone to go to ETSI.  
2.  ETSI found draft green on their own and initiated their own effort to standardize it.
Didn’t mean to interupt to rehash TLS but wanted to clear up any confusion.
Cheers,Darin_______________________________________________
hrpc mailing list
[email-masked]
https://www.irtf.org/mailman/listinfo/hrpc