Subject: [hrpc] Comment on draft-irtf-hrpc-political-03

From: S Moonesamy <[email-masked]>
Date: Tue, 16 Jul 2019 01:00:01 -0700

Hi Niels,

Section 10 of draft-irtf-hrpc-political-03 describes HRPC as a 
"working group".  That is not aligned with the charter [1].

I noticed the following from one the documents which the draft 
references: " A draft standard under development by the group 
contains "a proposal for guidelines for human rights considerations 
..."  I thought that this group was producing research documents 
instead of standards.

Regards,
S. Moonesamy

1. https://datatracker.ietf.org/doc/charter-irtf-hrpc/

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 16 Jul 2019 10:28:23 +0200

Hi SM,

On 7/16/19 10:00 AM, S Moonesamy wrote:
> Hi Niels,
> 
> Section 10 of draft-irtf-hrpc-political-03 describes HRPC as a "working group".  That is not aligned with the charter [1].
> 

This was in the following sentence, right? : 

'The discussion list for the IRTF Human Rights Protocol Considerations working group is located at the e-mail address [email-masked]' 

Fixed in the following version: s/Working Group/Research Group !

> I noticed the following from one the documents which the draft references: " A draft standard under development by the group contains "a proposal for guidelines for human rights considerations ..."  

Which document is this from?

I thought that this group was producing research documents instead of standards.

This is true. 

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: S Moonesamy <[email-masked]>
Date: Tue, 16 Jul 2019 01:38:20 -0700

Hi Niels,
>This was in the following sentence, right? :

Yes.  Thanks for the quick fix.

>Which document is this from?

It is from Page 19 of the document at 
https://ijoc.org/index.php/ijoc/article/view/5525/1941

Regards,
S. Moonesamy

---

From: Niels ten Oever <[email-masked]>
Date: Tue, 16 Jul 2019 11:02:27 +0200

On 7/16/19 10:38 AM, S Moonesamy wrote:
> It is from Page 19 of the document at https://ijoc.org/index.php/ijoc/article/view/5525/1941
> 

I agree this is a wrong characterization in the within the realm of the IETF/IRTF vocabulary, but I don't think that is the audience this article is catering to. I think it is rather using a more colloquial phrasing of the term standard. But even if this is not the case, the article is still good even if there is this vocabulary mistake in there imho.