Subject: Re: [hrpc] I-D Action: draft-irtf-hrpc-political-03.txt

From: Juliana Guerra <[email-masked]>
Date: Mon, 8 Jul 2019 18:42:59 -0500

Hello Niels, I've read your I-D and I can't say something else than I
think it's very interesting and you've synthesized very well the
previous versions. And I'm not sure if it is out of the draft scope, but
in ietf-lac (1) there is a recent (and also a long term, as I've seen)
discussion on lac community participation in IETF. Some of the issues
are:

- the possibility for lac community to publish RFCs
- meetings in Lac region
- participation fees

I shared your draft, inviting them to participate in the discussion. I'm
almost sure they will not, but all of this just to say I think it is
important to mention financial issues in this draft. Not exactly to
develop what was written before but related to "How voluntary are open
standards?". Every person who has commented something in the list said
mention the difficulties that participations fees represent for Lac
community. And rather than economic, I think this is political taking
into account the disparities in IETF participation and production (2).

I suppose this discussion is not new (as I am new here) and I would
really like to read from you and others in this list, can it be part of
this draft or another in HRPC?

Regards,

Juliana

(1) https://mail.lacnic.net/mailman/listinfo/ietf-lac

(2) http://www.arkko.com/tools/recrfcstats/d-countrydistr.html
http://www.arkko.com/tools/recrfcstats/d-contdistr.html (shared in lac
list)

On 17/05/19 10:41, [email-masked] wrote:
> 
> A New Internet-Draft is available from the on-line Internet-Drafts directories.
> This draft is a work item of the Human Rights Protocol Considerations RG of the IRTF.
> 
>         Title           : Notes on networking standards and politics
>         Author          : Niels ten Oever
> 	Filename        : draft-irtf-hrpc-political-03.txt
> 	Pages           : 15
> 	Date            : 2019-05-17
> 
> Abstract:
>    The IETF cannot ordain what standards or protocols are to be used on
>    networks, but the standards development process in the IETF does have
>    an impact on society through its normative standards setting process.
>    Among other things, the IETF's work affects what is perceived as
>    technologically possible and useful where networking technologies are
>    being deployed, and its standards reflect what is considered by the
>    technical community to be feasible and good practice.  Whereas there
>    might not be agreement among the Internet protocol community on the
>    specific political nature of the technological development process
>    and its outputs, it is undisputed that standards and protocols are
>    both products of a political process, and they can also be used for
>    political means.
> 
> 
> The IETF datatracker status page for this draft is:
> https://datatracker.ietf.org/doc/draft-irtf-hrpc-political/
> 
> There are also htmlized versions available at:
> https://tools.ietf.org/html/draft-irtf-hrpc-political-03
> https://datatracker.ietf.org/doc/html/draft-irtf-hrpc-political-03
> 
> A diff from the previous version is available at:
> https://www.ietf.org/rfcdiff?url2=draft-irtf-hrpc-political-03
> 
> 
> Please note that it may take a couple of minutes from the time of submission
> until the htmlized version and diff are available at tools.ietf.org.
> 
> Internet-Drafts are also available by anonymous FTP at:
> ftp://ftp.ietf.org/internet-drafts/
> 
> _______________________________________________
> hrpc mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 11:26:50 +0200

Hi Juliana,

Thank you very much for your review! Some responses in-line:

> into account the disparities in IETF participation and production (2).

I fully agree with you that this is an important issue.  In a previous version of this draft we had a paragraph on how the finances of the IETF [0]. I have left this out of the current version since it seemed to distract from the main research question, because it was a second order concern, in relation to the politics of protocols. Please allow me to explain.

Many people in the IETF are convinced that the meetings are not intended to bring in new people, this actually has become an official non-goal in the meeting venue selection process per draft-ietf-mtgvenue-iaoc-venue-selection-process and draft-krishnan-ietf-meeting-policy. The current consensus seems to be that participating in the IETF is not dependent of physical participation, but can also be done through mailinglists and remote tools. 

I agree with you that the threshold to participate in the IETF is high because of the high pricing of meetings, the abundant travel, the tooling, and many other issues, some of which you have highlighted in draft-guerra-feminism. Nonetheless I am not sure whether adding this argumentation to draft-irtf-hrpc-political would increase the I-Ds usefulness or chances of progressing. This draft is meant as a platform to counter the argument 'protocols are neutral', and in that sense it is a beginning, not an end point for further discussion. 

So in short, I agree with you on your argument, but I am not sure whether adding this concern will either improve the issue, or the draft. But of course, always happy to discuss.

[0] https://tools.ietf.org/html/draft-irtf-hrpc-political-01#section-5.2.1

> this draft or another in HRPC?

All discussions on participation cost differentiation, as well as diversity, spark a lot of discussion in the IETF, as the archives of ietf@ietf can attest. Instead of having more discussions about this in I-Ds and on mailinglists I would actually be curious to hear what members on the IAB or IAOC hailing from LATAM have to say about this, and see what is possible. That might be a more productive way forward instead of redoing a discussion that has been had several times. 

Thanks again for your review and contribution!

Best,

Niels

-- 
Niels ten Oever
Researcher and PhD Candidate
DATACTIVE Research Group
University of Amsterdam

PGP fingerprint	   2458 0B70 5C4A FD8A 9488  
                   643A 0ED8 3F3A 468A C8B3

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Jul 2019 12:10:02 +0200

Hi Niels

> On 12 Jul 2019, at 11:26, Niels ten Oever <[email-masked]> wrote:
> 

As the editor of draft-ietf-mtgvenue-iaoc-venue-selection-process, I don’t think you should shy away in your research from challenging that where, in your view, the IETF may have erred.  Whatever consensus the IETF has can change based on well reasoned argument, and the IRTF is expected to provide that.  Maybe not immediately, and maybe not without other precipitating factors that either don’t exist today or are not yet readily apparent, but this is really the only way change happens.

Eliot

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 13:04:45 +0200

Hi Elliot,

On 7/12/19 12:10 PM, Eliot Lear wrote:
> Hi Niels
> 
>> On 12 Jul 2019, at 11:26, Niels ten Oever <[email-masked] <mailto:[email-masked]>> wrote:
>>
> As the editor of draft-ietf-mtgvenue-iaoc-venue-selection-process, I don’t think you should shy away in your research from challenging that where, in your view, the IETF may have erred. 

Don't worry, I will ;) 

 Whatever consensus the IETF has can change based on well reasoned argument, and the IRTF is expected to provide that.  Maybe not immediately, and maybe not without other precipitating factors that either don’t exist today or are not yet readily apparent, but this is really the only way change happens.

I think the the issue of participation would benefit from its own draft. Ideally it could show several trends:

- consolidation 
	-  total number of participants/draft authors/RFC authors/mailinglist contributors is affiliated to a low number of organizations
- academic exodus
	- decreasing number of participants/draft authors/RFC authors/mailinglist contributors is affiliated with an academic institution
- geographical representation
- diversity

and seek to explain to the data and trends, and ideally also provide recommendations. 

I do personally not think it would be helpful to add this to draft-irtf-hrpc-political, but it could indeed be a follow-up draft. I would be happy to support the writing of that with quantitative mailinglist analysis.

I could also imagine this being part of this draft though:

https://tools.ietf.org/html/draft-arkko-iab-internet-consolidation-02

Where it might have more impact than in hrpc.

Cheers,

Niels

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Jul 2019 13:08:37 +0200

Ok, it’s fair enough to not have to cram everything in one draft.  I must admit my own concern about our self-selective tendencies, not simply because the disadvantage new entrants, but because it will limit our relevance over time.

Eliot

> On 12 Jul 2019, at 13:04, Niels ten Oever <[email-masked]> wrote:
> 
> Signed PGP part
> Hi Elliot,
>

---

From: "Ciavaglia, Laurent (Nokia - FR/Paris-Saclay)" <[email-masked]>
Date: Fri, 12 Jul 2019 11:29:42 +0000

Hi,

It's an interesting discussion.
To Niels point on a "IETF/IRTF participation draft":
 - Should the evolution (and relative pervasiveness) of collaboration technologies/means/practices also be factored in?
 - For the participation from academics, I could share some experience and limited analysis on why some researchers participate, or don't or stop to. IETF and IRTF have different implications.

--Laurent.

> -----Original Message-----
> From: hrpc <[email-masked]> On Behalf Of Eliot Lear
> Sent: Friday, July 12, 2019 13:09
> To: Niels ten Oever <[email-masked]>
> Cc: [email-masked]
> Subject: Re: [hrpc] I-D Action: draft-irtf-hrpc-political-03.txt
> 
> Ok, it’s fair enough to not have to cram everything in one draft.  I must
> admit my own concern about our self-selective tendencies, not simply
> because the disadvantage new entrants, but because it will limit our
> relevance over time.
> 
> Eliot
> 
> >>> Many people in the IETF are convinced that the meetings are not
> intended to bring in new people, this actually has become an official non-
> goal in the meeting venue selection process per draft-ietf-mtgvenue-iaoc-
> venue-selection-process and draft-krishnan-ietf-meeting-policy. The
> current consensus seems to be that participating in the IETF is not
> dependent of physical participation, but can also be done through
> mailinglists and remote tools.
> >>
> >> As the editor of draft-ietf-mtgvenue-iaoc-venue-selection-process, I
> don’t think you should shy away in your research from challenging that
> where, in your view, the IETF may have erred.
> >
> > Don't worry, I will ;)
> >
> >  Whatever consensus the IETF has can change based on well reasoned
> argument, and the IRTF is expected to provide that.  Maybe not
> immediately, and maybe not without other precipitating factors that either
> don’t exist today or are not yet readily apparent, but this is really the
> only way change happens.
> >>
> >
> > 	-  total number of participants/draft authors/RFC
> authors/mailinglist contributors is affiliated to a low number of
> organizations
> > - academic exodus
> > 	- decreasing number of participants/draft authors/RFC
> authors/mailinglist contributors is affiliated with an academic
> institution
> > I do personally not think it would be helpful to add this to draft-irtf-
> hrpc-political, but it could indeed be a follow-up draft. I would be happy
> to support the writing of that with quantitative mailinglist analysis.
> >

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 13:49:11 +0200

Is hrpc the right venue for this discussion though? Might fit better in IAB or GEN AREA ? I don't want to get hrpc (and its chairs) into trouble (again). 

Cheers,

Niels

---

From: [email-masked]
Date: Fri, 12 Jul 2019 08:12:30 -0400

Hi,

Was asking myself something similar; wondering whether it was a topic of
protocols even though the starting impetus for this work was about the
process of protocol develop in the IETF.

And thank you. We too want to avoid getting into trouble with the powers
that be again.

avri

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Jul 2019 14:45:50 +0200

It is in as much as participation is a factor in decisions made in standards that affect societies.  However, my own interest in seeing the IETF not become irrelevant is not relevant here, I must admit.

Eliot

> On 12 Jul 2019, at 13:49, Niels ten Oever <[email-masked]> wrote:
>

---

From: Colin Perkins <[email-masked]>
Date: Fri, 12 Jul 2019 13:57:36 +0100

I agree – understanding the extent to which diversity and inclusivity of the standards making community impacts the quality, take-up, and impact of the resulting standards seems like an important research topic. 

Changing the way a standards organisation operates in order to enhance diversity and inclusivity may be important, but doesn’t seem like research. 

Colin

> On 12 Jul 2019, at 13:45, Eliot Lear <[email-masked]> wrote:
> 
>> On 12 Jul 2019, at 13:49, Niels ten Oever <[email-masked] <mailto:[email-masked]>> wrote:
>> 
>>>> From: hrpc <[email-masked] <mailto:[email-masked]>> On Behalf Of Eliot Lear
>>>> To: Niels ten Oever <[email-masked] <mailto:[email-masked]>>
>>>> Cc: [email-masked] <mailto:[email-masked]>
>>>>> On 12 Jul 2019, at 13:04, Niels ten Oever <[email-masked] <mailto:[email-masked]>>
>>>> wrote:
>>>>> 
>>>>> Signed PGP part
>>>>> Hi Elliot,
>>>>> 
>>>>>>> On 12 Jul 2019, at 11:26, Niels ten Oever <[email-masked] <mailto:[email-masked]>
>>>> <mailto:[email-masked] <mailto:[email-masked]>>> wrote:
>>>>>>> 
>>>>> https://tools.ietf.org/html/draft-arkko-iab-internet-consolidation-02 <https://tools.ietf.org/html/draft-arkko-iab-internet-consolidation-02>
>>>>> 

-- 
Colin Perkins
https://csperkins.org/

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 12 Jul 2019 15:36:18 +0200 (CEST)

Those seem useful steps #3 and #4 after step #1 - defining what do we mean by "diversity and inclusivity" and how do we measure it - and step #2 - measuring the current "diversity and inclusivity" and possibly how it changed over time. And all the process up to step #3 looks like research.

I think that such research could still be part of HRPC's charter, as it is sufficiently clear (or, at least, it is a reasonable assumption that could be tested as part of the research) that the features of the protocol-making community influence the protocols that it makes, and so part of "the relation between protocols and human rights" is a direct consequence of those features; the community's view of human rights and of societal issues in general will be reflected in the protocols, and that view depends on who is a member of the community.

Moreover, for members of the global technical community, a disadvantage in access to the IETF is also a disadvantage in pursuing opportunities for cultural and professional advancement, i.e. articles 22, 23, 26 and 27 of the UDHR.

However, it would just be easier if the chairs could ask "the powers that be" whether they would like to have this issue discussed at HRPC or where else.

--

Vittorio Bertola | Head of Policy & Innovation, Open-Xchange
[email-masked]
Office @ Via Treviso 12, 10144 Torino, Italy

---

From: Colin Perkins <[email-masked]>
Date: Fri, 12 Jul 2019 15:00:31 +0100

Vittorio,

> On 12 Jul 2019, at 14:36, Vittorio Bertola <[email-masked]> wrote:

I agree.

> I think that such research could still be part of HRPC's charter, as it is sufficiently clear (or, at least, it is a reasonable assumption that could be tested as part of the research) that the fea…

I agree that such a research question could be phrased in a manner compatible with the HRPC charter. 

> Moreover, for members of the global technical community, a disadvantage in access to the IETF is also a disadvantage in pursuing opportunities for cultural and professional advancement, i.e. articl…

Perhaps, but that does not seem like a research question. 

> However, it would just be easier if the chairs could ask "the powers that be" whether they would like to have this issue discussed at HRPC or where else. 

I’d be happy to discuss this further with the chairs, if they think it useful to do so. 

Regards,
Colin

-- 
Colin Perkins
https://csperkins.org/

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Jul 2019 16:05:24 +0100

Hiya,

FWIW, I don't think participation in the IETF is a useful
question for hrpc, though it is a useful question to study.
As to a venue, I'd say first do the work required and only
then bother to worry about venues - if the work is good,
people will find a place/way to discuss it in the IETF.

Meanwhile, more specifically...

On 12/07/2019 12:04, Niels ten Oever wrote:
> I think the the issue of participation would benefit from its own
> draft. Ideally it could show several trends:

Hmm - that "Ideally" is very odd. As I read it (which may
not be how it was meant) it implies a desire to find such
trends, which seems like the wrong place to start.

> 
> - consolidation -  total number of participants/draft authors/RFC
> organizations - academic exodus 

"Exodus" reinforces the impression above. From my POV I
have not noticed changes in academic participation over the
last decade or so, other than perhaps a very small uptick.
Compared to 20+ years ago, yes, I think there are fewer
academics at IETF meetings. But I don't have numbers and
without those none of this can really be properly analysed.

So, the first step here is not, IMO, asking any powers that
be, but doing the background work if someone has the time
and interest. (I'd be interested in the results, but don't
have the time nor really enough interest to do the work,
sorry;-)

Cheers,
S.

> - decreasing number of
> participants/draft authors/RFC authors/mailinglist contributors is
> affiliated with an academic institution - geographical
> representation - diversity

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 12 Jul 2019 11:14:15 -0400

Hi,

> - the possibility for lac community to publish RFCs

The discussion the above kicked off made me realise something I hadn't
been able to put my finger on before, but that has probably been part
of my concern about the way draft-irtf-hrpc-political has framed
things all along.

There are actually two classes of claim in the draft, and they can be
separated:

	1.  The processes by which protocols get adopted are [at least
	partly] political.

	2.  Protocols are [or are not] inherently political [or
	politically charged, or whatever].

It seems to me that there are a number of cases where the distinction
between these two is not maintained rigorously, or else a necessary
premise linking them (we could call it 1.5: "Anything that is adopted
through a poltical process is itself political") is going unstated.

Section 4.5 is where this happens most strongly, because the move from
the Postman claims to the points of DeNardis about the processes
appears to be used to support proposition type 2 whereas DeNardis is
actually arguing for 1.

I don't know if I am alone in thinking this is not quite as explicit
as it ought to be.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Jul 2019 17:41:51 +0200

Stephen,

> On 12 Jul 2019, at 17:05, Stephen Farrell <[email-masked]> wrote:
> 

I think you need to support this statement based on my previous message.  That is- if one has an inability to effectively participate in the setting of defacto standards that impact one’s own society, isn’t one disenfranchised from protecting against whatever human rights impacts our work has?  Or is that in itself not a human right, and merely some form of privilege?

Eliot

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Jul 2019 16:46:27 +0100

On 12/07/2019 16:41, Eliot Lear wrote:
>> FWIW, I don't think participation in the IETF is a useful question
>> for hrpc, though it is a useful question to study.
> 
> 
> I think you need to support this statement based on my previous
> message.  That is- if one has an inability to effectively participate
> in the setting of defacto standards that impact one’s own society,
> isn’t one disenfranchised from protecting against whatever human
> rights impacts our work has?  Or is that in itself not a human right,
> and merely some form of privilege?

I do not consider participation in the IETF, not attendance
at IETF meetings, a human right, no.

I might just about accept the right to education implies a
right to the potential to be a person who could participate
in the IETF, but better just to treat education as a right
I think.

After that I don't care if we do or don't call participating
in the IETF a privilege or a PITA, as it's a mixture of both:-)

Cheers,
S.

> 
> Eliot
> 
> 
> _______________________________________________ hrpc mailing list 
> [email-masked] https://www.irtf.org/mailman/listinfo/hrpc
>

---

From: Melinda Shore <[email-masked]>
Date: Fri, 12 Jul 2019 09:26:47 -0800

On 7/12/19 3:08 AM, Eliot Lear wrote:
> Ok, it’s fair enough to not have to cram everything in one draft.  I
> must admit my own concern about our self-selective tendencies, not
> simply because the disadvantage new entrants, but because it will
> limit our relevance over time.

I also think that's something of a mischaracterization of
the discussion, to be honest.

Melinda

-- 
Melinda Shore
[email-masked]

Software longa, hardware brevis

---

From: Vittorio Bertola <[email-masked]>
Date: Fri, 12 Jul 2019 19:29:02 +0200 (CEST)

> at IETF meetings, a human right, no.

This is the second point I made in my earlier message, but I think that the key one is the first, which is slightly different: if having an Internet (and the society/economy that it promotes) that respects everyone's human rights is necessary for those human rights to be fulfilled, and if the technical decisions made at the IETF (i.e. protocol specs) influence the socioeconomic direction of the Internet, and if the internal diversity of participants influences the technical decisions made at the IETF, then ensuring appropriate diversity among IETF participants (and thus, appropriate participation opportunities) is necessary to ensure that the Internet generates a society in which human rights are respected. It is a long chain of ifs, but I find it reasonable at least as a research item to explore.

--

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 12 Jul 2019 13:30:33 -0400

> Hi,

[&c.]  I apologise for forgetting my usual disclaimer: individual hat
&c &c.  The ISOC policies are not formally for IRTF as well, but
probably in my case it's wisest to make it explicit.

A

-- 
Andrew Sullivan
[email-masked]

---

From: Melinda Shore <[email-masked]>
Date: Fri, 12 Jul 2019 09:38:17 -0800

On 7/12/19 7:41 AM, Eliot Lear wrote:
> I think you need to support this statement based on my previous message.
>  That is- if one has an inability to *effectively *participate in the
> setting of defacto standards that impact one’s own society, isn’t one
> disenfranchised from protecting against whatever human rights impacts
> our work has?  Or is that in itself not a human right, and merely some
> form of privilege?

I think we need to be clear that people do not have to attend IETF
meetings to influence internet standards, at least in theory.  We
(alas) do tend to stray from the expectation that the IETF does its
work (including coming to consensus) on mailing lists, but that is,
in fact, how we are expected to work.

That said, I also question whether or not this discussion is in-scope
for HRPC.  The question you ask above might be, but the one specifically
about IETF meeting venue choice is not.

Melinda

---

From: Andrew Sullivan <[email-masked]>
Date: Fri, 12 Jul 2019 13:41:38 -0400

Hi,

Speaking only for me as usual.

On Fri, Jul 12, 2019 at 07:29:02PM +0200, Vittorio Bertola wrote:

> If having an Internet (and the society/economy that it promotes) that respects everyone's human rights is necessary for those human rights to be fulfilled

This premise can't possibly be true.  If it were true, then it would
be the case that human rights could not be fulfilled without the
Internet.  But of course, one presumes that human rights could have
been fulfulled before 1983 or so, and nobody had the Internet then (or
even, arguably, an internet -- but whatever.  Cast back to 1968 if you
must).  So the premise fails.  Of course, that doesn't mean the
consequent is not true, but it means at least that you'd need some
_other_ premise by which the consequent would be true.

> , and if the technical decisions made at the IETF (i.e. protocol specs) influence the socioeconomic direction of the Internet, and if the internal diversity of participants influences the technical decisions made at the IETF, then ensuring appropriate diversity among IETF participants (and thus, appropriate participation opportunities) is necessary to ensure that the Internet generates a society in which human rights are respected.
>

The consequent doesn't follow here in any case, because mere
"influence" in the socioeconomic direction and technical decisions
would not rise to meet the requirement of the necessity of diversity.
For instasnce, the influencers could simply take into account the
interests of those not participating.  Which of course happens all the
time, since many of the protocols that are developed are intended for
use in customer-facing equipment, and the later purchase of such
equipment by users who were not involved in the technical development
serves at least as _prima facie_ evidence that those who were "in the
room" got it right.  More generally, it is simply false that an
interest can be represented effectively only by someone who shares
directly that interest, or voting eligibility in human societies would
never change.

So, this _might_ be an interesting topic to investigate, but the above
line of thinking does not make one too optimistic about the
fruitfulness of that line of inquiry.

Best regards,

A

-- 
Andrew Sullivan
[email-masked]

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 19:52:12 +0200

> appears to be used to support proposition type 2 whereas DeNardis is

Section 4 solely documents positions that have been observed in the IETF, IRTF and couples them with academic literature on this topic. The draft is not judging the validity or consistency of these positions. 

Best,

Niels

-- 

Niels ten Oever

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 19:56:41 +0200

On Fri, Jul 12, 2019 at 04:05:24PM +0100, Stephen Farrell wrote:
> question for hrpc, 

I agree.

> though it is a useful question to study.

I agree here too.

> people will find a place/way to discuss it in the IETF.

I think quite a few of the mentioned things can be shown with BigBang, have a look at the notebooks:

https://github.com/datactive/bigbang/tree/master/examples

> trends, which seems like the wrong place to start.

I meant ideally trends would be found and backed up with rigorous analysis, a documented methods, and a dataset so that the expiriment is reproducible. 

> "Exodus" reinforces the impression above. 

These were all just hypothesis that one could seek to prove or disprove.

> From my POV I

Am happy to put in work, if other people are interested too. 

Cheers,

Niels

> > representation - diversity

pub   RSA 4096/7B172BEA 2017-12-22 Stephen Farrell (2017) <[email-masked]>
> sub   RSA 4096/36CB8BB6 2017-12-22
> 

-- 

Niels ten Oever

---

From: Eliot Lear <[email-masked]>
Date: Fri, 12 Jul 2019 20:56:52 +0200

Hi Melinda,

Between your two messages to me, I’m not sure where to start, so I’ll start with this one, since it seems to contradict your earlier one.

> On 12 Jul 2019, at 19:38, Melinda Shore <[email-masked]> wrote:
> 
> Signed PGP part

If your claim is that human contact has no meaningful value, then we needn’t meet at all in person.  But we do, and with good reason.  And when we make that choice, and when we use language in our documents that specifically intends to advantage those who are already participating by meeting in places convenient to them, that is a form of self-selection.  The same has been argued elsewhere that when we develop RFC editing tools that address the needs of existing participants over those who might find it easier to use other tooling (I would agree with those who would say that it is not a substantial barrier; English is a far more substantial barrier).  Are there other forces pushing against that?  Sure, but let’s not ignore the effect.

As to the first question, here’s a quote from UNCHR:

> Democracy is one of the universal core values and principles of the United Nations. Respect for human rights and fundamental freedoms and the principle of holding periodic and genuine elections by universal suffrage are essential elements of democracy. These values are embodied in the Universal Declaration of Human Rights and further developed in the International Covenant on Civil and Political Rights which enshrines a host of political rights and civil liberties underpinning meaningful democracies.

The basis of democracy is the right to participation in decisions made about how one will be governed.  We here do not operate on the basis of democracy, but we assuredly operate on the basis of participation.  And participation must be meaningful.  And if it follows that there is meaningful value in attending our meetings, then we have established that some are suffering a loss while others are benefiting.

The IETF consciously chosen a tradeoff against this sort of abridgment, in favor of what we hope are better technical results.  But this presumes that that there is a common understanding of what better technical results means.

Eliot

---

From: Melinda Shore <[email-masked]>
Date: Fri, 12 Jul 2019 11:35:32 -0800

On 7/12/19 10:56 AM, Eliot Lear wrote:
> If your claim is that human contact has no meaningful value, then we
> needn’t meet at all in person.  

I am not making that claim.  I am claiming that the question
of meeting location is not the same question as whether or not
someone is able to participate in the IETF standards process.

We've also determined empirically that meeting in a new location
does not increase the number of people who continue to participate
from that region.  But that is, of course, out of scope for this
research group.

Melinda

---

From: Stephen Farrell <[email-masked]>
Date: Fri, 12 Jul 2019 22:03:22 +0100

Hiya,

> These were all just hypothesis that one could seek to prove or
Sure, but all seemed on the "downside." If you do do some
work on this, then maybe consider some "upside" hypotheses
such as any trends in the number of people who participate
and provide excellent and influential input over extended
periods. I can think of a number of those who've turned up
from unexpected places over the years.

And fwiw, I figure each of those "counts" more than quite
a few people who turn up just to grind their most recent axe
without regard to any larger issues, so we don't in fact
need hundreds of excellent participants, just a few can be
significant. (My reason for saying that is that simply
counting heads may not get to very useful figures, and could
be misleading.)

Cheers,
S.

---

From: Niels ten Oever <[email-masked]>
Date: Fri, 12 Jul 2019 23:09:51 +0200

Hiya,

> from unexpected places over the years.

You are very right, I think recent work of Nick Doty is testament to that:

https://github.com/npdoty/bigbang/tree/ietf-participation/ietf-participation

> counting heads may not get to very useful figures, and could

With the current tools it is relatively easy to measure 'depth' of participation, as well as centrality and influence in the community and on its discourse. These measures could also be improved with data on authored I-D's, and RFC, and their relative importance vis a vis other I-D's and RFCs. A beautiful data science rabbit hole :)

Cheers,

Niels

---

From: Eliot Lear <[email-masked]>
Date: Sat, 13 Jul 2019 01:11:33 +0200

> On 12 Jul 2019, at 21:35, Melinda Shore <[email-masked]> wrote:
> 

But not on an even footing with those who can meet in person, and that was my point.  And by the way, how many people show up to our meetings outside of region is not a good measure of whether they would want to attend.

All of this is not to say that it’s the IETF’s lot in life to correct all such inequities.  I’m not suggesting that tomorrow we redo our meeting policy.  Some of this is surely beyond our means.  But that doesn’t mean there isn’t an HR impact.

Eliot

---

From: Vittorio Bertola <[email-masked]>
Date: Sat, 13 Jul 2019 10:15:42 +0200 (CEST)

Il 12 luglio 2019 19:41 Andrew Sullivan <[email-masked]> ha scritto:

> must).  So the premise fails. 

If we followed this line of thought, we could basically all go home and close this group, since what you are saying is that new scientific and technological developments do not impact the fulfillment of human rights, so either they were already fulfilled at the dawn of mankind, or they weren't, but that's it.

My point is rather that any new technology that has significant societal impact can advance or deny human rights depending on its features and its implementation policies. It did not look so controversial to me, honestly - it's the very reason why we are here.

> interests of those not participating. 

This is basically equivalent to "we do not need democracy but just a benevolent, illuminated dictatorship", but democracy is a human right in itself (article 21 UDHR). It is also the denial of the 20-year-long effort to promote the multistakeholder governance of the Internet: "why do we need the private sector, civil society and the technical community at the table? It is enough if governments take into account the interests of everyone" (several countries are actually very attached to this argument).

> Which of course happens all the
> room" got it right. 

You seem to suggest that market dynamics alone are sufficient to fulfill everyone's rights and needs. I think that this is rather controversial, much more than anything I said :-)

--

---

From: Stephen Farrell <[email-masked]>
Date: Sat, 13 Jul 2019 15:24:43 +0100

Hiya,

On 13/07/2019 09:15, Vittorio Bertola wrote:
> If we followed this line of thought, we could basically all go home
> and close this group,
FWIW, I don't agree with your statement above nor with your
first mail and do agree with Andrew.

ISTM you were extrapolating to extremes in a non-justified
manner that may appear to be, but is not, (for the reasons
Andrew pointed out), logical.

Cheers,
S.