Subject: Re: [hrpc] [HR-rt] Learning from reviews

From: Mallory Knodel <[email-masked]>
Date: Tue, 23 Jul 2019 16:16:55 -0400

Hi,

As per the today’s session (notes forthcoming), the HR-RT list will be closed immediately.

And:

> * CCing the HRPC list if someone in HRPC conducts a review and cites
> RFC 8280,

Please note the clarification on this point made today. Folks using RFC8280 or the Guidelines draft to do reviews should summarise and present learnings from that review process in HRPC. This is in contrast to including the HRPC list in discussion about that review alongside the ongoing RG discussion. That wouldn’t be helpful so please do not do that.

Thanks,
-M

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

> On 30 May 2019, at 02:57, Mallory Knodel <[email-masked]> wrote:
> 
> Hi everyone,
> 
> In order to make the learnings from draft reviews against RFC 8280 more
> visible and part of the chartered work of HRPC, we have taken some
> recent steps:
> 
> * Encouraged hr-rt (human rights review team) subscribers to share
> updates on reviews that they're conducting using RFC 8280 to the hrpc
> list instead. And the hr-rt list will be closed down due to redundancy.
> 
> * Created a new IRTF-HRPC repository called "reviews" in Github to
> track these reviews and learnings: https://github.com/IRTF-HRPC/reviews
> 
> So, if you are someone who is interested in using RFC 8280 or the
> guidelines draft to conduct reviews, please feed that work back into
> HRPC by:
> 
> * Sending a message to HRPC about drafts that might be interesting
> because of a) clear connection to RFC 8280, b) requests from authors or
> engagement with RFC 8280 in the I-D drafting process, or c) existence of
> a human rights considerations section in an I-D.
> 
> * CCing the HRPC list if someone in HRPC conducts a review and cites
> RFC 8280,
> 
> * Discussing on the list and in meetings about learnings gleaned from
> the review process when using RFC 8280 or the guidelines draft.
> 
> * When you've sent a review (hopefully with HRPC on CC) please follow
> up on HRPC with an additional note on the utility or appropriateness,
> &c. of RFC 8280 in the analysis.
> 
> Thanks all,
> -Mallory
> -- 
> Mallory Knodel
> Head of Digital :: article19.org
> gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780
> 
> _______________________________________________
> HR-rt mailing list
> [email-masked]
> https://www.irtf.org/mailman/listinfo/hr-rt

---

From: Colin Perkins <[email-masked]>
Date: Tue, 23 Jul 2019 19:27:40 -0400

Thanks, Mallory. I’ll work with the secretariat to close the HR-RT list. Discussion should transfer to the main HRPC list.

Colin

> On 23 Jul 2019, at 16:16, Mallory Knodel <[email-masked]> wrote:
> 
> Hi,
> 
> Head of Digital :: article19.org <http://article19.org/>
> On 30 May 2019, at 02:57, Mallory Knodel <[email-masked] <mailto:[email-masked]>> wrote:
> 
>> Hi everyone,
>> 
>> track these reviews and learnings: https://github.com/IRTF-HRPC/reviews <https://github.com/IRTF-HRPC/reviews>
>> 
>> Head of Digital :: article19.org <http://article19.org/>
>> [email-masked] <mailto:[email-masked]>
>> https://www.irtf.org/mailman/listinfo/hr-rt <https://www.irtf.org/mailman/listinfo/hr-rt>
> [email-masked] <mailto:[email-masked]>
> https://www.irtf.org/mailman/listinfo/hr-rt <https://www.irtf.org/mailman/listinfo/hr-rt>

-- 
Colin Perkins
https://csperkins.org/