Subject: Re: [hrpc] Draft agenda IETF 106 Singapore

From: Mallory Knodel <[email-masked]>
Date: Thu, 14 Nov 2019 10:30:06 +0300

Hi all,

The draft agenda below is what was uploaded to the datatracker:
https://datatracker.ietf.org/doc/agenda-106-hrpc

If you are listed in the agenda please be sure to send me your slides ASAP.

If you're joining as a presenter remotely, please let me know.

If you're planning to join as a participant remotely-- great!-- here are
the instructions to do so:

1. Register to participate remotely (free):
https://www.ietf.org/registration/ietf106/remotereg.py

2. Follow the session remotely on Tuesday, 19 November at 10:00 UTC+8:
https://www.meetecho.com/ietf106/hrpc

Thanks and see you next week!
-Mallory

On 23/10/2019 09:04, Mallory Knodel wrote:
> Hi everyone,
> 
> Please find below a draft agenda. Comments welcome. If you're on the
> agenda please let me know if you need remote participation.
> 
> Thanks,
> -Mallory
> 
> ===
> 
> Agenda HRPC IETF 106
> 
> # Welcome and introduction (5 minutes)
> 
> 	Scribe, Note takers
> 	Agenda Review
> 	Research Group status
> 
> # Talk: Jed Crandall, Arizona State University (30 minutes)
> 
> 	Borders and Gateways: Measuring and Analyzing National AS Chokepoints:
> https://forrest.biodesign.asu.edu/data/publications/2019-compass-chokepoints.pdf
> 
> # Talk: John Mattsson, Ericsson (30 minutes)
> 
> 	5G Security, false base stations and IMSI catchers, and the great SIM
> heist and the need for PFS
> 
> # Updates: Research group drafts (15 minutes each)
> 
> 	draft-irtf-hrpc-association, Joe Hall and Stéphane Couture
> 	draft-irtf-hrpc-political, Niels ten Oever
> 	draft-irtf-hrpc-guidelines, Gurshabad Grover
> 
> # Discussion: Consensus building and research group drafts (15 minutes)
> 
> 

-- 
Mallory Knodel
Head of Digital :: article19.org
gpg fingerprint :: E3EB 63E0 65A3 B240 BCD9  B071 0C32 A271 BD3C C780

---

From: Gurshabad Grover <[email-masked]>
Date: Mon, 18 Nov 2019 14:24:46 +0530

Hi, Mallory.

On 11/14/19 1:00 PM, Mallory Knodel wrote:
> [...]

Please find the slides for the discussion on draft-irtf-hrpc-guidelines
attached.

Thank you.
-Gurshabad